BasilVZero's forum posts

#1 Edited by BasilVZero (1930 posts) -

So any update?

#2 Posted by BasilVZero (1930 posts) -

So uhh, are they gonna fix this? Changed settings to ratings, reviews, ratings and reviews....still "Barren wasteland" ~_~

#3 Posted by BasilVZero (1930 posts) -

@edgework said:

@BasilVZero said:

I posted a review yesterday for Super Mario RPG....it does not show up in my activity field nor on my reviews list....and when I tried submitting another one, it says I already did a review for this object.

Has been more than 24 hrs now - not sure if its a glitch or the system being too slow...though I never had this issue before.

Also the number of reviews I have is wrong as the counter still says "99".

Sorry, It doesn't exist. There must have been a problem saving it. If you were not taken to the page for your review when you saved it, it didn't save likely because you didn't select a release of the game. There's a bug (fixed in tomorrow's release) that didn't notify you of that error.

I went back to see - I cant edit a review and when I add a review it says it already exists.

I chose the US version of Super Mario RPG...dont tell me I have to choose another region now ~__~.

#4 Edited by BasilVZero (1930 posts) -

I posted a review yesterday for Super Mario RPG....it does not show up in my activity field nor on my reviews list....and when I tried submitting another one, it says I already did a review for this object.

Has been more than 24 hrs now - not sure if its a glitch or the system being too slow...though I never had this issue before.

Also the number of reviews I have is wrong as the counter still says "99".

#5 Posted by BasilVZero (1930 posts) -

I posted a review yesterday for Super Mario RPG....it does not show up in my activity field nor on my reviews list....and when I tried submitting another one, it says I already did a review for this object.

#6 Posted by BasilVZero (1930 posts) -

Stacks are glitched or what?

When trying to remove a game from one of the default stacks, it still there o.O.

Also when making a custom stack, when you try to re-arrange the games in the stack, it doesnt rearrange it upon after saving it ~.~.

#7 Posted by BasilVZero (1930 posts) -

Even if you edit old user reviews, the score comes out odd.

Like for me.

Sonic Adventure 2 (PC) looks like I gave it a 1 and Sonic Generations looks like I gave it a 0.9....

#8 Posted by BasilVZero (1930 posts) -

So I scored two games (one was a edit from a pre-update review and one is a newly added one) - both on my screen show a 1 out of 10 score....which isnt what I gave when I edited/posted the reviews ~.~.

#9 Edited by BasilVZero (1930 posts) -

I lost a lot too D:

Had like over 1k but now 675+

#10 Posted by BasilVZero (1930 posts) -

http://asia.gamespot.com/forums/topic/29316436/how-to-report-missing-games-or-data Smashbrossive50

 

OMG!

How did I miss that >_<

I apologize lol - you can lock this topic ;x.

 

Edit: Thank you!