Tiesto05's forum posts

  • 19 results
  • 1
  • 2
#1 Posted by Tiesto05 (394 posts) -
Silent Hunter 4 hands down
#2 Posted by Tiesto05 (394 posts) -
.......if you have Nvidia drivers, thats your problem right there.  I have (2) 8800's in sli, Vista 32bit, and the new beta drivers.  They fail at least 4 times a day.  Every game i have crashes..... even the demo's.  I am up to date on all drivers too.  I counted..... they failed 8 times in a row.  Some of the older games are just NOT MENT to be played on Vista.
#3 Posted by Tiesto05 (394 posts) -
and if you see Q1'07 that means the first quarter of 2007 (Jan, Feb, March) Q2'07, second quarter (April, May, Jun) Q3, Q4, and so on and so on....
#4 Posted by Tiesto05 (394 posts) -
Why don't you just bump the resolution up to 1600x1200 or beyond with HDR and forget about AA? At those resolution even on a 21+ inch you won't need AA unless you have godlike vision.chuglur
Thats wrong bc i tried that and you can tell (no doubt about it) by looking at distant buildings as well as looking at the ropes from the ships in the harbors in Anvil and Imperial City.  Extreme staircase effect which pisses me off, i have the resolution jacked up to 1920x1440 + HDR and you can tell the difference between 1920x1440 + Bloom + AA 8 Samples.
#5 Posted by Tiesto05 (394 posts) -
I'm not going to stop until i get this to work.  Okay, lets take this one step at a time.  FOR ALL OF YOU WHO GOT THIS TO WORK.... step me thought it ONE STEP AT A TIME.  I have all the new drivers, game is patched.  What I've tried is, going into the nvidia control panel and selected "Advanced 3D Image Settings" then i found Oblivion in the list.  I added it.  Then all i did was change the AA from "Application preference" to override and 8x.  Saved and done.  Opened Oblivion, turned HDR ON and AA OFF.  Start playing and i notice that AA is non existent.  So now, you tell me (please) how to PROPERLY do it so i can play this ****** game with HDR and AA enabled.
#6 Posted by Tiesto05 (394 posts) -
[QUOTE="ardylicious"]Of course it can enable both... You have to turn the AA off in oblivion and put HDR on then goto nvidia control panel and put on AA with override. Its sooo easy, Now its smoother than any console.

i'm guessing you have 2 8800's and you tried this and it works for you?  Because i tried it and it doesn't work for me..... it over rides it
#7 Posted by Tiesto05 (394 posts) -
But i've read on many online articles that with the 8800's you can enable both...... i've tried that forcing crap but no result.  I have done soo much research on trying to find out how to enable both but i haven't gotten any answers yet.  ATI can do it with the chunk patch but why not Nvidia?
#8 Posted by Tiesto05 (394 posts) -
i just purchased 2 8800's but i still can't enable HDR + AA in Oblivion.... please help, how do you do it?
  • 19 results
  • 1
  • 2