This topic is locked from further discussion.

#1 Posted by Bigrobowski (273 posts) -
i can't seem to get my wii remote to work right now.i was just playing my wii a couple of hours ago and shut it off for a break.i turned it back on to play wii sports and it couldnt seem to find the remote.the lights keep flashing blue and then nothing.i keep hitting the 1 2 buttons and nothing.i came on here and read about pressing the sync buttons in the remote and wii and i tried that...nothing.i changed the batteries,but it wont work forsome reason.what do i do ?
#2 Posted by AnonymousDX (533 posts) -
I had that problem once to. Try to press the sync. button on the Wii first, and then the one in the remote. That worked with me.
#3 Posted by asimplerapper (535 posts) -
You have to synchronize it. Press the red button on the wii console and the wii remote a the same time. Then TA-DA! DATTEBAYO
#4 Posted by gooflee (652 posts) -
If pressing Sync doesn't fix the issue, unplug the Wii for a few seconds and then plug back in. This has happened to me, and re-synching didn't fix it. I had to unplug it and plug it back in.
#5 Posted by Yyin9564 (2320 posts) -
the only time i had any trouble with my wiimote and couldnt fix it (for a while) was when the batteries were dying and i kept trying to re-sync it but all it did was flash then die... so i went to the store and bought a pack of the buggers andBAM wiimote working...
#6 Posted by Xraydon (1227 posts) -

If pressing Sync doesn't fix the issue, unplug the Wii for a few seconds and then plug back in. This has happened to me, and re-synching didn't fix it. I had to unplug it and plug it back in.gooflee

That is what I had to do also.