Am I not getting SpotPass notifications?

#1 Edited by 93BlackHawk93 (5516 posts) -

I have tried re-enabling SpotPass.

It's been like over a month or so, and nothing on both Wii U and 3DS. I didn't get E3 Special Miis either. Am I missing something?

Not to mention, I've been having tons of problems with the Internet connection I had to change the modem.

#2 Posted by trugs26 (5460 posts) -

That's odd. Could it be a firewall on your modem?

#3 Posted by 93BlackHawk93 (5516 posts) -

@trugs26 said:

That's odd. Could it be a firewall on your modem?

I have the firewall set on standard and I opened the ports recommended by Ninty

#4 Posted by trugs26 (5460 posts) -

@93BlackHawk93: Not sure what the problem could be. So you can do other things fine? Like playing games online, accessing eShop etc.?

#5 Edited by 93BlackHawk93 (5516 posts) -

@trugs26: Yes, I can do all that.

The Wii U and 3DS show up in the WLAN list in sleep mode, so SpotPass should work now, I think.

Did I miss something like the Miis forever?

#6 Posted by zeroyaoi (1934 posts) -

Did you get it to work?

#7 Posted by 93BlackHawk93 (5516 posts) -

@zeroyaoi said:

Did you get it to work?

I actually don't know. How do I know SpotPass is working besides seeing it's enabled?

#8 Posted by zeroyaoi (1934 posts) -

@93BlackHawk93: I think the only way is through notifications. Did you make sure to activate the games, and to select "do not restrict" in system setting?

I found this guide. Hope it helps you more than I could. :P

http://kotaku.com/how-to-streetpass-like-a-champ-1222019437

#9 Posted by 93BlackHawk93 (5516 posts) -

It works now.

@zeroyaoi said:

@93BlackHawk93: I think the only way is through notifications. Did you make sure to activate the games, and to select "do not restrict" in system setting?

I found this guide. Hope it helps you more than I could. :P

http://kotaku.com/how-to-streetpass-like-a-champ-1222019437

I didn't have a problem with the StreetPass, but thanks anyway! :)