• 53 results
  • 1
  • 2

This topic is locked from further discussion.

Avatar image for joeslack
#1 Edited by joeslack (47 posts) -

Hello.

Avatar image for CptJSparrow
#2 Posted by CptJSparrow (10897 posts) -

Beat me by three seconds there staff person

Avatar image for Ravenous_Joker
#3 Edited by Ravenous_Joker (297 posts) -

It took me forever to sign into this new site, where is our levels?

Avatar image for konvikt_17
#4 Edited by konvikt_17 (22378 posts) -

Live and slow as ****. took me 5 minutes just to sign in.

cant even get into my profile page still loading.

Avatar image for Ravenous_Joker
#5 Edited by Ravenous_Joker (297 posts) -

Also too I noticed this new site deleted all of my posts! So far I am not liking this new site!

Avatar image for CptJSparrow
#6 Edited by CptJSparrow (10897 posts) -
@Ravenous_Joker said:

It took me forever to sign into this new site, where is our levels?

aliens took them

Avatar image for WiiRocks66
#7 Edited by WiiRocks66 (3488 posts) -

Cool, they put username and post count under the avatar, unlike the beta.

I wish they would put the number of pages under threads, and show if there is a new post in a topic you posted in.

Making a new account when I get home tonight.

Avatar image for konvikt_17
#8 Edited by konvikt_17 (22378 posts) -

still cant change avatars. what is this shit?

Avatar image for CptJSparrow
#9 Edited by CptJSparrow (10897 posts) -

all in good time guys

Avatar image for konvikt_17
#10 Edited by konvikt_17 (22378 posts) -

try to go to other forums get a 500:internal error.

yea sure seems like this site is ready.

Avatar image for CptJSparrow
#11 Edited by CptJSparrow (10897 posts) -

what did you expect

Avatar image for konvikt_17
#12 Edited by konvikt_17 (22378 posts) -

them to at least have a semi-working site.

can hardly post get a: Whoops something went wrong and we are working on it message at the top.

Avatar image for WiiRocks66
#13 Edited by WiiRocks66 (3488 posts) -

I get a blank screen on everything but OT.

Avatar image for konvikt_17
#14 Edited by konvikt_17 (22378 posts) -

500:internal errors everywhere!

Avatar image for Welkabonz
#15 Edited by Welkabonz (1719 posts) -

Lol blank screen used to happen all the time

Avatar image for Elk
#16 Edited by Elk (476 posts) -

New site has a bit of a stutter problem right now. I'm looking forward to it speeding back up :-)

Avatar image for Ravenous_Joker
#17 Edited by Ravenous_Joker (297 posts) -

I can not wait for this site to start working properly.

Avatar image for konvikt_17
#18 Edited by konvikt_17 (22378 posts) -

"A bit of a stutter problem"

thats extremely generous.

cant even access my profile page. and in the offchance i get into my profile page, i cant do anything or get a internal error.

Avatar image for Welkabonz
#19 Edited by Welkabonz (1719 posts) -

just keep pressing F5 til it works.

or hang up and try again later

Avatar image for konvikt_17
#20 Edited by konvikt_17 (22378 posts) -

yea refresh. 5 minutes to load a white page. over and over again.

Avatar image for TAMKFan
#21 Edited by TAMKFan (33274 posts) -

I'll miss the old GS. But yeah, things are loading quite slowly for me too.

Avatar image for Aquat1cF1sh
#22 Edited by Aquat1cF1sh (11095 posts) -

@WiiRocks66 said:

Cool, they put username and post count under the avatar, unlike the beta.

Yeah this is really nice! Definitely didn't care for them being above our posts.

Avatar image for Utahraptor_
#23 Edited by Utahraptor_ (165 posts) -

I don't like this new site design.

The information seems to be dispersed too much. I feel like I'm reading an outdated newspaper instead of a hi-tech, information-packed website.

Avatar image for Diablo-B
#24 Edited by Diablo-B (4063 posts) -

Log in from PC - 15 minutes.

Log in from iPhone - 2 minutes

How long till this beta run is done

Avatar image for Diablo-B
#25 Edited by Diablo-B (4063 posts) -

Anyone know if we can change the background black like before?

I don't like this white stuff

Avatar image for puppies4life
#26 Edited by puppies4life (31 posts) -

@Diablo-B: Look in the top right when scrolled to the top

Avatar image for yokofox33
#27 Posted by yokofox33 (30774 posts) -

I miss my avatar. And the old forums... The actual site redesign is nice though.

Avatar image for Kats_RK
#28 Posted by Kats_RK (2080 posts) -

The site is nice but MY IMAGES!! DX

Avatar image for Kats_RK
#29 Posted by Kats_RK (2080 posts) -

Also I had over 6000 posts but now I only have 1972?? wtf gamespot...

Avatar image for awptical
#30 Posted by awptical (844 posts) -

Lots of instant gratification dickheads here. They just launched an entire brand new website while porting an insane amount of content over. Bugs and slow page loads are to be EXPECTED for the first several hours until they get it all figured out. People need to chill out, especially since they are providing this website for us to enjoy.

Website looks great to me GameSpot, cant wait for it to fully ironed out. Been visiting GS since 1998 and it hasnt looked better.

Avatar image for sammyjenkis898
#31 Posted by sammyjenkis898 (28392 posts) -

Everyone is blending together with these god awful default avatars.

Avatar image for angeldeb82
#32 Posted by angeldeb82 (1538 posts) -

Well, it kinda took forever to log in using my username and password. When I was done, the site was down for so many minutes. But now that the site is back up, I feel kinda glad to see that I can still post again. :)

Avatar image for ferrari2001
#33 Posted by ferrari2001 (17767 posts) -

@Ravenous_Joker said:

It took me forever to sign into this new site, where is our levels?

If you go to your profile and click on trophies you will see your level.

Avatar image for poomonger613
#34 Posted by poomonger613 (1331 posts) -

The site itself looks nice but dammit i need solid snake as my avi or shits gonna get real lol

Avatar image for Welkabonz
#35 Edited by Welkabonz (1719 posts) -

@Kats_RK said:

Also I had over 6000 posts but now I only have 1972?? wtf gamespot...

All posts you made in unions and ucbs are gone.

Avatar image for LJS9502_basic
#36 Posted by LJS9502_basic (163950 posts) -

@Welkabonz said:

@Kats_RK said:

Also I had over 6000 posts but now I only have 1972?? wtf gamespot...

All posts you made in unions and ucbs are gone.

I never made any posts in unions and maybe 5 in a ucb....but my posts are off way more than 5. I don't actually care....I just think it's odd that they don't match.

Avatar image for diabolik_023
#37 Edited by diabolik_023 (472 posts) -

videos aren't loading (MOZILLA and CHROME)...but works on IE 10

Avatar image for Welkabonz
#38 Posted by Welkabonz (1719 posts) -

@LJS9502_basic said:

@Welkabonz said:

@Kats_RK said:

Also I had over 6000 posts but now I only have 1972?? wtf gamespot...

All posts you made in unions and ucbs are gone.

I never made any posts in unions and maybe 5 in a ucb....but my posts are off way more than 5. I don't actually care....I just think it's odd that they don't match.

Hmm maybe they purged older posts? Idk.

Avatar image for Pirate700
#39 Edited by Pirate700 (46465 posts) -

Man, this site flat out is not working for me. I can't get anything to work.

Avatar image for kraken2109
#40 Edited by kraken2109 (13271 posts) -

New site seems to be missing loads of important features making it unusable. No way to tell if a topic you posted in has new posts, how many there are or a button to jump to where you last posted (unread messages).

All my favourite boards are missing too.

Avatar image for FrostyPhantasm
#41 Posted by FrostyPhantasm (8521 posts) -


And now I've already forgotten who everyone is without sigs.

Avatar image for CptJSparrow
#42 Posted by CptJSparrow (10897 posts) -

@awptical said:

Lots of instant gratification dickheads here. They just launched an entire brand new website while porting an insane amount of content over. Bugs and slow page loads are to be EXPECTED for the first several hours until they get it all figured out. People need to chill out, especially since they are providing this website for us to enjoy.

Website looks great to me GameSpot, cant wait for it to fully ironed out. Been visiting GS since 1998 and it hasnt looked better.

While I agree people are being impatient, to be fair they should have beta-tested and taken our advice into consideration over a longer period of time than they seem to have done.

Avatar image for Pirate700
#43 Posted by Pirate700 (46465 posts) -

Hopefully the forum picks up soon because right now it's a ghost town.

Avatar image for Pirate700
#44 Posted by Pirate700 (46465 posts) -

@FrostyPhantasm said:

And now I've already forgotten who everyone is without sigs.

What about now? lol

Avatar image for Lu_Bu01
#45 Edited by Lu_Bu01 (13518 posts) -

The admins will have to come back soon. Everyone is unbanned.

Avatar image for angeldeb82
#46 Posted by angeldeb82 (1538 posts) -

@Lu_Bu01 said:

The admins will have to come back soon. Everyone is unbanned.

I hope so.

Avatar image for PAL360
#47 Posted by PAL360 (29108 posts) -

Where are my game scores? I rated many games in the old site (no review), where can i see it???

Avatar image for WhiteKnight77
#48 Posted by WhiteKnight77 (12605 posts) -
@Pirate700 said:

Hopefully the forum picks up soon because right now it's a ghost town.

Until they get the rest of the bugs worked out, they will not get the traffic they thought they would and could possibly lose some of what they still have.

Avatar image for comp_atkins
#49 Posted by comp_atkins (34982 posts) -

been buggy all day. do they even test anymore?

Avatar image for dramaybaz
#50 Posted by dramaybaz (6020 posts) -

Seems like my level bar % has gone down.