Problems with reviews

This topic is locked from further discussion.

Avatar image for Asagea_888
Asagea_888

430

Forum Posts

0

Wiki Points

0

Followers

Reviews: 193

User Lists: 0

#1 Asagea_888
Member since 2008 • 430 Posts

I recently wrote a review for Diablo 3 and noticed that whenever I divided my paragraphs and posted the review, everything merged together into one big wall of text. When I went back to edit the review, I noticed some HTML coding at the end of each paragraph.

It's likely a glitch, but is there anything I can do to work around this issue? Thanks in advance.

Avatar image for Sparkyboy6
Sparkyboy6

25

Forum Posts

0

Wiki Points

0

Followers

Reviews: 4

User Lists: 0

#2 Sparkyboy6
Member since 2012 • 25 Posts

I recently wrote a review for Diablo 3 and noticed that whenever I divided my paragraphs and posted the review, everything merged together into one big wall of text. When I went back to edit the review, I noticed some HTML coding at the end of each paragraph.

It's likely a glitch, but is there anything I can do to work around this issue? Thanks in advance.

Asagea_888
I just get rid of the HTML, but I would like it if you could have paragraphs.
Avatar image for JodyR
JodyR

16437

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#3 JodyR
Member since 2005 • 16437 Posts

Hey there Asagea_888,

it is supposed to work like it used to, you hit the enter key and it inserts a paragraph tag automatically. I've tested this and you're correct, something is wrong. I even tried adding .html and it's still not working. I've let the crew know about the issue.

Avatar image for asian_pride69
asian_pride69

17141

Forum Posts

0

Wiki Points

0

Followers

Reviews: 42

User Lists: 0

#4 asian_pride69
Member since 2006 • 17141 Posts
I'm having the same issue, but seems like top men are working on it. Thanks Jody!
Avatar image for kitty
kitty

115383

Forum Posts

0

Wiki Points

0

Followers

Reviews: 2

User Lists: 0

#5 kitty  Moderator
Member since 2006 • 115383 Posts

Hey there Asagea_888,

it is supposed to work like it used to, you hit the enter key and it inserts a paragraph tag automatically. I've tested this and you're correct, something is wrong. I even tried adding .html and it's still not working. I've let the crew know about the issue.

JodyR
is this
not working at all? Well... it seems that gs isn't letting me edit the html used in the code.
Avatar image for Asagea_888
Asagea_888

430

Forum Posts

0

Wiki Points

0

Followers

Reviews: 193

User Lists: 0

#6 Asagea_888
Member since 2008 • 430 Posts

[QUOTE="JodyR"]

Hey there Asagea_888,

it is supposed to work like it used to, you hit the enter key and it inserts a paragraph tag automatically. I've tested this and you're correct, something is wrong. I even tried adding .html and it's still not working. I've let the crew know about the issue.

2ndWonder

is this
not working at all? Well... it seems that gs isn't letting me edit the html used in the code.

I'm assuming that's the problem. Thanks again, Jody, for looking into the matter :)

Avatar image for asian_pride69
asian_pride69

17141

Forum Posts

0

Wiki Points

0

Followers

Reviews: 42

User Lists: 0

#7 asian_pride69
Member since 2006 • 17141 Posts
I get these "\r\n" codes all over, and even if I take out any html code, it still comes out as a big wall of text without any breaks. But yeah, glad they're aware of the problem.
Avatar image for kitty
kitty

115383

Forum Posts

0

Wiki Points

0

Followers

Reviews: 2

User Lists: 0

#8 kitty  Moderator
Member since 2006 • 115383 Posts

[QUOTE="2ndWonder"][QUOTE="JodyR"]

Hey there Asagea_888,

it is supposed to work like it used to, you hit the enter key and it inserts a paragraph tag automatically. I've tested this and you're correct, something is wrong. I even tried adding .html and it's still not working. I've let the crew know about the issue.

Asagea_888

is this
not working at all? Well... it seems that gs isn't letting me edit the html used in the code.

I'm assuming that's the problem. Thanks again, Jody, for looking into the matter :)

Possibly. That code is pretty much the same as hitting enter on your keyboard. Sometimes, I do that (hit enter) and gs still bunches up my post. Simply adding that (without the editor on) makes things easier to read. Seems to be a html problem. Hopefully it gets resolved soon for you guys/gals. :)
Avatar image for kennythomas26
kennythomas26

1385

Forum Posts

0

Wiki Points

0

Followers

Reviews: 94

User Lists: 0

#9 kennythomas26
Member since 2009 • 1385 Posts
I have been having this same problem with my review on Ghost Recon: Future Soldier and this as just recently been a problem and I am hoping something can be done it has been like this since last Friday or so for me.
Avatar image for BasilVZero
BasilVZero

1971

Forum Posts

0

Wiki Points

0

Followers

Reviews: 145

User Lists: 0

#10 BasilVZero
Member since 2006 • 1971 Posts

Glad to know the team is working on it :)

I thought it was a problem on my end xD

Avatar image for BarbaricAvatar
BarbaricAvatar

1000

Forum Posts

0

Wiki Points

0

Followers

Reviews: 19

User Lists: 0

#11 BarbaricAvatar
Member since 2006 • 1000 Posts

Typical. I write my first review in years and the site's not working properly when posting it. :lol:

Will we need to edit and repost when this is fixed, or will it sort itself out?

Avatar image for deactivated-5a263a314f72b
deactivated-5a263a314f72b

196

Forum Posts

0

Wiki Points

0

Followers

Reviews: 21

User Lists: -3

#12 deactivated-5a263a314f72b
Member since 2010 • 196 Posts

I tried posting a review very recently, and there still seems to be a problem with the text bunching up together, and with all these HTML codes inserted into different parts of my review. There are no paragraphs throughout my review once it's posted on GameSpot, even though I originally wrote the review with paragraphs, like usual.

Are the GS crew still aware of this problem and are they working to fix it?

Avatar image for asian_pride69
asian_pride69

17141

Forum Posts

0

Wiki Points

0

Followers

Reviews: 42

User Lists: 0

#13 asian_pride69
Member since 2006 • 17141 Posts

I tried posting a review very recently, and there still seems to be a problem with the text bunching up together, and with all these HTML codes inserted into different parts of my review. There are no paragraphs throughout my review once it's posted on GameSpot, even though I originally wrote the review with paragraphs, like usual.

Are the GS crew still aware of this problem and are they working to fix it?

GAME-QUEST-EX
They're aware of the problem as we speak. Jody's informed them about it.
Avatar image for kitty
kitty

115383

Forum Posts

0

Wiki Points

0

Followers

Reviews: 2

User Lists: 0

#14 kitty  Moderator
Member since 2006 • 115383 Posts

Typical. I write my first review in years and the site's not working properly when posting it. :lol:

Will we need to edit and repost when this is fixed, or will it sort itself out?

BarbaricAvatar
That sucks. You might have to edit it. If the code I posted above isn't working, then the line breaks might not work when it's fixed. I can't say this with being 100% positive, but I guess we will have to wait and see. I doubt you'd have to repost it.
Avatar image for AQWBlaZer91
AQWBlaZer91

782

Forum Posts

0

Wiki Points

0

Followers

Reviews: 373

User Lists: 0

#15 AQWBlaZer91
Member since 2010 • 782 Posts

I've got the same issue as well. I posted a review of Tales of the Abyss for the 3DS and all the text just got stuck together into one massive paragraph alonside the HTML Coding. No matter what I do I can't get fix my review.

I hope it gets fixed soon.

Avatar image for Shacks210
Shacks210

4633

Forum Posts

0

Wiki Points

0

Followers

Reviews: 67

User Lists: 0

#16 Shacks210
Member since 2006 • 4633 Posts

This still not fixed?

Avatar image for BarbaricAvatar
BarbaricAvatar

1000

Forum Posts

0

Wiki Points

0

Followers

Reviews: 19

User Lists: 0

#17 BarbaricAvatar
Member since 2006 • 1000 Posts

This still not fixed?

Shacks210

Nope.

Avatar image for Jason210
Jason210

33

Forum Posts

0

Wiki Points

0

Followers

Reviews: 30

User Lists: 0

#18 Jason210
Member since 2002 • 33 Posts

I thought it was just me. let's hope they fix this soon - it's highly annoying not to be able to structure your reviews with paragraphs. Anyone found a workaround?

Avatar image for BasilVZero
BasilVZero

1971

Forum Posts

0

Wiki Points

0

Followers

Reviews: 145

User Lists: 0

#19 BasilVZero
Member since 2006 • 1971 Posts

Will there be a mass PM Notification or how will we know when this issue is fixed?

Avatar image for MelonSmasher1
MelonSmasher1

25

Forum Posts

0

Wiki Points

0

Followers

Reviews: 4

User Lists: 0

#20 MelonSmasher1
Member since 2012 • 25 Posts
I also have this problem. It's really annoying. I hope the team fixes it soon!
Avatar image for bomberfan14
bomberfan14

99

Forum Posts

0

Wiki Points

0

Followers

Reviews: 129

User Lists: 0

#21 bomberfan14
Member since 2010 • 99 Posts

Yeah, I have this problem as well with my latest two reviews. Hope GS can do something about it.

Avatar image for aryeec
aryeec

435

Forum Posts

0

Wiki Points

0

Followers

Reviews: 7

User Lists: 1

#22 aryeec
Member since 2009 • 435 Posts

Ditto...
Bump

Avatar image for Jason210
Jason210

33

Forum Posts

0

Wiki Points

0

Followers

Reviews: 30

User Lists: 0

#23 Jason210
Member since 2002 • 33 Posts

Still waiting. I've added two reviews now and they are unreadable.\r\n\r\nHave we heard anything official fropm Gamespot yet?

\r\n\r\n

Avatar image for Shacks210
Shacks210

4633

Forum Posts

0

Wiki Points

0

Followers

Reviews: 67

User Lists: 0

#24 Shacks210
Member since 2006 • 4633 Posts

I am sure GameSpot is handling this problem in the same form they have handled every problem the site ever had. By barely paying it any attention.

Avatar image for immortality20
immortality20

8546

Forum Posts

0

Wiki Points

0

Followers

Reviews: 36

User Lists: 0

#25 immortality20
Member since 2005 • 8546 Posts

I also had this problem, and accidently made a thread about it (I'll delete it!). It's very annoying especially when it makes you look a terrible reviewer.

Avatar image for TheSacredFlame
TheSacredFlame

324

Forum Posts

0

Wiki Points

0

Followers

Reviews: 6

User Lists: 0

#26 TheSacredFlame
Member since 2011 • 324 Posts

Please fix this problem Gamespot as well as not being able to see if anyone has commented on the blogs of other users from the userpage.

Avatar image for AQWBlaZer91
AQWBlaZer91

782

Forum Posts

0

Wiki Points

0

Followers

Reviews: 373

User Lists: 0

#27 AQWBlaZer91
Member since 2010 • 782 Posts

All we can do now is wait for the results. I do hope they fix it cause I got more reviews on the way.

----------

The Bringer of Tales, Betrayal of Fantasy.

Raptr Gamercard

Avatar image for benleslie5
benleslie5

9060

Forum Posts

0

Wiki Points

0

Followers

Reviews: 556

User Lists: 0

#28 benleslie5  Moderator
Member since 2006 • 9060 Posts

I hope its fixed soon, there's a few reviews I want to post on here but ain't posting them til they fix the problems

Avatar image for TheGameDirect
TheGameDirect

25

Forum Posts

0

Wiki Points

0

Followers

Reviews: 7

User Lists: 0

#29 TheGameDirect
Member since 2012 • 25 Posts

I have been experiencing this problem too for a few weeks now. Counting on you Gamespot staff!

Avatar image for JodyR
JodyR

16437

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#30 JodyR
Member since 2005 • 16437 Posts

I have been experiencing this problem too for a few weeks now. Counting on you Gamespot staff!

TheGameDirect
I bugged them about it again on Monday and we'll see if there's a simple solution to fix it this week!
Avatar image for Shacks210
Shacks210

4633

Forum Posts

0

Wiki Points

0

Followers

Reviews: 67

User Lists: 0

#31 Shacks210
Member since 2006 • 4633 Posts

Don't hold your breath.

Avatar image for BarbaricAvatar
BarbaricAvatar

1000

Forum Posts

0

Wiki Points

0

Followers

Reviews: 19

User Lists: 0

#32 BarbaricAvatar
Member since 2006 • 1000 Posts

Adding this to the start of my recent reviews: "Gamespot Reviews are currently broken, when they're fixed the formatting of this post should be fixed. -----------------------------------"

Mainly so it doesn't make me look like an idiot who's messed up the formatting. SEVENTEEN DAYS NOW GS.

I wouldn't mind if they came here and said "We don't know how to fix it".

Avatar image for dark_being
dark_being

3804

Forum Posts

0

Wiki Points

0

Followers

Reviews: 86

User Lists: 1

#33 dark_being
Member since 2004 • 3804 Posts
Came to report the review bug and saw this post. I hope they'll fix it soon, I have a review waiting!
Avatar image for herzalot
herzalot

977

Forum Posts

0

Wiki Points

0

Followers

Reviews: 48

User Lists: 0

#34 herzalot
Member since 2007 • 977 Posts
This doesn't sound like a problem that needs a month to solve. It's just a simple code mess up.
Avatar image for pigsybum
pigsybum

1675

Forum Posts

0

Wiki Points

0

Followers

Reviews: 70

User Lists: 0

#35 pigsybum
Member since 2004 • 1675 Posts
Appears gamespot html coders are plain lazy.. pls fix it.. Don't ignore it just because it's a gamer's review.
Avatar image for JodyR
JodyR

16437

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#36 JodyR
Member since 2005 • 16437 Posts

Two actions will be taken with this bug. If you've already posted a review, the code is being fixed on your previously posted review. Also, this bug is just about finished with testing so if all goes well it should be resolved today.

Avatar image for BasilVZero
BasilVZero

1971

Forum Posts

0

Wiki Points

0

Followers

Reviews: 145

User Lists: 0

#37 BasilVZero
Member since 2006 • 1971 Posts

Two actions will be taken with this bug. If you've already posted a review, the code is being fixed on your previously posted review. Also, this bug is just about finished with testing so if all goes well it should be resolved today.

JodyR

Thank you for the response.

I shall post my feed back and....

You are right, the already posted reviews (the ones I posted at least) have been fixed however...I just posted a new one and the coding is still broken :/

Edit: Also just noticed...my avatar isnt working o.O

Avatar image for J-Man2244
J-Man2244

85

Forum Posts

0

Wiki Points

0

Followers

Reviews: 54

User Lists: 0

#38 J-Man2244
Member since 2012 • 85 Posts
I posted a review today and still have the problem. :/ I just deleted the review and I'll wait it out until there's a fix!
Avatar image for Shacks210
Shacks210

4633

Forum Posts

0

Wiki Points

0

Followers

Reviews: 67

User Lists: 0

#39 Shacks210
Member since 2006 • 4633 Posts

Two actions will be taken with this bug. If you've already posted a review, the code is being fixed on your previously posted review. Also, this bug is just about finished with testing so if all goes well it should be resolved today.

JodyR

Thanks for the update.

Avatar image for AQWBlaZer91
AQWBlaZer91

782

Forum Posts

0

Wiki Points

0

Followers

Reviews: 373

User Lists: 0

#40 AQWBlaZer91
Member since 2010 • 782 Posts

I'm still having issues with the review setup so it needs more work.

Raptr Gamercard

Avatar image for JustPlainLucas
JustPlainLucas

80249

Forum Posts

0

Wiki Points

0

Followers

Reviews: 226

User Lists: 0

#41 JustPlainLucas
Member since 2002 • 80249 Posts

Two actions will be taken with this bug. If you've already posted a review, the code is being fixed on your previously posted review. Also, this bug is just about finished with testing so if all goes well it should be resolved today.

JodyR
Just submitted a review today, still broken. Question: do coders come in on weekends? If not, I believe they should.
Avatar image for MelonSmasher1
MelonSmasher1

25

Forum Posts

0

Wiki Points

0

Followers

Reviews: 4

User Lists: 0

#42 MelonSmasher1
Member since 2012 • 25 Posts
This is brutal. This takes some simple coding, but it's taken almost a month and a half. I'm disapointed in GameSpot and I really hope this gets solved soon.
Avatar image for JodyR
JodyR

16437

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#43 JodyR
Member since 2005 • 16437 Posts
They did some further testing this morning and made it live. You should all have some good looking reviews now!
Avatar image for MelonSmasher1
MelonSmasher1

25

Forum Posts

0

Wiki Points

0

Followers

Reviews: 4

User Lists: 0

#44 MelonSmasher1
Member since 2012 • 25 Posts
It works! Thank you.
Avatar image for nutcrackr
nutcrackr

13032

Forum Posts

0

Wiki Points

0

Followers

Reviews: 72

User Lists: 1

#45 nutcrackr
Member since 2004 • 13032 Posts
Thanks for the fix
Avatar image for J-Man2244
J-Man2244

85

Forum Posts

0

Wiki Points

0

Followers

Reviews: 54

User Lists: 0

#46 J-Man2244
Member since 2012 • 85 Posts
Awesome! Thanks for the fix :-)
Avatar image for Shacks210
Shacks210

4633

Forum Posts

0

Wiki Points

0

Followers

Reviews: 67

User Lists: 0

#47 Shacks210
Member since 2006 • 4633 Posts

It is funny to see it go from "It's been a month WTF GameSpot?" to "OMG thank you GameSpot!" lol

It is about time.

Avatar image for BarbaricAvatar
BarbaricAvatar

1000

Forum Posts

0

Wiki Points

0

Followers

Reviews: 19

User Lists: 0

#48 BarbaricAvatar
Member since 2006 • 1000 Posts

Yep. It works.

I did have to re-post my two reviews but that's not really an issue. Thanks for sorting this out in an extremely long period of time. :)

Avatar image for TheSacredFlame
TheSacredFlame

324

Forum Posts

0

Wiki Points

0

Followers

Reviews: 6

User Lists: 0

#49 TheSacredFlame
Member since 2011 • 324 Posts

Just re-posted my review.

Thanks for the fix. :D

Avatar image for BasilVZero
BasilVZero

1971

Forum Posts

0

Wiki Points

0

Followers

Reviews: 145

User Lists: 0

#50 BasilVZero
Member since 2006 • 1971 Posts

Thank you! No more issues at all :)