• RobotOpBuddy’s Activity
  • RobotOpBuddy posted a message in the forum topic Can't Access My Inbox. on the Bug Reporting & Feedback board

    The hover functionality is still there - there's a few things that can cause such issues such as add-ons blocking scripts and a touchscreen installed on the system messing with the hover functionalit...

  • RobotOpBuddy posted a message in the forum topic BUG: Blogs (2). on the Bug Reporting & Feedback board

    It would appear that what has happened is both blogs were deleted at some point. Said blogs are ~1 year old (with 2 'comments' - actually forum posts on a blog thread posted to the forums), and ~9 yea...

  • RobotOpBuddy posted a message in the forum topic Not receiving notifications about GAMES .. on the Bug Reporting & Feedback board

    I received one for destiny just recently - is this still an issue? If it isn't working for you still can you please find an recent example news article that should have triggered a notification for y...

  • RobotOpBuddy posted a message in the forum topic Why do you need 36 scrips running for this site?. on the Bug Reporting & Feedback board

    gamespot.com and ajax.googleapis.com scripts should be enough for the forums, and fyre.co and livefyre.com scripts should be enough for the article comments to work. Other scripts may be necessary for...

  • RobotOpBuddy posted a message in the forum topic 3 issues on profile page (name error, 5 posts, 4 follows). on the Bug Reporting & Feedback board

    @spitzcat: We used to have a how-to guide for the site before the site revamp, and it's something we're likely to bring back, it's just a matter of when - we've got to make such a guide from scratch ...

  • RobotOpBuddy posted a message in the forum topic Unable to post in threads. on the Bug Reporting & Feedback board

    There was a temporary problem yesterday that seemed to affect chrome users but not firefox ones, as mentioned it does appear to be resolved now though. It was basically the WYSIWYG editor bugging out ...

  • RobotOpBuddy posted a message in the forum topic 3 issues on profile page (name error, 5 posts, 4 follows). on the Bug Reporting & Feedback board

    1: As you've noticed, the case is preserved, it's just that the username shown on the profile page is only ever displayed in lowercase2: This is most likely related to the 5 automatically created stac...

  • RobotOpBuddy posted a message in the forum topic Features YOU want!. on the Bug Reporting & Feedback board

    @jg1234 said:I would like to see some sort of advanced search that uses the "Genre" of the PC game.It used to be, you could pick "Simulation" and then I believe further narrow or sort results by comba...

  • RobotOpBuddy posted a message in the forum topic BUG: Livefyre avatar is not updating when it should. on the Bug Reporting & Feedback board

    A staff member may be able to manually correct it, but beyond that it should be syncing (or, more accurately, updating the livefyre profile with the new GS avatar) automatically. It could just be very...

  • RobotOpBuddy posted a message in the forum topic My account has disappeared. on the Bug Reporting & Feedback board

    Hopefully @LarkAnderson can get you back into your account, as I highly doubt it's actually disappeared, the most likely scenario here is that the forgot password feature is broken and needs fixing. Y...

  • RobotOpBuddy posted a message in the forum topic Drop down menus no longer work. on the Bug Reporting & Feedback board

    @Celsius765 said: @stylyy: I have Google Chrome Version 36.0.1985.125 m and my OS is Windows 7 ProffesionalI'm using that same browser (incl. version) and the 64-bit version of Win 7 Pro SP1 and it's...

  • RobotOpBuddy posted a message in the forum topic Features YOU want!. on the Bug Reporting & Feedback board

    @commonfate: There's no way to remove your own signature atm - mods/admins can do so (albeit not their own). The functionality is there (alongside avatar/profile image/banner removal) it's just not av...

  • RobotOpBuddy posted a message in the forum topic Drop down menus no longer work. on the Bug Reporting & Feedback board

    The only confirmed client-side solution for this that I'm aware of so far is if your device supports a touch screen then that's likely interfering with the :hover functionality used for the drop downs...

  • RobotOpBuddy posted a message in the forum topic Search Function takes me back to search page. on the Bug Reporting & Feedback board

    @koreform: Unfortunately, the developers are actually split across quite a few sites, so they essentially have the same resources, it's just wherever they're focussing on at the time. The base code o...

  • RobotOpBuddy posted a message in the forum topic BUG: Livefyre avatar is not updating when it should. on the Bug Reporting & Feedback board

    The comments on articles are handled by livefyre, which a 3rd party system, so it's likely just an issue with the syncing between your GS profile and your livefyre profile.

  • RobotOpBuddy posted a message in the forum topic Profile avatar not showing up properly. on the Bug Reporting & Feedback board

    @koreform said:This is weird, my avatar picture shows up fine in the forums but I still have that default helmet picture when I leave comments on articles. Could someone help me with this?The comment...

  • RobotOpBuddy posted a message in the forum topic Receiving multiple death threats via PM.. on the Purgatory board

    Anyone receiving death threats can you please send a PM to the mod team or to an appropriate staff member with all the details - ultimately staff have to handle such cases but to say the least death t...

  • RobotOpBuddy posted a message in the forum topic Search Function takes me back to search page. on the Bug Reporting & Feedback board

    @koreform: I can't say for certain either way, it's possible it was missed amongst a flood of other threads, and it's also entirely possible it was noted and merely not responded to, not every staff ...

  • RobotOpBuddy posted a message in the forum topic Glitch or revamp?. on the Bug Reporting & Feedback board

    Just left aligned rather than centred - I would imagine that's merely part of the changes, though I don't know whether or not it was intentional. It doesn't really look jumbled to me either though tb...

  • RobotOpBuddy posted a message in the forum topic Search Function takes me back to search page. on the Bug Reporting & Feedback board

    From what I can tell this is most likely a back-end problem (assuming they haven't changed the variables or something, can't imagine why they would) - at a glance all the data/variables appears to be ...