Ps3 not connecting to internet

This topic is locked from further discussion.

Avatar image for Tagan55
#1 Posted by Tagan55 (274 posts) -

ok well i got my ps3 last christmas and everything is great i have been able to play online ever since last week when i was playing mx vs atv , i tried what all the sites said port fowarding, and disabling the media server , i cant use the web browser or log into my psn, i did a test connection and ip succeeds but the internet connection fails, i went to connecting statues and every says automatic but at nat type it says failed plz any help would be awesome :D

Avatar image for Spidastuxx
#2 Posted by Spidastuxx (120 posts) -
Wow man you have the same rpoblem i used to have.. well look this is what i do to be able to log on, first go to your PC, Start Menu, then go to "Run..." and type in CMD, a black window will pop up, type in ipconfig /all, your IP Adress along with other important numbers wills pop up, simply input those numbers on your Subnet Mask, Adress, etc. Hope i helped man..
Avatar image for rsoxguy12
#3 Posted by rsoxguy12 (1602 posts) -
try turning ur router off and on? could be as simple as that....
Avatar image for Tagan55
#4 Posted by Tagan55 (274 posts) -
so i just do that and enter the numbers into the ps3 where it says to oh and also i am running directly from the modem since my router wont setup so
Avatar image for Tagan55
#5 Posted by Tagan55 (274 posts) -
im not running through a router sadly everytime i play online i have to dissconect my pc and plug into my ps3 until i can get a router working :(
Avatar image for Spidastuxx
#6 Posted by Spidastuxx (120 posts) -
Nah dont trip bout that, you need a modem, well at least if that show u gon do it, but yea input like the subnet mask, ip adress, and that stuff, and make sure the rest of the options are automatic, no proxy server
Avatar image for Tagan55
#7 Posted by Tagan55 (274 posts) -
k thank you i will reply if i can get it going
Avatar image for Tagan55
#8 Posted by Tagan55 (274 posts) -
its asking for my default router i do not see it on the list what should i put?
Avatar image for Spidastuxx
#9 Posted by Spidastuxx (120 posts) -
did you put Wired or Wireless?
Avatar image for Tagan55
#10 Posted by Tagan55 (274 posts) -
also at the ip config there are 2 things the one above says nection and has settings and the one below says ppp adapter verizon witch settings below them should i use
Avatar image for Tagan55
#11 Posted by Tagan55 (274 posts) -
wired
Avatar image for Spidastuxx
#12 Posted by Spidastuxx (120 posts) -
Wait up, this is hard for me since im not on my ps3 rite now, hold on
Avatar image for Tagan55
#13 Posted by Tagan55 (274 posts) -

k sorry about making this a trouble for you

Avatar image for Spidastuxx
#14 Posted by Spidastuxx (120 posts) -
Aright im guessin right now u gotta input IP Adress, the two DNS Servers, and for default router, put in "Default Gateway" and the Subnet Mask
Avatar image for Tagan55
#15 Posted by Tagan55 (274 posts) -
ok , for the system ip config there are settings underneath 2 list the one says ppp adapter verizon and the other says intel(r) (some numbers) network connection my best guess is that i use that one
Avatar image for Tagan55
#16 Posted by Tagan55 (274 posts) -
k im gonna try the intel network connection settings and if they dont work try the others
Avatar image for Tagan55
#17 Posted by Tagan55 (274 posts) -
do i enable upnp?
Avatar image for Tagan55
#18 Posted by Tagan55 (274 posts) -
i tried both settings neither worked
Avatar image for Tagan55
#19 Posted by Tagan55 (274 posts) -
im geting a dns error it says
Avatar image for sandmanzero
#20 Posted by sandmanzero (83 posts) -

Have you tried this?

Avatar image for gamenux
#21 Posted by gamenux (5308 posts) -
Can you ping the ps3 from your PC?
Avatar image for Tagan55
#22 Posted by Tagan55 (274 posts) -
what does this mean? , im about to try a power cycle thing to see if it works