PS3 keeps lagging!! PSN!!! Mw2 barely join matches!

This topic is locked from further discussion.

Avatar image for zideeq
#1 Posted by zideeq (113 posts) -

This definitely isn't a Router or Internet problem on my side as I'm posting this to you and I can watch my youtube HD videos no problem. ARGH! just when I'mm getting really used to MW2, I can barely join any matches it lags on the lobby that I can't even moe my pad till it says:

Connection to Activision Servers was interrupted........

WTF!!! God damn PSN updates shutdown my online play for half a day every other month now I got this crap?

anyone else having this problem??

Avatar image for silentnightmere
#2 Posted by silentnightmere (1520 posts) -

sometimes i lag for no reason on mw2 so it happens i usually just go outside for the day nd comeback nd its fixed

Avatar image for shadow13702
#3 Posted by shadow13702 (1791 posts) -

Happens to me to. For some reason I can't join the start of a match. Once I leave my internet goes down for about 2-5 sec (light for internet start blinking) and then it lags. Heck even MAG has less lag and theres 256 players on it...

Avatar image for Fightingfan
#4 Posted by Fightingfan (38011 posts) -
Could be the game it self. I know how to make the game lag frame rate. Just spam Smoke grenades with scavenger or One Man Army I do it in ground war to piss people off. I drop the frame rate from 60 to 20 :P With some help of course.
Avatar image for krayzieE99
#5 Posted by krayzieE99 (544 posts) -
never had any connection problems with mw2, BTW im using a wired connection. works fine for my ps3 and 360.
Avatar image for nightshade869
#6 Posted by nightshade869 (3457 posts) -
MW2 lag is not an issue with the PSN. MW2 uses P2P networking for their servers which means any one person's connection could drastically impact the quality of gameplay. PSN updates are also only once per month if that.
Avatar image for nightshade869
#7 Posted by nightshade869 (3457 posts) -

Happens to me to. For some reason I can't join the start of a match. Once I leave my internet goes down for about 2-5 sec (light for internet start blinking) and then it lags. Heck even MAG has less lag and theres 256 players on it...

shadow13702
MAG has dedicated servers.....
Avatar image for Fightingfan
#8 Posted by Fightingfan (38011 posts) -
[QUOTE="shadow13702"]

Happens to me to. For some reason I can't join the start of a match. Once I leave my internet goes down for about 2-5 sec (light for internet start blinking) and then it lags. Heck even MAG has less lag and theres 256 players on it...

nightshade869
MAG has dedicated servers.....

You can still lag on dedicated servers.
Avatar image for hkymike
#10 Posted by hkymike (2425 posts) -
I don't play MW anymore but when I did I didn't lag at all
Avatar image for oajlu
#11 Posted by oajlu (2652 posts) -

some mw2 gamers uses lag switch or simply unpluging internet connection when they are host...

its like1 for every 5-10 games. It has nothing to do with PS3 or PSN.

MW2 just gets more losers who cant afford being owed.

Avatar image for zideeq
#12 Posted by zideeq (113 posts) -

OK, I guess my post wasn't detailed correctly, first off:

-I have a great Internet speed 10mpbs on Virgin Fibre Optic

-my internet is running perfect, downloads full speed and uploads are fine

-my PSN when I go to sign in is fine BUT once I run MW2 and it says FETCHING PLAYLIST it is noticiably LONGER than all the other times!

-I go to a game mode in Multiplayer, say Team deathmatch and it says on the top right:

FINDING GAMES (of 25 potential games, etc..)

and BAM it says NO GAMES FOUND, I press O to go back and I can't move but the backgrounds moving fine.....

I wait, go to find game and it throws me in a game with like 80m/s ping!!

NOTE: this is only happening to me TODAY/NIGHT

everything is fine before that, I know it's not my side, I been on Wired Connection since PS3 came out, no one else is using my internet I change my password all the time........

this is DEFINITELY a PSN or MW2 problem.....as I said ONLY TODAY! i racked up my K/D to about 1.59! after about 3 prestiges

Avatar image for Fightingfan
#13 Posted by Fightingfan (38011 posts) -

OK, I guess my post wasn't detailed correctly, first off:

-I have a great Internet speed 10mpbs on Virgin Fibre Optic

-my internet is running perfect, downloads full speed and uploads are fine

-my PSN when I go to sign in is fine BUT once I run MW2 and it says FETCHING PLAYLIST it is noticiably LONGER than all the other times!

-I go to a game mode in Multiplayer, say Team deathmatch and it says on the top right:

FINDING GAMES (of 25 potential games, etc..)

and BAM it says NO GAMES FOUND, I press O to go back and I can't move but the backgrounds moving fine.....

I wait, go to find game and it throws me in a game with like 80m/s ping!!

NOTE: this is only happening to me TODAY/NIGHT

everything is fine before that, I know it's not my side, I been on Wired Connection since PS3 came out, no one else is using my internet I change my password all the time........

this is DEFINITELY a PSN or MW2 problem.....as I said ONLY TODAY! i racked up my K/D to about 1.59! after about 3 prestiges

zideeq
Nat type?
Avatar image for AgentZero225
#14 Posted by AgentZero225 (1718 posts) -

no buddy just u. Get a better internet connection. I pay 80 dollars a month for internet and i am lag free.

Avatar image for right4dead
#15 Posted by right4dead (1062 posts) -

i have it for xbox live and psn and they lag about the same, about 1/40 matches lags for both versions. it happens, deal with it. but if your saying its really bad then its your internet connection, i pay $70 a month for mine and i cant remember the last time mine lagged, btw, i dont use a router, i use hardwire from the modem directly to the ps3/360 , i find that routers suck

Avatar image for ak47bang
#16 Posted by ak47bang (135 posts) -
Are you in DMZ ? Reset modem, router , do a ping test at Pingtest.net and tell us your ping .
Avatar image for GunnersFury
#17 Posted by GunnersFury (50 posts) -

lol i have pritty bad internet guys, and it lets me connect and play, i use wireless and it kicks me out every know and then but this does sound odd

Avatar image for JohnF111
#18 Posted by JohnF111 (14190 posts) -

sometimes i lag for no reason on mw2 so it happens i usually just go outside for the day nd comeback nd its fixed

silentnightmere
Don't say that... Some people don't appreciate your feat of strength of actually going outside...
Avatar image for jimm895
#19 Posted by jimm895 (7703 posts) -
Regardless of internet speeds the game server still does lag and sometimes it's so bad that it's unplayable. I use a 3.0 DSL internet connection with a wireless router and most of the time it's perfect while other times it's nothing but all out lag. Best thing is when you get into a game that lags is jump out and try again (this has worked most of the time for me).
Avatar image for kawazakix
#20 Posted by kawazakix (25 posts) -
I used to play Cod mw2 on the pc, but then all of a sudden it started lagging when i wasnt even connecting. It was lagging in the lobby, i couldn't connect to any games, just like yourself. It kept on going for a while but the trick is you have to like wait 5-10 minutes in the lobby, and then it will finally let you connect. Well that worked for me. However, i can connect but when i am ingame i keep lagging every like 5 seconds or so, like i was in the lobby, before i was even connecting to any game. Ever since i bought Black Ops, none of the CoD games works anymore though. It installed fine, then when the first single player game was loading, my computer crashed, it did every time, even tho it was a brand new computer, and ever other game works fine. Ever since that stuff froze on me, all the CoD games freeze on me after like 2-5minutes ingame. Haven't played CoD in over a year now and it works again for some reason, but the darn lag issue isn't gone /=. Even after altering every single thing about connection and lagging the issue remains. Going from a 20-5 average player playing 4 hours a day to no CoD is sad :s