wat's up with split/second online?

This topic is locked from further discussion.

Avatar image for DevilThyself
#1 Posted by DevilThyself (25 posts) -

I dont understand why don't I get any ppl online in the game? I mean it's not like ppl don't play this game at all is it? is there any wrong with my game or anything?

Avatar image for SuperSLUG
#2 Posted by SuperSLUG (40 posts) -

I dont understand why don't I get any ppl online in the game? I mean it's not like ppl don't play this game at all is it? is there any wrong with my game or anything?

DevilThyself

Apparently, lots of people (myself included) are experiencing this problem.

For the past week i've been trying to play online every day, at different hours, and i only found other players 3 times total.

I assume there's something wrong with their servers, or the online multiplayer management system...

Avatar image for luttman23
#3 Posted by luttman23 (25 posts) -
I've had that happen too, when I finally did get to play I found there was no matching system at all and everyone else has cars that can't even be caught up to. Needs fixes.
Avatar image for goutham7
#4 Posted by goutham7 (25 posts) -

Hey Just Turn off your windows firewall or just make an exception tab for split second in the firewall option....:)

Avatar image for djcrisp
#5 Posted by djcrisp (25 posts) -
Hi, just wondering if anyone else is having the same problem i am. Ive played online 3 times already, but now when i go to play online i get to the lobby of public race and the game shuts down totally with a windows eroor message syaing an executable has stopped working. Every other part of the game both online and offline works fine, ive checked it all out. I just have this 1 problem. if anyone can offer help it is appreciated. Thanks