UFO: Aftermath - Help! Please - Crashing problems

This topic is locked from further discussion.

Avatar image for LxJD
#1 Posted by LxJD (25 posts) -
I installed UFO: Aftermath with no difficulty on my Vista system on my computer, my computer has the right compatibilities for the game but i start the game, goes through the adverts for the companies, takes me into the main menu with "new game" and "options" and "saved games" in it and so on, i click on "new game" button and it starts loading (i have tried default and my own profile doing this) however when it gets to 100% a small seperate message pops up out of the games window and on my desktop in a new window with this: _________________________________________________ (Title of new window): UFO:AM RELEASE 1.4 Application crashed: access violation reading from address 0x0000000! SymInit search path C:\Users\Me\Saved Games SymGetSymFromAddr:487, addr:0x00000000 StackWalk:6 [ O K ] ___________________________________________________ I have tried installing the game in different places on my computer and re-installed several times.. still this message pops up after i reach 100% in the bar of New game loading. Can anyone help me? Thank you for your time.
Avatar image for zaku101
#2 Posted by zaku101 (4638 posts) -

My guess its something to do with a driver you have installed on your computer. I hear the games pretty buggy either way. But the only way I can think of fixing it is by installing a new OS, not the one that came with your computer. For example you could download windows 7 for free and see if that works.

Could also try running the game in XP mode by right clicking the game icon and changing compatibility to XP.

Avatar image for LxJD
#3 Posted by LxJD (25 posts) -
Ok, i will try that, thanks for the advice, anyone else is welcome to help, thankyou.
Avatar image for Avenger1324
#4 Posted by Avenger1324 (16344 posts) -
I think when you start the game or launch a mission the game attempts to do an autosave - and it sounds like this is either failing to find the right location to put the save, or is failing to write to that location. First try running it with an admin account - that should have read/write access to everywhere - so if it is read/write access that is causing the problem this should be an easy fix. Second check the location it is trying to write to actually exists - maybe something went wrong with the installation and it didn't create the folder structure in the right place. Under XP "My Documents" was in a different location to Vista, and since UFO AM is a few years old it may not have taken Vista changes into account. What are you installing from? Digital Distribution? Original UFO AM disc? UFO Trilogy pack? I think v1.4 is the latest patched version, so you should be OK with that version.
Avatar image for LxJD
#5 Posted by LxJD (25 posts) -
i am using the UFO: Aftermath CD's pack where should i install or move folders?
Avatar image for Avenger1324
#6 Posted by Avenger1324 (16344 posts) -

I found two threads which might be linked to your problem on the official site:



If those don't work you can contact Lynx on that site, as he deals with support, and can hopefully get it working for you.

Avatar image for LxJD
#7 Posted by LxJD (25 posts) -
ok thank you sooo much :)
Avatar image for LxJD
#8 Posted by LxJD (25 posts) -
Still no successs, please keep offering help, i am also using another website for help too.. i just can't get anywhere and want to play this awesome game and not waste my 7 quid :(
Avatar image for oniguyver
#9 Posted by oniguyver (25 posts) -
I'm having problems as well. The game worked fine until i patched i to 1.4. since i have done this the game will not start. does anyone have any ideas as to what the problem could be?