Forcing laptop to use dedicated GPU only

Avatar image for gerygo
GeryGo

12475

Forum Posts

0

Wiki Points

0

Followers

Reviews: 6

User Lists: 0

#1 GeryGo  Moderator
Member since 2006 • 12475 Posts

I know 2 ways of doing so:

1) Go to BIOS and set default GPU to dedicated

2) Go to Device Manager > Display Adapters and remove/disable (recommended) the onboard GPU

Does the 2nd option still work on Windows 10 on laptops or not?