Messenger isn't available now

This topic is locked from further discussion.

Avatar image for stentun
#1 Posted by stentun (126 posts) -

So I have this problem, idk if anyone else have had this, but when I log into hotmail.com I cant log into messenger.

I can see all my e-mails tho, up untill today this was only a problem in Firefox, but now I cant log into Messenger on any browsers.

Have any of you had the same problem? And/or do you know how to fix this?

Avatar image for ferrari2001
#2 Posted by ferrari2001 (17762 posts) -
That means it's time to upgrade to Gmail.
Avatar image for gamertylers
#3 Posted by gamertylers (1972 posts) -
That means it's time to upgrade to Gmail. ferrari2001
I wasn't aware that Gmail let you access your Windows Live Messenger contacts for a live chat...Is that something new, or did you not even read the OP? On topic: works just fine for me on firefox 4.0.
Avatar image for APiranhaAteMyVa
#4 Posted by APiranhaAteMyVa (3782 posts) -
It might just be down for maintenance or something, but I don't know how to check as I don't use messenger. Did you upgrade to https, as I believe that can cause some problems with some browser stuff, although if you don't know if you have updated to https or not then you haven't, because you need to do it manually.
Avatar image for stentun
#5 Posted by stentun (126 posts) -
Hmm, I just upgraded to Firefox 4.0, and I havent updated to https. Still doesnt work, I think it's strange that it's only me and not my friends, and it's happening to every hotmail account I try to log into
Avatar image for APiranhaAteMyVa
#6 Posted by APiranhaAteMyVa (3782 posts) -

Hmm, I just upgraded to Firefox 4.0, and I havent updated to https. Still doesnt work, I think it's strange that it's only me and not my friends, and it's happening to every hotmail account I try to log intostentun

I just stole this from some forum, you can see if it is any of these:

1. The date on your computer needs to be set properly -- double click the clock verify that the time and date are set.

2. Clear your IE cache and cookies -- open Internet Explorer, click the Tools menu, then Internet Options, then click the Delete Files button, and when that's complete click the Delete Cookies button.

3. Check your IE Security settings -- open Internet Explorer, click the Tools menu, then Internet Options, then Advanced tab, scroll to the Security section, and verify that "Check for server certificate revocation" is unchecked. Also verify that 'Use SSL 2.0' and Use SSL 3.0' is checked, then click OK.

4. Click Start, then Run, and enter the following: regsvr32 softpub.dll then click OK