Nintendo WiFi USB Connector Error

This topic is locked from further discussion.

Avatar image for Silenced_Hero
#1 Posted by Silenced_Hero (462 posts) -

Nintendo WiFi USB Connector Error:

Alright, for the last week now I have been trying to install the tool to give me access to my wifi usb connector. I get the same "Application Error" everytime it gets about 75% in and into the "Setting up Internet Connection Sharing" section.

Screenshots(In ordeR):

http://i12.photobucket.com/albums/a203/SilencedHero000/problemo1.jpg

http://i12.photobucket.com/albums/a203/SilencedHero000/problemo2.jpg

I have tried all troubleshooting steps from Microsoft, Nintendo, and all I could find on Google. Does Anyone know how to fix this so I can install the tool and get playing Games online with the Wii?

Someone has also told me to turn ICS on through my network connections, and said there would be checkboxes to do so in the Adv. section. Well, I did as I was told, but to no luck there was nothing he described there,...

http://i12.photobucket.com/albums/a203/SilencedHero000/problemo3.jpg

Help would be much appreciated, due to Nintendo taking 5-6 business days to reply to each individual email.

Avatar image for Unknownmuncher
#2 Posted by Unknownmuncher (1357 posts) -
Ialso had a problem with my usb connector and ended up calling the support line. Now even though we never were able tofix it, because of modem difficulties,I have to say the guy was very helpful and literally stayed on the line for almost an hour trying to help. You should try calling.
Avatar image for Silenced_Hero
#3 Posted by Silenced_Hero (462 posts) -
A correspondant at nintendo said someone would call me within the next 4-5 days, and that was today, in the 3rd email conversation.
Avatar image for twisted_Sisti
#4 Posted by twisted_Sisti (136 posts) -
try blowing on it, it worked for N64 games.
Avatar image for musicman748
#5 Posted by musicman748 (2754 posts) -

Ialso had a problem with my usb connector and ended up calling the support line. Now even though we never were able tofix it, because of modem difficulties,I have to say the guy was very helpful and literally stayed on the line for almost an hour trying to help. You should try calling.Unknownmuncher

lol at your sig

Avatar image for meimnobody
#6 Posted by meimnobody (5565 posts) -

Ahem I had the same error for a while. Completly uninstall the adapter. Plug in just the adapter itself and see if the pc sees it. If it has you have an incomplete installation ruining it. Go into the device management and look for the adapter on the list of all devices. Turn on the see hidden devices option. Uninstall the driver. Turn off the computer retry with the latest version of the software from Nintendowifi.com.

Avatar image for meimnobody
#7 Posted by meimnobody (5565 posts) -
Oh turn off the anti-virus software when you do the uninstall and install. Anti-virus can mess up either.