Help! Wii remote not working

This topic is locked from further discussion.

Avatar image for XBL_Crimson_Ice
#1 Posted by XBL_Crimson_Ice (368 posts) -

I cant get my wii remote to work with my wii, it worked about 2 horus ago just fine, it wont like register and be controller 1

when i push buttons all it does is all 4 lights blink but nothing happens. i tried even pushing the red button on the wii to get it to sync

i need some serious help here :(

Avatar image for XBL_Crimson_Ice
#2 Posted by XBL_Crimson_Ice (368 posts) -
it just turned back on praise jesus! :)
Avatar image for Sonick54
#3 Posted by Sonick54 (7947 posts) -
Avatar image for EndlessPunisher
#4 Posted by EndlessPunisher (1390 posts) -
I doubt it was batteries im pretty sure he realized their was sync button on the back of the wii remote.
Avatar image for rjs927
#5 Posted by rjs927 (547 posts) -
My Wiimote stopped working too... but that was after I threw it at the wall. :P
Avatar image for TestamentsCrow
#6 Posted by TestamentsCrow (25 posts) -

Can't get my Wii remote to work. I've tried syncing in the standard way, the temporary way, and even went to the customer service site and followed there troubleshooting page to sync the remotes! Nothing. We did have one remote that was synced but it refuses to sync anymore. We just decided to leave it unplugged and try again tomorrow. Oh and I just changed the batteries too.

Thanks for any input.

Avatar image for jolaneb
#7 Posted by jolaneb (25 posts) -
My remotes have started failing in the last few months.. I keep getting a message that tells me I can't change the settings on the remote while I"m playing..but I'm of course not trying to change the settings.. I have to unplug the nunchuk and plug it back in and then it works for a little while again. It's very frustrating. It syncs fine.. I have a set of Nyco rechargeable remotes that do it constantly and I bought a new wii remote and it does it too now. I also bought a new nunchuk. Anyone know what to do?
Avatar image for LegatoSkyheart
#8 Posted by LegatoSkyheart (29232 posts) -

just try to press the red button in the Wiimote and the Wii.