Playstation App (Android) Sign in Error

This topic is locked from further discussion.

#1 Posted by Goobshoeriot (6 posts) -

Hey guys, I couldn't find this answer anywhere and it's driving me nuts so I figured I'd come to the 1 place I know i can get answers.. The Gamespot Community Forums.. Anyway..

I got the new Playstation app on my phone (Android). I go to profile (or any other option) and it opens up a browser window (Chrome in my case) for you to log into. I try signing in with my PSN Id and Password and EVERY GOD DAMN TIME it says wrong email/password. No it's fucking not!! I use the same Email address and Pass on my PS3.. it works. Use it on my PS4..it works. Sign on to Sony Entertainment Network on my computer..it works. So i know it's not that I'm entering it in wrong.

Can someone tell me WHY this is happening and hopefully how to fix it?! It makes no sense to me why it's not working and makes me wanna throw my phone at a wall!

#2 Edited by GTR12 (10097 posts) -

I'm fairly positive its chrome, I have a Galaxy S2 and chrome is my default browser but for this app, I was forced to use Dolphin, my 2nd browser, I hate the default browser.

Also, what phone are you trying it on?

#3 Posted by MarcRecon (6247 posts) -

@Goobshoeriot said:

Hey guys, I couldn't find this answer anywhere and it's driving me nuts so I figured I'd come to the 1 place I know i can get answers.. The Gamespot Community Forums.. Anyway..

I got the new Playstation app on my phone (Android). I go to profile (or any other option) and it opens up a browser window (Chrome in my case) for you to log into. I try signing in with my PSN Id and Password and EVERY GOD DAMN TIME it says wrong email/password. No it's fucking not!! I use the same Email address and Pass on my PS3.. it works. Use it on my PS4..it works. Sign on to Sony Entertainment Network on my computer..it works. So i know it's not that I'm entering it in wrong.

Can someone tell me WHY this is happening and hopefully how to fix it?! It makes no sense to me why it's not working and makes me wanna throw my phone at a wall!

I had that problem when I first used the app, but I haven't had any issues since then. I'm not sure what I did because the issue seemed to correct itself.

The app is ok but it's still kinda buggy.

#4 Posted by Goobshoeriot (6 posts) -

Well fuck my face and call me Sally THAT WORKED..

So for anyone else who has this problem use a different browser. I used dolphin and it worked just fine.

Phone: Droid Razr Maxx Jellybean 4.1.2

Browser Fail: Chrome

Browser Success: Dolphin