i cant start a new game on oblivion

This topic is locked from further discussion.

#1 Posted by Dan1510 (14 posts) -
I was having problems with oblivion so i uninstalled it. when i reinstalled it i couldn't load any of my saves or start a new game. does anyone have a solution?
#2 Posted by icey6ch9 (598 posts) -
uninstall it. that game puts me to sleep
#3 Posted by Rattlesnake_8 (18406 posts) -

Maybe when you uninstalled it you had the box checked to delete all previous save games? Kinda strange you can't even start a new game.. what comes up on the menu?

I can't even play the game. Within 10 mins it blue screens or crashes to desktop. Tried all different patches, nothing fixes it.

#4 Posted by matt120282 (462 posts) -

perhaps when you uninstalled you deleted the save games - did you get a prompt saying something like "do you want to keep saved games" when you uninstalled?

when on the main menu, what happens when you click "load game"? if it brings up the load selection screen but there are just no saves possibly it cannot find the saves - in that case check they are in the correct directory

also, what happens when you click "new game"? it seems strange you cant start a new game either - does the whole game crash? perhaps the install is corrupted. is the game patched to latest version?

#5 Posted by Dan1510 (14 posts) -

the menu is normal put when i click 'new game' then 'yes' it just returns to the menu as if nothing happened

#6 Posted by Dan1510 (14 posts) -

the menu is normal put when i click 'new game' then 'yes' it just returns to the menu as if nothing happened

#7 Posted by Dan1510 (14 posts) -

i have also tried installing the latest patch but it comes up with an error saying 'old file not found. however, a file of the same name was found. no update done since file contents do not match' thanks for your help. i appreciate it

#8 Posted by felixzelphyn (176 posts) -
If that message popped up, then you most likely have either a pirated copy, or for some reason use a No-DVD crack. Reinstall without applying the crack, or buy the game, and the issue should solve itself.
#9 Posted by matt120282 (462 posts) -

if you were able to play the game on the first install i cannot see any reason why it would then not let you start new games on a subsequent install.. as previous poster stated perhaps because of some mod or not an original DVD or no dvd in drive?

if it is an original + legal DVD then barring a corrupted CD its hard to think of why this is happening. try updating all drivers e.g. graphics card etc - do you definitely meet the min requirements? also the issue with the patch - are you definitely installing the correct patches in the correct order?

also worth trying - if you have vista then set the game to run in XP compatability mode and with administrator priveleges. this is how i run the game and its smooth as silk

i looked around for similar reports of this problem on google etc, but found zilch, and i have never suffered anything previously so the above is all i can come up with at present im afraid - sorry!

#10 Posted by jack1231 (1 posts) -
I have had this problem before erase all oblivion data that includes game saves set up another account on pc then it should work what i did was go on guest tryed it on that account and it worked then i erased the main account on the pc and created another making sure i have admin rights first