All my games run in a small window

This topic is locked from further discussion.

#1 Posted by zuk01204 (100 posts) -

Hello all, not sure if this is the right place for this question but anyway: my brother recently used his laptop to give a presentation during which he hooked it up to a projector. Since then, all the games he has have been running in a small windown in the centre of the screen. Does anyone have any ideas how to fix this? The computer is running Vista.

#2 Posted by Perhampus (231 posts) -

try shift+enter

#3 Posted by zuk01204 (100 posts) -
No, that's not made a difference. Thanks for the idea though. I've had a good look around on google but can't find anything.
#4 Posted by crazymonkey092 (974 posts) -
So its happening to all the games that you've tried to run or only a few? Next question would be are you meaning its just not running in full screen or that its fullscreen but with tons of black around it except the actual game screen being small and in the center? I'm not sure I can help, but maybe by knowing more someone can and or I may be able to figure it out.
#5 Posted by FiFa_kirikiki (978 posts) -
try a system recovery to a date before this happened, if it's an option you choose without noticing or by mistake, it will get fixed.
#6 Posted by zuk01204 (100 posts) -
It's happening with all the games I try to run. When it runs there is a black background around the window, which is in the middle and approximately half the total area of the screen. I've tried alt-enter, ctrl-enter shift-enter, also ctrl-shift-enter and all the other combinations of those keys, I've also tried right clicking on the shortcut and changing the run drop down to maximised but it didn't make any difference. Also I uninstalled the games and reinstalled them which made no difference either.Because it's all the games I figured it must be some obscure setting somewhere in windows but I have no idea where. Thanks to everyone who's been trying to help by the way.
#7 Posted by FiFa_kirikiki (978 posts) -
Well, try the system recovery, it should work. BTW if after the system recovery you still have the same problem, post a screen picture, so I can see and explain it, to the experts.
#8 Posted by zuk01204 (100 posts) -
OK well I don't really want to do a system restore, I'll wait a day to see if anyone has any other suggestions and try it then. Thanks very much for the advice everyone.
#9 Posted by Bane_v2 (6104 posts) -
Look for a key that has a picture of a monitor or similar on it as a secondary function. The icon will most likely be a different color than the normal function of the key and you'll have to hold another key down to access the secondary function. Edit: I looked at one of the laptops we have here at work. It has two keys with secondary functions: one says LCD/VGA and the other says LCD/TV. What you're looking for is the key(s) that tells the laptop to switch display devices.
#10 Posted by FiFa_kirikiki (978 posts) -
OK well I don't really want to do a system restore, I'll wait a day to see if anyone has any other suggestions and try it then. Thanks very much for the advice everyone.zuk01204
lol alright. but why? why dont ya want too, a system restore is not like a big deal, you dont loose files. :?
#11 Posted by akam-war (412 posts) -

try changing game resoloshion(bad spelling)

#12 Posted by zuk01204 (100 posts) -
Wait, you don't loose files when you do a system restore? Is it not like a stream lined version of formatting a drive? If that's true I'll definately just do it. I figured it would be a real pain with all the backing up and whatnot I'd have to do.
#13 Posted by polarwrath11 (1674 posts) -
Ok what I think is that when the laptop was hooked up to the projector the resolution of the pc was changed, so try changing the resolution by right clicking on the desktop background wallpaper and going options, then settings, then changing the resolution to something else. Try setting the resoltion to the native screens resolution.
#14 Posted by soliderPp (1991 posts) -

If you're running Windows you need to hit alt + enter, not shift + enter. That will full screen a game that's running in windowed mode.

#15 Posted by Bane_v2 (6104 posts) -
Did you try my suggestion? It should fix you right up. I've had to do the same thing for some of our laptops here at work. They aren't playing games, but it affected the desktop and all of their programs.
#16 Posted by zuk01204 (100 posts) -
Hi guys, yeah I will be trying all your suggestions however he has taken my laptop to work again so I'm not going to be doing it until tonight. I'll let you know how it goes. Thanks for the suggestions.