Notifications and Gamespot Glitch/Errors

#1 Edited by BattleSpectre (5966 posts) -

Hm, I just logged on to see that I have 4 new notifications from people who have mentioned me in comments.

Anyways after reading through them all, they still appear on the top right of the screen as if I haven't checked them yet. So it still reminds me that I have 4 new notifications even though I've already checked through them all.

It also seems the site is experiencing a few small glitches here and there as I navigate through the site. Like when I edit a comment some of the options like "bold" "italic" etc. Aren't even showing up.

Also when I click to go somewhere on the site, for a few seconds as the page is loading on the top right of the screen where my Account and Notification settings are, it'll say "Sign in/Join" as if I haven't logged in yet. But then when the page completely loads, it's normal again.

Just a heads up Gamespot, cheers.

#2 Posted by angeldeb82 (1029 posts) -

Yeah, I got the same glitch, and it's been here since last night. And it's not just that, but I suddenly got logged out many hours after logging in, and I had to log in again. I'm glad you're not the only one here, you know.

#3 Posted by BattleSpectre (5966 posts) -

Yeah, I got the same glitch, and it's been here since last night. And it's not just that, but I suddenly got logged out many hours after logging in, and I had to log in again. I'm glad you're not the only one here, you know.

It's a shame but I'm sure the gamespot staff will get onto it ASAP. Must be hard for them trying to fix everything whilst getting ready for E3 at the same time but yeah. Thanks for posting and letting me know it's happening to you too, the more people that post in here the better - we'll get Gamespots attention.

#4 Posted by MonsieurX (29737 posts) -

Notification glitch has been up for at least 3 weeks,so I guess they aren't really getting into it ASAP,just like spam bots

#5 Posted by BattleSpectre (5966 posts) -

Notification glitch has been up for at least 3 weeks,so I guess they aren't really getting into it ASAP,just like spam bots

#ShotsFired

#6 Edited by BattleSpectre (5966 posts) -

Just a friendly bump, so the staff can know about these issues, if they don't already.

Edit: I'm also no longer receiving notifications anymore, oh and I can't respond in this thread for now. (posted too many messages in a row apparently).

#7 Edited by Gannon27 (98 posts) -

I am always signed in and yet I still have the "Sign in/Join" message in the top right of the screen. Cannot access my profile as the tab is not even there. Been like this for a few days now. :(

#8 Edited by BattleSpectre (5966 posts) -
@gannon27 said:

I am always signed in and yet I still have the "Sign in/Join" message in the top right of the screen. Cannot access my profile as the tab is not even there. Been like this for a few days now. :(

Yep, I'm still getting the "Sign in/Join" message pop up at the top of the screen, and I'm quite certain notifications are still not working correctly like they were last week. This has been going on for a few days. Hopefully we hear back from the staff soon.

EDIT: Yeah, unfortunately I can still confirm that the notifications system is not working right at all. I don't receive them all the time but when I do they still show up as if I've never checked them. (so right now I have 8 notifications, even though I have read through them all, it'll still say I have 8 new notifications. -Sigh

#9 Edited by angeldeb82 (1029 posts) -

@gannon27 said:

I am always signed in and yet I still have the "Sign in/Join" message in the top right of the screen. Cannot access my profile as the tab is not even there. Been like this for a few days now. :(

Yep, I'm still getting the "Sign in/Join" message pop up at the top of the screen, and I'm quite certain notifications are still not working correctly like they were last week. This has been going on for a few days. Hopefully we hear back from the staff soon.

EDIT: Yeah, unfortunately I can still confirm that the notifications system is not working right at all. I don't receive them all the time but when I do they still show up as if I've never checked them. (so right now I have 8 notifications, even though I have read through them all, it'll still say I have 8 new notifications. -Sigh

Yeah, I have the same issue. Hopefully it will be fixed soon. And BTW, I get a message from myself every time I quote someone! This is weird! :P

#10 Posted by BattleSpectre (5966 posts) -

@BattleSpectre said:
@gannon27 said:

I am always signed in and yet I still have the "Sign in/Join" message in the top right of the screen. Cannot access my profile as the tab is not even there. Been like this for a few days now. :(

Yep, I'm still getting the "Sign in/Join" message pop up at the top of the screen, and I'm quite certain notifications are still not working correctly like they were last week. This has been going on for a few days. Hopefully we hear back from the staff soon.

EDIT: Yeah, unfortunately I can still confirm that the notifications system is not working right at all. I don't receive them all the time but when I do they still show up as if I've never checked them. (so right now I have 8 notifications, even though I have read through them all, it'll still say I have 8 new notifications. -Sigh

Yeah, I have the same issue. Hopefully it will be fixed soon. And BTW, I get a message from myself every time I quote someone! This is weird! :P

Yeah that issue has been going on for a while, I don't mind getting a message from myself every time I quote someone, I just want these bigger issues to be fixed. They're pretty game breaking so to speak.

#11 Edited by BattleSpectre (5966 posts) -

Another friendly bump. Notifications still barely working and on the top of the screen every time I load a page it continues to say Sign In/Join for a few seconds.