<!doctype html>
<html lang="en" itemscope id="" class="no-js ">

<head>
  
  <title>Ace Combat 7: 12 Minutes Of Aerial Action Gameplay - E3 2017 - GameSpot</title>

  <meta name="description" content="The Ace Combat series has never looked or played better than this, and you can get your first look right here.">
    <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

    <meta name="application-name" content="GameSpot"/>
  <meta name="msapplication-TileColor" content="#26292B"/>
  <meta name="msapplication-TileImage" content="https://static.gamespot.com/bundles/gamespotsite/images/win8pin.png"/>

  
  
    <meta name="userAuthState" content="noUser"/>

            <meta name="modal-cdn-url" content="/js/modals.json">
      
    <meta name='js-sort-filter-text' content='yes'>

      <meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
  
      <meta itemprop="deviceType" content="phone">
  
    <meta itemprop="cdnHost" content="static.gamespot.com">
      <link rel="shortcut icon" href="/favicon.ico" />

    <link rel="apple-touch-icon" href="https://static.gamespot.com/bundles/gamespotsite/images/touch-icon-iphone-precomposed.png">
  <link rel="apple-touch-icon" sizes="76x76" href="https://static.gamespot.com/bundles/gamespotsite/images/touch-icon-ipad.png">
  <link rel="apple-touch-icon" sizes="120x120" href="https://static.gamespot.com/bundles/gamespotsite/images/touch-icon-iphone-retina-precomposed.png">
  <link rel="apple-touch-icon" sizes="152x152" href="https://static.gamespot.com/bundles/gamespotsite/images/touch-icon-ipad-retina-precomposed.png">

  
    
      <meta id="view-guid-meta" name="view-guid-meta" itemprop="view-guid" content="">


                
              
    
        
    
    <meta id="ad-settings" class="js-post-render-tracking-consumer ad-settings" itemprop="ad-settings" content="{&quot;service&quot;:&quot;dart&quot;,&quot;client&quot;:&quot;xfp&quot;,&quot;deferred&quot;:true,&quot;load_in_head&quot;:&quot;gpt&quot;,&quot;single_request&quot;:true,&quot;disable_initial_load&quot;:true,&quot;enable_callback&quot;:true,&quot;enable_collapse_empty_divs&quot;:true,&quot;enable_guilt&quot;:true,&quot;script&quot;:&quot;\/\/www.googletagservices.com\/tag\/js\/gpt.js&quot;,&quot;unit_name&quot;:&quot;\/8264\/maw-gamespot\/videos&quot;,&quot;target_params&quot;:{&quot;session&quot;:&quot;f&quot;,&quot;test&quot;:&quot;{abTestLabelDart}&quot;,&quot;ptype&quot;:&quot;video_page&quot;,&quot;cid&quot;:&quot;gs-2300-6439502&quot;,&quot;game&quot;:[&quot;ace-combat-7-skies-unknown&quot;],&quot;genre&quot;:[&quot;flight&quot;,&quot;simulation&quot;],&quot;con&quot;:[&quot;playstation-4&quot;,&quot;xbox-one&quot;,&quot;pc&quot;],&quot;franchise&quot;:[&quot;ace-combat&quot;],&quot;collection&quot;:[&quot;e3-2017&quot;],&quot;rdate&quot;:&quot;p25&quot;,&quot;publisher&quot;:[&quot;bandai-namco-games&quot;],&quot;category&quot;:&quot;games&quot;,&quot;user&quot;:&quot;anon&quot;},&quot;slot_order&quot;:[&quot;mobile-autoplay-plus&quot;,&quot;mobile-banner&quot;,&quot;mobile-highimpact-plus&quot;,&quot;incontent-mobile-flex&quot;,&quot;mobile-mpu&quot;,&quot;interstitial&quot;,&quot;mobile-native-plus-top&quot;,&quot;mobile-native&quot;,&quot;mobile-banner-plus&quot;,&quot;incontent-ad&quot;,&quot;mobile-flex-bottom&quot;,&quot;mobile-mpu-bottom&quot;,&quot;mobile-banner-bottom&quot;,&quot;mobile-logo&quot;],&quot;mapped_units&quot;:{&quot;interstitial&quot;:{&quot;outOfPage&quot;:true},&quot;mobile-banner&quot;:{&quot;size&quot;:[[320,50]]},&quot;mobile-native&quot;:{&quot;size&quot;:[[11,11]],&quot;target&quot;:{&quot;pos&quot;:&quot;top&quot;,&quot;strnativekey&quot;:&quot;o7G3mYCSoErYzFmqHL3tGsp8&quot;}},&quot;mobile-mpu-bottom&quot;:{&quot;size&quot;:[[300,250]],&quot;target&quot;:{&quot;pos&quot;:&quot;bottom&quot;}}},&quot;region&quot;:&quot;us&quot;}">

    
                                            <meta id="qualtrics-settings"
      itemprop="qualtrics-settings"
      content="{&quot;id&quot;:&quot;ZN_aah4Vz47v491vLf&quot;,&quot;script&quot;:&quot;\/\/zn_aah4vz47v491vlf-cbs.siteintercept.qualtrics.com\/WRSiteInterceptEngine\/&quot;}" />
              
    <meta name="username" id="username" content="GS|Anonymous" />

    <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:site" content="@GameSpot">
      <meta name="twitter:creator" content="@GameSpot">
  
  		<meta property="og:image" content="https://static.gamespot.com/uploads/screen_kubrick/1563/15636435/3250137-ac7-sote.jpg"/>
	
        	<meta property="og:title" content="Ace Combat 7: 12 Minutes Of Aerial Action Gameplay - E3 2017"/>
  	        <meta property="og:description" content="The Ace Combat series has never looked or played better than this, and you can get your first look right here."/>
      
  <meta property="og:site_name" content="GameSpot"/>

      <meta property="og:type" content="video.other"/>
  

      <meta property="og:url" content="https://www.gamespot.com/videos/ace-combat-7-12-minutes-of-aerial-action-gameplay-/2300-6439502/"/>
              <link rel="canonical" href="https://www.gamespot.com/videos/ace-combat-7-12-minutes-of-aerial-action-gameplay-/2300-6439502/" />
      


                        
        <script src="https://static.gamespot.com/js/compiled/header_js.js?0ea9da269e624010f0099ef8900650b9" type="text/javascript"></script>
  
                  <meta id="richTextEditorTheme" itemprop="richTextEditorTheme" content="white" data-themes="{&quot;white&quot;:&quot;https:\/\/static.gamespot.com\/bundles\/gamespotsite\/css\/wysiwyg_white-6c9e262c173c55d5c3c307777c9173cd.css&quot;,&quot;black&quot;:&quot;https:\/\/static.gamespot.com\/bundles\/gamespotsite\/css\/wysiwyg_black-6c9e262c173c55d5c3c307777c9173cd.css&quot;}">

       <!--[if !IE]> --><link id="skin-color" rel="stylesheet" href="https://static.gamespot.com/bundles/gamespotsite/css/gamespot_white-6c9e262c173c55d5c3c307777c9173cd.css"><!-- <![endif]--><!--[if IE]><link id="skin-color-0" rel="stylesheet" href="https://static.gamespot.com/bundles/gamespotsite/css/gamespot_white_split1-6c9e262c173c55d5c3c307777c9173cd.css"><link id="skin-color-1" rel="stylesheet" href="https://static.gamespot.com/bundles/gamespotsite/css/gamespot_white_split2-6c9e262c173c55d5c3c307777c9173cd.css"><![endif]-->


      	  
    <meta id="kCode" itemprop="kCode" name="kCode" content="/contra/cheats/">

    

                                  <script type="text/javascript" charset="utf-8">
        (function(G,o,O,g,L,e){G[g]=G[g]||function(){(G[g]['q']=G[g]['q']||[]).push(
        arguments)},G[g]['t']=1*new Date;L=o.createElement(O),e=o.getElementsByTagName(
        O)[0];L.async=1;L.src='//www.google.com/adsense/search/async-ads.js';
        e.parentNode.insertBefore(L,e)})(window,document,'script','_googCsa');
      </script>        <script type="text/javascript">
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function () {
          var gads = document.createElement("script");
          gads.async = true;
          gads.id = "ad-service-client";
          gads.className = "js-spof";
          gads.type = "text/javascript";
                    gads.setAttribute('onerror',"this.setAttribute('data-is-spof','true')");
          gads.src = "//www.googletagservices.com/tag/js/gpt.js";
          var node = document.getElementsByTagName("script")[0];
          node.parentNode.insertBefore(gads, node);
                  })();
      </script>    
      
              <style>
/*
Added By: Will
Description: Fixes site alerts
Remove: After this Issue is fixed: issue-tracker/issues/4851 
*/
.base-alert {
   z-index: 5000164;
}


/* Hide the feedback button temporarily - Lark 4/22/16 */
#qualtrics-feedback {
  display: none;
}

body.skin-yes { overflow-x: hidden; display: block !important; }
/* Temporary last minute on Friday fix for headers being cut off on smaller screens */
@media only screen and (max-width: 1209px) {
  .pod-title>h4,
  .pod-title>h4>h4 {
    font-size: 15px;
    padding-right: 5px;
  }
}
h4 { font-size: 1.28571rem; line-height: 1.62857rem; }
@media only screen and (min-width: 1210px) {
h4 { font-size: 1.28571rem; line-height: 1.72857rem; }
}

/* This is a weird one but it cuts off the 3rd game href */
.pod--topgames.pod-filter .filter-results { position: static; }

/* GROSS fix for chat ad problem */
.has-ads .s-chat #wrapper {
top: 90px;
}

/* fix for FF not liking width on table-cell */
.pod-popular .media--small .media-img { width: inherit; }

/* fixes custom html 5 video embeds bleeding outside container */
[data-embed-type="html"] video { max-width: 100%; }

/* Safari alignment fix */
.no-flexbox .masthead .eyebrow-promo { display:table-cell; vertical-align:middle; width: 54px; }

/* PC Chrome button whitespace fix */
.btn,
.fyre-button-left-inner-box { white-space: nowrap; }

.pod-filter .filter-results.grid { overflow: hidden; }
#incontent_top iframe { display:none; }
.content-type.content-type--review { box-shadow: none; background: none; }

/* Removing at the moment because of a visual bug on prod, this will need to be reevaluated */
.skin-yes.money-rainbows #mantle_skin:before {
display: none;
}

/* For seamless, larger images that are broken into parts. Keep this for now! -DA */
#infographic figure,
#infographic p {
    margin-bottom: 0;
}

/* Clear native ads */
.media--sponsored {
    clear: both;
}

/* Top Leader misaligned. Going to investigate why | DA | 1/12/2015 */
.ad-wrap.ad-wrap-leader_plus_top > div > div > div {
  margin: 0 auto;
}

.has-vid-countdown > .av-video-player-bg > .av-video-title {display: none !important; }

/* !LAST-MINUTE - 12/09/2016 - ES
    Best of 2016 LIs misaligning */
.span2-5 { min-height: 170px; }

/* !LAST-MINUTE - 12/13/2016 - ES
    Best of 2016 Mobile Article Margins */
@media (max-width: 759px) { .article-body { margin: 0 !important; } }

/* !LAST-MINUTE - 12/20/2016 - ES
    Best of 2016 Winner Thumbnail */
.best-of-goty-winner {
   background-image: url('http://www.gamespot.com/bundles/gamespotsite/images/events/bestof2016/kubrick.jpg') !important;
}
/* !LAST-MINUTE - 5/11/2017 - DA
    Fixes transparent background for review score in promos */
.content-type.content-type--review {
    background: #e03800;
}

/* !LAST-MINUTE - 5/31/2017 - DA
    Temporarily hiding select items on the iframe for E3 2017 */
.body-event--e3--iframe .context-list--vertical, .body-event--e3--iframe .nav-bar {
    display: none;
}

/* !LAST-MINUTE - 6/2/2017 - ES
    E3 2017 - Fixing height of schedule bar on skins */
@media only screen and (min-width: 1600px) {
  .skin-yes .e3--schedule-hud h4 {
    padding: 0.65rem 0 !important;
	}
}

.e3--publisher-subhub .pod--topgames {
  display: none;
}

.body-event--e3-2017 .promo--container .btn-large {
  background: #e03800;
}

.body-event--e3-2017 .promo--container .btn-large:hover {
  background: #f03c00;
  color: #FFFFFF;
}

.spartan.s-chat .player-info .player-info__deck {
  display: none;
}

.body-event--e3-2017.skin-yes .mapped-leader_plus_top {
  margin-bottom: 0
}

.skin-no .mapped-leader_top, .skin-no .mapped-leader_plus_top {
  padding-bottom: 20px;
}

.e3--schedule-two-column {
  display: none;
}

.promo-strip.span12 {
  float: none
}

/* !LAST-MINUTE - 6/2/2017 - ES
    E3 2017 - Fixing Press Conference Sidebar Module padding */
.l-item--push {
    margin-left: 0;
}

</style>      
                    <meta name='pageType' data-type='video' data-id='6439502'/>
            
            <script type="text/javascript">
        //---------------------------------------------------------
        // Boomtrain glue
        !function(){function a(a){return function(){var b=Array.prototype.slice.call(arguments);return b.unshift(a),window._bt.push(b),window._bt}}window._bt=window._bt||[];for(var b=["track","identify","initialize","clear","setBsin","person.set"],c=0;c<b.length;c++){var d=window._bt,e=b[c].split("."),f=e[0],g=f;2===e.length&&(d[f]=d[f]||{},d=d[f],f=e[1],g=b[c]),d[f]=a(g)}if(!document.getElementById("analyticstrain-js")){var h=document.createElement("script");h.type="text/javascript",h.id="analyticstrain-js",h.async=!0,h.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.boomtrain.com/analyticstrain-2.min.js";var i=document.getElementsByTagName("script")[0];i.parentNode.insertBefore(h,i)}}();
        _bt.initialize("0eddb34d4eb4be1df2b4160ec047aa73");
        //---------------------------------------------------------
      </script>
      
    
</head>


<body id="default-body" class="default has-nav-slim  body-video skin-no col-3-template " style="display: block !important" >
            <section id="message-block" class="message-success" style="display: none">
                      </section>
    
    <div id="site-main">

      
      
              <!-- Mast Head --><header id="masthead" role="banner" class="masthead js-show-scroll-dir js-promo-alert-wrapper is-nav-fixed has-scrolled"><section id="js-promo-alert" class="promo-alert promo-alert--disabled promo-alert--live-now" data-alert-type="live-now" data-impression-tracking="{&quot;classnames&quot;:&quot;js-impression-tracking&quot;,&quot;attr&quot;:{&quot;data-impression-tracking&quot;:&quot;Tracking|alerts|live video|view|E3 2017: GameSpot Stage Show Day Three&quot;}}"><div class="promo-alert__body"><div class="promo-alert__row container row span12"><div class="promo-alert__title">Live</div><div class="promo-alert__content"><div class="promo-alert__content-body"><a class="js-event-tracking" href="http://www.gamespot.com/e3/live" data-event-tracking="Tracking|alerts|live video|click|E3 2017: GameSpot Stage Show Day Three">E3 2017: GameSpot Stage Show Day Three</a></div></div><button class="js-promo-alert__close promo-alert__close"><i><svg class="symbol symbol-remove-sign" aria-role="icon"><use xlink:href="#symbol-remove-sign"></use></svg></i></button></div></div></section><div id="goroostcom-bell"></div><div class="container masthead-container masthead-container--flex masthead-container--cushion"><div id="masthead-logo" class="masthead-logo nav-mobile__logo"><a href=https://www.gamespot.com/ data-click-track-id=coreHeaderFrontDoor  class="logo-site"><span class="logo-site--full"></span>GameSpot
        </a></div><a id="js-btn-mobile-nav" class="nav-mobile__menu btn-mobile btn-mobile-nav"><i><svg class="symbol symbol-reorder symbol--size-2x" title="Reveal" aria-role="icon"><use xlink:href="#symbol-reorder"></use></svg></i><i><svg class="symbol symbol-remove symbol--size-2x" title="Close" aria-role="icon"><use xlink:href="#symbol-remove"></use></svg></i><i><svg class="symbol symbol-search symbol--color-link" title="Search" aria-role="icon"><use xlink:href="#symbol-search"></use></svg></i></a><nav role="navigation" class="masthead-nav masthead-nav--platforms"><ul class="nav-bar"><li class="nav-bar__item"><a href=/pc/ data-click-track-id=eyebrow-platform-pc >PC</a></li><li class="nav-bar__item"><a href=/ps4/ data-click-track-id=eyebrow-platform-ps4 >PS4</a></li><li class="nav-bar__item"><a href=/xbox-one/ data-click-track-id=eyebrow-platform-xbox-one >Xbox One</a></li><li class="nav-bar__item"><a href=/nintendo-switch/ data-click-track-id=eyebrow-platform-nintendo-switch >Switch</a></li><li class="nav-bar__item nav-bar__item--platforms dropnav menu-hover js-dropnav"><a href="#" title="Open More Platforms Menu" >More <i><svg class="symbol symbol-caret-down symbol--color-link symbol--size-rem hide-tablet" aria-role="icon"><use xlink:href="#symbol-caret-down"></use></svg></i></a><ul class="dropnav-menu menu--small menu--arrow-top menu--has-borderRadius js-dropnav-active"><li class="dropnav-menu__item"><a href=/wii-u/ data-click-track-id=eyebrow-platform-wii-u >Wii U</a></li><li class="dropnav-menu__item"><a href=/ps3/ data-click-track-id=eyebrow-platform-ps3 >PS3</a></li><li class="dropnav-menu__item"><a href=/vita/ data-click-track-id=eyebrow-platform-vita >Vita</a></li><li class="dropnav-menu__item"><a href=/xbox-360/ data-click-track-id=eyebrow-platform-xbox-360 >Xbox 360</a></li><li class="dropnav-menu__item"><a href=/3ds/ data-click-track-id=eyebrow-platform-3ds >3DS</a></li><li class="dropnav-menu__item"><a href="/gametech/">Gametech</a></li></ul></li></ul></nav><nav role="navigation" class="masthead-nav masthead-nav--main"><ul class="nav-bar"><li class="nav-bar__item"><a href=https://www.gamespot.com/reviews/ data-click-track-id=coreHeaderReviewsList >Reviews</a></li><li class="nav-bar__item"><a href=https://www.gamespot.com/news/ data-click-track-id=coreHeaderNewsHub >News</a></li><li class="nav-bar__item"><a href=https://www.gamespot.com/universe/ data-click-track-id=coreHeaderEntertainmentDoor >Universe</a></li><li class="nav-bar__item dropnav menu-hover js-dropnav"><a href=https://www.gamespot.com/videos/ data-click-track-id=coreHeaderVideosList  title="Videos Menu Opened" >Videos <i><svg class="symbol symbol-caret-down symbol--color-link symbol--size-rem hide-tablet" aria-role="icon"><use xlink:href="#symbol-caret-down"></use></svg></i></a><ul id="header-video-dropnav" class="dropnav-menu menu--medium menu--arrow-top menu--has-borderRadius dropnav-video js-dropnav-active"><li class="dropnav-menu__item"><a href=https://www.gamespot.com/videos/ data-click-track-id=coreHeader/dropdownvideosVideosList ><span class="dropnav-list__img"><i><svg class="symbol symbol-youtube-play symbol--color-link symbol--size-large" aria-role="icon"><use xlink:href="#symbol-youtube-play"></use></svg></i></span>All Videos
    </a></li><li class="dropnav-menu__item"><a href=https://www.gamespot.com/videos/trailers/ data-click-track-id=coreHeader/dropdownvideosVideoTrailers ><span class="dropnav-list__img"><i><svg class="symbol symbol-ticket symbol--color-link symbol--size-large" aria-role="icon"><use xlink:href="#symbol-ticket"></use></svg></i></span>Trailers</a></li><li class="dropnav-menu__item dropnav-menu__item--break">-----</li><li class="dropnav-menu__item dropnav-submenu__item--shows"><a href=https://www.gamespot.com/shows/reboot/ data-click-track-id=coreHeader/dropdownvideosVideoShow ><div class="img"><img src="https://static.gamespot.com/uploads/square_mini/536/5360430/3200885-reboot_avatar.jpg" alt="Reboot" class="dropnav-submenu__image" /></div>          Reboot
        </a></li><li class="dropnav-menu__item dropnav-submenu__item--shows"><a href=https://www.gamespot.com/shows/gsnews/ data-click-track-id=coreHeader/dropdownvideosVideoShow1 ><div class="img"><img src="https://static.gamespot.com/uploads/square_mini/1551/15514330/2998255-news_logo.jpg" alt="GameSpot News" class="dropnav-submenu__image" /></div>          GameSpot News
        </a></li><li class="dropnav-menu__item dropnav-submenu__item--shows"><a href=https://www.gamespot.com/shows/the-lobby/ data-click-track-id=coreHeader/dropdownvideosVideoShow2 ><div class="img"><img src="https://static.gamespot.com/uploads/square_mini/104/1049837/3003963-thjelobby-2016-avatar.jpg" alt="The Lobby" class="dropnav-submenu__image" /></div>          The Lobby
        </a></li><li class="dropnav-menu__item dropnav-submenu__item--shows"><a href=https://www.gamespot.com/shows/New_Releases/ data-click-track-id=coreHeader/dropdownvideosVideoShow3 ><div class="img"><img src="https://static.gamespot.com/uploads/square_mini/104/1049837/2961853-new_releases2015-avatar.jpg" alt="New Releases" class="dropnav-submenu__image" /></div>          New Releases
        </a></li><li class="dropnav-menu__item dropnav-submenu__item--shows"><a href=https://www.gamespot.com/shows/screenplay/ data-click-track-id=coreHeader/dropdownvideosVideoShow4 ><div class="img"><img src="https://static.gamespot.com/uploads/square_mini/1365/13658182/3135164-avatar.jpg" alt="Screen/Play" class="dropnav-submenu__image" /></div>          Screen/Play
        </a></li><li class="dropnav-menu__item dropnav-submenu__item--shows"><a href=https://www.gamespot.com/shows/lets-play/ data-click-track-id=coreHeader/dropdownvideosVideoShow5 ><div class="img"><img src="https://static.gamespot.com/uploads/square_mini/1365/13658182/3142527-avatar.jpg" alt="Let&#039;s Play" class="dropnav-submenu__image" /></div>          Let&#039;s Play
        </a></li><li class="dropnav-menu__item dropnav-submenu__item--shows"><a href=https://www.gamespot.com/shows/now-playing/ data-click-track-id=coreHeader/dropdownvideosVideoShow6 ><div class="img"><img src="https://static.gamespot.com/uploads/square_mini/1527/15277921/2787010-nowplaying_avatar.jpg" alt="Now Playing" class="dropnav-submenu__image" /></div>          Now Playing
        </a></li><li class="dropnav-menu__item dropnav-submenu__item--shows"><a href=https://www.gamespot.com/shows/reality-check/ data-click-track-id=coreHeader/dropdownvideosVideoShow7 ><div class="img"><img src="https://static.gamespot.com/uploads/square_mini/1527/15277921/2798390-realitycheck_avatar.jpg" alt="Reality Check" class="dropnav-submenu__image" /></div>          Reality Check
        </a></li><li class="dropnav-menu__item dropnav-submenu__item--shows"><a href=https://www.gamespot.com/shows/in-2-minutes/ data-click-track-id=coreHeader/dropdownvideosVideoShow8 ><div class="img"><img src="https://static.gamespot.com/uploads/square_mini/328/3284688/2716158-avatar.jpg" alt="In 2 Minutes" class="dropnav-submenu__image" /></div>          In 2 Minutes
        </a></li><li class="dropnav-menu__item dropnav-submenu__item--shows"><a href=https://www.gamespot.com/shows/the-gist/ data-click-track-id=coreHeader/dropdownvideosVideoShow9 ><div class="img"><img src="https://static.gamespot.com/uploads/square_mini/469/4693985/2589700-gist.jpg" alt="The Gist" class="dropnav-submenu__image" /></div>          The Gist
        </a></li><li class="dropnav-menu__item dropnav-submenu__item--shows"><a href=https://www.gamespot.com/shows/the-point/ data-click-track-id=coreHeader/dropdownvideosVideoShow10 ><div class="img"><img src="https://static.gamespot.com/uploads/square_mini/469/4693985/2589571-point.jpg" alt="The Point" class="dropnav-submenu__image" /></div>          The Point
        </a></li><li class="dropnav-menu__item dropnav-submenu__item--shows"><a href=https://www.gamespot.com/shows/quick-look/ data-click-track-id=coreHeader/dropdownvideosVideoShow11 ><div class="img"><img src="https://static.gamespot.com/uploads/square_mini/86/864739/2787991-avatar-nolabel_gbquicklook_show_jb.jpg" alt="Quick Look" class="dropnav-submenu__image" /></div>          Quick Look
        </a></li></ul></li><li class="nav-bar__item dropnav menu-hover js-dropnav"><a href=https://www.gamespot.com/forums/ data-click-track-id=coreHeaderForumLatestTopicList  title="Forums Menu Opened" >Forums <i><svg class="symbol symbol-caret-down symbol--color-link symbol--size-rem hide-tablet" aria-role="icon"><use xlink:href="#symbol-caret-down"></use></svg></i></a><ul class="dropnav-menu menu--medium menu--arrow-top menu--has-borderRadius js-dropnav-active" data-direction="left"><li class="dropnav-menu__item"><a href=/forums/games-discussion-1000000/ data-click-track-id=coreHeaderForumTopicList >Games Discussion</a></li><li class="dropnav-menu__item"><a href=/forums/pc-mac-linux-society-1000004/ data-click-track-id=coreHeaderForumTopicList1 >PC/Mac/Linux Society</a></li><li class="dropnav-menu__item"><a href=/forums/playstation-nation-1000002/ data-click-track-id=coreHeaderForumTopicList2 >PlayStation Nation</a></li><li class="dropnav-menu__item"><a href=/forums/xbox-association-1000003/ data-click-track-id=coreHeaderForumTopicList3 >Xbox Association</a></li><li class="dropnav-menu__item"><a href=/forums/nintendo-fan-club-1000001/ data-click-track-id=coreHeaderForumTopicList4 >Nintendo Fan Club</a></li><li class="dropnav-menu__item"><a href=/forums/system-wars-314159282/ data-click-track-id=coreHeaderForumTopicList5 >System Wars</a></li><li class="dropnav-menu__item"><a href=/forums/offtopic-discussion-314159273/ data-click-track-id=coreHeaderForumTopicList6 >Off-Topic Discussion</a></li><li class="dropnav-menu__item"><a href=/forums/gamespot-giveaways-909399116/ data-click-track-id=coreHeaderForumTopicList7 >GameSpot Giveaways</a></li><li class="dropnav-menu__item"><a href=/forums/bug-reporting-feedback-1000006/ data-click-track-id=coreHeaderForumTopicList8 >Bug Reporting & Feedback</a></li><li class="dropnav-menu__item"><a href=https://www.gamespot.com/forums/ data-click-track-id=core/headerForumnavstaticForumLatestTopicList >See all Forums</a></li></ul></li><li class="nav-bar__item hide-desktop"><a href=https://auth.gamespot.com/login/ data-click-track-id=coreHeaderLogin  > Sign In/Sign Up</a></li></ul></nav><ul class="switch skin-switch"><li id="skin-switch" class="switch__item" data-default="gamespot_white"><a href=# data-click-track-id=eyebrow-skin-white  rel="gamespot_white" data-rel-url="https://static.gamespot.com/bundles/gamespotsite/css/gamespot_white-6c9e262c173c55d5c3c307777c9173cd.css" class="skin-switch-btn white switch__btn">A</a><a href=# data-click-track-id=eyebrow-skin-black  rel="gamespot_black" data-rel-url="https://static.gamespot.com/bundles/gamespotsite/css/gamespot_black-6c9e262c173c55d5c3c307777c9173cd.css" class="skin-switch-btn black switch__btn">A</a></li></ul><ul class="masthead-userBox pull-right nav-mobile__auth"><li class="masthead-userBox__item signup hide-tablet"><i><svg class="symbol symbol-rocket symbol--color-link symbol--effect-highlight--secondary hide-mobile" aria-role="icon"><use xlink:href="#symbol-rocket"></use></svg></i><a href=https://auth.gamespot.com/login/ data-click-track-id=coreHeader/userinfoLogin  > Sign in</a> / <a href=https://auth.gamespot.com/signup/ data-click-track-id=coreHeader/userinfoSignUp  >Join</a></li></ul></div><div class="masthead-search-hold nav-mobile__search"><div class="container"><div class="span12"><form action="/search/" method="get" class="masthead-search search"><fieldset><span id="js-btn-mobile-search" class="search-symbol btn-mobile-search"><i><svg class="symbol symbol-search symbol--position-left-absolute symbol--position-flush symbol--size-resp--base" title="Search GameSpot" aria-role="icon"><a  title="Search GameSpot" href="#"><use xlink:href="#symbol-search"></use></a></svg></i><i><svg class="symbol symbol-remove symbol--position-left-absolute symbol--position-flush symbol--size-2x symbol--size-resp--base" title="Close" aria-role="icon"><a  title="Close" href="#"><use xlink:href="#symbol-remove"></use></a></svg></i></span><input type="hidden" id="search-indice-game" name="indices[0]" value="game"/><input type="hidden" id="search-indice-hub" name="indices[1]" value="hub"/><input type="hidden" id="search-indice-videoshow" name="indices[2]" value="videoshow"/><input type="hidden" id="search-indice-platform" name="indices[3]" value="platform"/><input type="hidden" id="search-indice-franchise" name="indices[4]" value="franchise"/><input type="hidden" id="search-indice-topic" name="indices[5]" value="topic"/><input type="search" id="search-main" name="q" data-click-track-id=coreHeaderSearch-main 
                placeholder="Search GameSpot" results="5"
              autocomplete="off" class="search-input ready" data-search-index="game" value="" /></fieldset></form></div></div><!-- /container --></div></header>

      
                          <div id="interstitial-wrap" class="js-mapped-ad mapped-ad mapped-interstitial mapped-interstitial-dart"  data-ad-type="interstitial"><div id="interstitial" class="ad-wrap ad-wrap-interstitial"></div></div>                <div id="site-wrapper" >
              




<div id="kubrick-lead" class="kubrick kubrick-lead     kubrick-lead--videoRelated kubrick-lead--video small js-video-embiggen js-video-sticky"><div class="kubrick-content container row"><div class="kubrick-video video-size js-video-size span8 medium-span12" data-embiggen-class="span12" data-debiggen-class="span8 medium-span12"><div class="av-player-container av-player-athena"><div class="js-video-player-new av-video-player av-mobile-player av-phone-player av-video-on-demand is-vid-loading is-vid-noseek is-vid-show-controls" tabindex="0" data-id="21970613" data-promo-id="0" data-video="{&quot;adCall&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=640x480&amp;iu=%2F8264%2Fvaw-gamespot%2Fmobile_web%2Fgamespot.com_mobile&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vmap1&amp;unviewed_position_start=1&amp;url=%5Breferrer_url%5D&amp;correlator=%5Btimestamp%5D&amp;cmsid=11409&amp;vid=6439502&amp;cust_params=unit_name%25253Dvideos%252526ptype%25253Dvideo_page%252526cid%25253Dgs-2300-6439502%252526game%25253Dace-combat-7-skies-unknown%252526genre%25253Dflight%252526genre%25253Dsimulation%252526con%25253Dplaystation-4%252526con%25253Dxbox-one%252526con%25253Dpc%252526franchise%25253Dace-combat%252526collection%25253De3-2017%252526rdate%25253Dp25%252526publisher%25253Dbandai-namco-games%252526category%25253Dgames%252526partner%25253Dmobile_web%25252Fgamespot.com_mobile%252526vid%25253D6439502&quot;,&quot;adPartner&quot;:&quot;desktop\/gamespot.com&quot;,&quot;ageGateCookieName&quot;:&quot;videoAgeGateBirthday&quot;,&quot;autoplay&quot;:false,&quot;cms&quot;:&quot;pi&quot;,&quot;countdownTime&quot;:0,&quot;cuePoints&quot;:null,&quot;desktopAdPartner&quot;:&quot;desktop%2Fgamespot.com&quot;,&quot;device&quot;:&quot;phone&quot;,&quot;guid&quot;:&quot;gs-2300-6439502&quot;,&quot;id&quot;:6439502,&quot;isDevice&quot;:true,&quot;isLiveStream&quot;:false,&quot;lengthSeconds&quot;:704,&quot;mapp&quot;:&quot;gamespot&quot;,&quot;mobileAdPartner&quot;:&quot;mobile_web%2Fgamespot.com_mobile&quot;,&quot;nativeControls&quot;:false,&quot;partner&quot;:&quot;gamespot&quot;,&quot;premium&quot;:false,&quot;seekablePlaybacks&quot;:[&quot;html5&quot;,&quot;uvpjs&quot;],&quot;siteType&quot;:&quot;responsive web&quot;,&quot;startMuted&quot;:false,&quot;startTime&quot;:0,&quot;title&quot;:&quot;Ace%20Combat%207%3A%2012%20Minutes%20Of%20Aerial%20Action%20Gameplay%20-%20E3%202017&quot;,&quot;tracking&quot;:[{&quot;name&quot;:&quot;SiteCatalyst&quot;,&quot;category&quot;:&quot;qos&quot;,&quot;enabled&quot;:true,&quot;params&quot;:[{&quot;name&quot;:&quot;charSet&quot;,&quot;value&quot;:&quot;UTF-8&quot;},{&quot;name&quot;:&quot;currencyCode&quot;,&quot;value&quot;:&quot;USD&quot;},{&quot;name&quot;:&quot;siteType&quot;,&quot;value&quot;:&quot;responsive web&quot;},{&quot;name&quot;:&quot;trackingServer&quot;,&quot;value&quot;:&quot;om.cbsi.com&quot;},{&quot;name&quot;:&quot;visitorNamespace&quot;,&quot;value&quot;:&quot;cbsinteractive&quot;},{&quot;name&quot;:&quot;heartbeatTrackingServer&quot;,&quot;value&quot;:&quot;cbsinteractive.hb.omtrdc.net&quot;},{&quot;name&quot;:&quot;heartbeatAdobePublisherId&quot;,&quot;value&quot;:&quot;10D31225525FF5790A490D4D@AdobeOrg&quot;},{&quot;name&quot;:&quot;partnerID&quot;,&quot;value&quot;:&quot;gamespot&quot;},{&quot;name&quot;:&quot;siteCode&quot;,&quot;value&quot;:&quot;gamespot&quot;},{&quot;name&quot;:&quot;brand&quot;,&quot;value&quot;:&quot;gamespot&quot;},{&quot;name&quot;:&quot;account&quot;,&quot;value&quot;:&quot;cbsigamespotsite,cbsicbsiall&quot;},{&quot;name&quot;:&quot;edition&quot;,&quot;value&quot;:&quot;us&quot;}]},{&quot;name&quot;:&quot;CNetTracking&quot;,&quot;category&quot;:&quot;tracking&quot;,&quot;enabled&quot;:true,&quot;params&quot;:[{&quot;name&quot;:&quot;host&quot;,&quot;value&quot;:&quot;https:\/\/dw.cbsi.com\/levt\/video\/e.gif?&quot;},{&quot;name&quot;:&quot;siteid&quot;,&quot;value&quot;:&quot;6_test&quot;},{&quot;name&quot;:&quot;adastid&quot;,&quot;value&quot;:&quot;597&quot;},{&quot;name&quot;:&quot;medastid&quot;,&quot;value&quot;:&quot;599&quot;}]},{&quot;name&quot;:&quot;ComScore_ss&quot;,&quot;category&quot;:&quot;qos&quot;,&quot;enabled&quot;:true,&quot;params&quot;:[{&quot;name&quot;:&quot;c2&quot;,&quot;value&quot;:&quot;3005086&quot;},{&quot;name&quot;:&quot;publishersSecret&quot;,&quot;value&quot;:&quot;2cb08ca4d095dd734a374dff8422c2e5&quot;},{&quot;name&quot;:&quot;c3&quot;,&quot;value&quot;:&quot;&quot;},{&quot;name&quot;:&quot;partnerID&quot;,&quot;value&quot;:&quot;gamespot&quot;},{&quot;name&quot;:&quot;c4&quot;,&quot;value&quot;:&quot;gamespot&quot;}]},{&quot;name&quot;:&quot;NielsenTracking&quot;,&quot;category&quot;:&quot;tracking&quot;,&quot;enabled&quot;:true,&quot;params&quot;:[{&quot;name&quot;:&quot;host&quot;,&quot;value&quot;:&quot;https:\/\/secure-us.imrworldwide.com\/cgi-bin\/m?&quot;},{&quot;name&quot;:&quot;scCI&quot;,&quot;value&quot;:&quot;us-200330&quot;},{&quot;name&quot;:&quot;scC6&quot;,&quot;value&quot;:&quot;vc,c01&quot;}]}],&quot;trackingAccount&quot;:&quot;cbsigamespotsite,cbsicbsiall&quot;,&quot;trackingCookie&quot;:&quot;XCLGFbrowser&quot;,&quot;trackingPrimaryId&quot;:&quot;cbsigamespotsite&quot;,&quot;trackingSiteCode&quot;:&quot;gs&quot;,&quot;uvpHi5Ima&quot;:&quot;https:\/\/s0.2mdn.net\/instream\/html5\/ima3.js&quot;,&quot;uvpc&quot;:&quot;&quot;,&quot;uvpjs&quot;:&quot;https:\/\/vidtech.cbsinteractive.com\/uvpjs\/2.4.3\/CBSI-PLAYER.js&quot;,&quot;videoAdMobilePartner&quot;:&quot;mobile_web%2Fgamespot.com_mobile&quot;,&quot;videoAdPartner&quot;:&quot;desktop%2Fgamespot.com&quot;,&quot;videoAssetSource&quot;:&quot;GameSpot&quot;,&quot;videoStreams&quot;:{&quot;adaptive_stream&quot;:&quot;https:\/\/gamespot-vh.akamaihd.net\/i\/d5\/2017\/06\/15\/E3_GP_AC7_06152017_,700,1000,1800,2500,3200,4000,8000,.mp4.csmil\/master.m3u8&quot;,&quot;adaptive_hd&quot;:&quot;https:\/\/gamespot-vh.akamaihd.net\/i\/d5\/2017\/06\/15\/E3_GP_AC7_06152017_,8000,.mp4.csmil\/master.m3u8&quot;,&quot;adaptive_high&quot;:&quot;https:\/\/gamespot-vh.akamaihd.net\/i\/d5\/2017\/06\/15\/E3_GP_AC7_06152017_,2500,.mp4.csmil\/master.m3u8&quot;,&quot;adaptive_low&quot;:&quot;https:\/\/gamespot-vh.akamaihd.net\/i\/d5\/2017\/06\/15\/E3_GP_AC7_06152017_,700,.mp4.csmil\/master.m3u8&quot;},&quot;videoType&quot;:&quot;video-on-demand&quot;,&quot;watchedCookieDays&quot;:1,&quot;watchedCookieName&quot;:&quot;watchedVideoIds&quot;}"><noscript><p class="av-video-player-no-js">You need a javascript enabled browser to watch videos.</p></noscript><div class="av-wrapper-max av-video-player-bg" style="background-image:url(https://static.gamespot.com/uploads/screen_large/1563/15636435/3250137-ac7-sote.jpg)"><div class="js-event-tracking js-vid-player-chrome js-vid-play av-splash" data-event-tracking="Tracking|videoplayer|action|play"><span class="chromecast-playing"><i><svg class="symbol symbol-chromecast-connected av-ctrl-icn" aria-role="icon"><use xlink:href="#symbol-chromecast-connected"></use></svg></i></span><div class="av-splash-outer"><div class="av-splash-inner av-splash-top"><div class="av-splash-arrow"></div></div><div class="av-splash-inner av-splash-bottom"><div class="av-splash-arrow"></div></div></div></div><div class="js-vid-max-width av-wrapper-max-width"><div class="av-wrapper-valign"><div class="av-wrapper"><div class="js-vid-player-chrome js-vid-player-holder av-player-holder"></div><div id="js-vid-ima-ad21970613" class="js-vid-ima-ad av-video-player-hold av-ima-ad"></div></div></div></div><div class="js-vid-player-chrome av-video-player-frame"></div></div><div class="js-vid-invalid-reqs av-video-player-disabled av-msg-invalid-reqs">
      Please use a html5 video capable browser to watch videos.
    </div><div class="js-vid-invalid-playbacks av-video-player-disabled av-msg-invalid-reqs">
      This video has an invalid file format.
    </div><div class="js-vid-player-chrome js-vid-box av-chrome av-chrome--buffer av-chrome--top"><div class="av-buffer"><div class="js-event-tracking js-vid-buffer av-buffer-wrap" data-event-tracking="Tracking|videoplayer|action|scrub"><div class="js-vid-loaded av-loaded"></div><div class="js-vid-position av-position"></div></div></div></div><div class="js-vid-player-chrome js-vid-box av-chrome av-chrome--bottom"><div class="av-chrome-controls"><div class="av-controls av-controls--left"><div class="av-chrome-control"><button class="js-event-tracking js-vid-play-pause av-ctrl av-play-pause av-play" data-event-tracking="Tracking|videoplayer|action|play"><i><svg class="symbol symbol-video-play av-ctrl-icn av-ctrl-icn-play" aria-role="icon"><use xlink:href="#symbol-video-play"></use></svg></i></button><button class="js-event-tracking js-vid-play-pause av-ctrl av-ctrl-alt av-play-pause av-pause" data-event-tracking="Tracking|videoplayer|action|pause"><i><svg class="symbol symbol-video-pause av-ctrl-icn av-ctrl-icn-pause" aria-role="icon"><use xlink:href="#symbol-video-pause"></use></svg></i></button><button class="js-event-tracking js-vid-play-pause av-ctrl av-ctrl-alt av-play-pause av-replay" data-event-tracking="Tracking|videoplayer|action|replay"><i><svg class="symbol symbol-replay av-ctrl-icn av-ctrl-icn-replay" aria-role="icon"><use xlink:href="#symbol-replay"></use></svg></i></button></div><div class="js-vid-volume-control av-chrome-control av-audio"><div class="av-audio-control av-mute-control"><button class="js-event-tracking js-vid-mute av-ctrl av-volume-mute" data-event-tracking="Tracking|videoplayer|action|mute"><i><svg class="symbol symbol-video-volume av-ctrl-icn" aria-role="icon"><use xlink:href="#symbol-video-volume"></use></svg></i></button><button class="js-event-tracking js-vid-unmute av-ctrl av-ctrl-alt av-volume-unmute" data-event-tracking="Tracking|videoplayer|action|unmute"><i><svg class="symbol symbol-video-mute av-ctrl-icn" aria-role="icon"><use xlink:href="#symbol-video-mute"></use></svg></i></button></div></div><div class="av-chrome-control av-chrome-status"><span class="js-vid-time js-player-message av-time av-message"></span></div></div><div class="av-controls av-controls--right"><div class="js-vid-playbacks av-chrome-control av-config has-vid-single-playback av-chromecast-hide av-youtube-show"><div class="js-vid-menu-set av-menu-set"><button class="js-vid-menu-hit js-vid-tooltip av-ctrl av-ctrl-menu-hit" title="Settings"><i><svg class="symbol symbol-video-settings av-ctrl-icn" aria-role="icon"><use xlink:href="#symbol-video-settings"></use></svg></i></button><button class="av-ctrl av-ctrl-alt av-ctrl-menu-hit-alt"><i><svg class="symbol symbol-video-cancel av-ctrl-icn" aria-role="icon"><use xlink:href="#symbol-video-cancel"></use></svg></i></button><div class="av-menu av-config-menu"><div class="js-vid-menu av-menu-section av-play-qualities"><div class="js-vid-menu-keep av-menu-subsection av-playbacks"><ol><li><button class="av-ctrl av-menu-ctrl js-vid-playback js-event-tracking" data-cmd-value="uvpjs" data-player="uvpjs" data-qualities="adaptive_stream,adaptive_hd,adaptive_high,adaptive_low,other_lr,other_hr" data-event-tracking="Tracking|videoplayer|action|html5-vod"><i><svg class="symbol symbol-checkmark" aria-role="icon"><use xlink:href="#symbol-checkmark"></use></svg></i> HTML5</button></li></ol></div><div class="av-menu-subsection av-qualities"><ol><li class="js-vid-quality-wrap"><button class="av-ctrl av-menu-ctrl js-vid-quality js-event-tracking js-vid-m3u8 js-vid-m3u8-wrapped js-vid-default" data-cmd-value="adaptive_stream" data-event-tracking="Tracking|videoplayer|action|adaptive_stream"><i><svg class="symbol symbol-checkmark" aria-role="icon"><use xlink:href="#symbol-checkmark"></use></svg></i> Auto</button></li><li class="js-vid-quality-wrap"><button class="av-ctrl av-menu-ctrl js-vid-quality js-event-tracking js-vid-m3u8 js-vid-m3u8-wrapped js-vid-default" data-cmd-value="adaptive_hd" data-event-tracking="Tracking|videoplayer|action|adaptive_hd"><i><svg class="symbol symbol-checkmark" aria-role="icon"><use xlink:href="#symbol-checkmark"></use></svg></i> HD</button></li><li class="js-vid-quality-wrap"><button class="av-ctrl av-menu-ctrl js-vid-quality js-event-tracking js-vid-m3u8 js-vid-m3u8-wrapped js-vid-default" data-cmd-value="adaptive_high" data-event-tracking="Tracking|videoplayer|action|adaptive_high"><i><svg class="symbol symbol-checkmark" aria-role="icon"><use xlink:href="#symbol-checkmark"></use></svg></i> High</button></li><li class="js-vid-quality-wrap"><button class="av-ctrl av-menu-ctrl js-vid-quality js-event-tracking js-vid-m3u8 js-vid-m3u8-wrapped js-vid-default" data-cmd-value="adaptive_low" data-event-tracking="Tracking|videoplayer|action|adaptive_low"><i><svg class="symbol symbol-checkmark" aria-role="icon"><use xlink:href="#symbol-checkmark"></use></svg></i> Low</button></li></ol></div></div></div></div></div><div class="js-vid-chromecast-wrap av-chrome-control av-option-chromecast av-no-fullscreen hide"><button is="google-cast-button" class="js-event-tracking js-vid-chromecast js-vid-tooltip av-ctrl av-chromecast" title="Google Cast" data-event-tracking="Tracking|videoplayer|action|chromecast" title="Google Cast"></button></div><div class="av-chrome-control av-no-fullscreen av-chromecast-hide av-youtube-hide"><div class="js-vid-fullscreen-wrap av-chrome-control"><button class="js-event-tracking js-vid-fullscreen av-ctrl av-fullscreen" title="Full Screen" data-event-tracking="Tracking|videoplayer|action|fullscreen"><i><svg class="symbol symbol-video-fullscreen av-ctrl-icn av-fullscreen-icn" aria-role="icon"><use xlink:href="#symbol-video-fullscreen"></use></svg></i></button></div></div><div class="av-chrome-control av-chrome-control--alt av-chromecast-hide av-exit-fullscreen"><div class="js-vid-fullscreen-wrap av-chrome-control"><button class="js-vid-fullscreen js-vid-tooltip av-ctrl" title="Exit Full Screen"><i><svg class="symbol symbol-video-fullscreen-exit av-ctrl-icn av-fullscreen-icn av-exit-fullscreen-icn" aria-role="icon"><use xlink:href="#symbol-video-fullscreen-exit"></use></svg></i></button></div></div></div></div></div><!-- END AV BOX PROJECTOR --><div class="av-video-player-disabled av-msg-invalid-age js-vid-gated" style="background-image: url(https://static.gamespot.com/bundles/phoenixsite/images/core/loose/age-gate.jpg)" title="Sorry, but you can't access this content!">Sorry, but you can't access this content!</div><div class="js-vid-player-chrome js-vid-age-gate av-age-gate"><div class="av-msg-wrapper"><div class="av-msg-valign"><h5 class="av-age-gate-title">Please enter your date of birth to view this video</h5><div class="js-vid-age-gate-date"><select class="js-vid-age-gate-month" name="month"><option value="1">January</option><option value="2">February</option><option value="3">March</option><option value="4">April</option><option value="5">May</option><option value="6">June</option><option value="7">July</option><option value="8">August</option><option value="9">September</option><option value="10">October</option><option value="11">November</option><option value="12">December</option></select><select class="js-vid-age-gate-day" name="day"><option value="1">1</option><option value="2">2</option><option value="3">3</option><option value="4">4</option><option value="5">5</option><option value="6">6</option><option value="7">7</option><option value="8">8</option><option value="9">9</option><option value="10">10</option><option value="11">11</option><option value="12">12</option><option value="13">13</option><option value="14">14</option><option value="15">15</option><option value="16">16</option><option value="17">17</option><option value="18">18</option><option value="19">19</option><option value="20">20</option><option value="21">21</option><option value="22">22</option><option value="23">23</option><option value="24">24</option><option value="25">25</option><option value="26">26</option><option value="27">27</option><option value="28">28</option><option value="29">29</option><option value="30">30</option><option value="31">31</option></select><select class="js-vid-age-gate-year" name="year"><option value="year" selected="selected">Year</option><option value="2017">2017</option><option value="2016">2016</option><option value="2015">2015</option><option value="2014">2014</option><option value="2013">2013</option><option value="2012">2012</option><option value="2011">2011</option><option value="2010">2010</option><option value="2009">2009</option><option value="2008">2008</option><option value="2007">2007</option><option value="2006">2006</option><option value="2005">2005</option><option value="2004">2004</option><option value="2003">2003</option><option value="2002">2002</option><option value="2001">2001</option><option value="2000">2000</option><option value="1999">1999</option><option value="1998">1998</option><option value="1997">1997</option><option value="1996">1996</option><option value="1995">1995</option><option value="1994">1994</option><option value="1993">1993</option><option value="1992">1992</option><option value="1991">1991</option><option value="1990">1990</option><option value="1989">1989</option><option value="1988">1988</option><option value="1987">1987</option><option value="1986">1986</option><option value="1985">1985</option><option value="1984">1984</option><option value="1983">1983</option><option value="1982">1982</option><option value="1981">1981</option><option value="1980">1980</option><option value="1979">1979</option><option value="1978">1978</option><option value="1977">1977</option><option value="1976">1976</option><option value="1975">1975</option><option value="1974">1974</option><option value="1973">1973</option><option value="1972">1972</option><option value="1971">1971</option><option value="1970">1970</option><option value="1969">1969</option><option value="1968">1968</option><option value="1967">1967</option><option value="1966">1966</option><option value="1965">1965</option><option value="1964">1964</option><option value="1963">1963</option><option value="1962">1962</option><option value="1961">1961</option><option value="1960">1960</option><option value="1959">1959</option><option value="1958">1958</option><option value="1957">1957</option><option value="1956">1956</option><option value="1955">1955</option><option value="1954">1954</option><option value="1953">1953</option><option value="1952">1952</option><option value="1951">1951</option><option value="1950">1950</option><option value="1949">1949</option><option value="1948">1948</option><option value="1947">1947</option><option value="1946">1946</option><option value="1945">1945</option><option value="1944">1944</option><option value="1943">1943</option><option value="1942">1942</option><option value="1941">1941</option><option value="1940">1940</option><option value="1939">1939</option><option value="1938">1938</option><option value="1937">1937</option><option value="1936">1936</option><option value="1935">1935</option><option value="1934">1934</option><option value="1933">1933</option><option value="1932">1932</option><option value="1931">1931</option><option value="1930">1930</option><option value="1929">1929</option><option value="1928">1928</option><option value="1927">1927</option><option value="1926">1926</option><option value="1925">1925</option><option value="1924">1924</option><option value="1923">1923</option><option value="1922">1922</option><option value="1921">1921</option><option value="1920">1920</option><option value="1919">1919</option><option value="1918">1918</option><option value="1917">1917</option><option value="1916">1916</option><option value="1915">1915</option><option value="1914">1914</option><option value="1913">1913</option><option value="1912">1912</option><option value="1911">1911</option><option value="1910">1910</option><option value="1909">1909</option><option value="1908">1908</option><option value="1907">1907</option><option value="1906">1906</option><option value="1905">1905</option><option value="1904">1904</option><option value="1903">1903</option><option value="1902">1902</option><option value="1901">1901</option><option value="1900">1900</option></select></div><p>
        By clicking 'enter', you agree to GameSpot&#039;s
                        <br><a href="https://legalterms.cbsinteractive.com/terms-of-use">Terms of Use</a> and
        <a href="https://legalterms.cbsinteractive.com/privacy">Privacy Policy</a></p><p><button class="js-vid-play av-age-gate-submit btn">enter</button></p></div></div></div></div><!-- END VIDEO PLAYER --></div></div></div></div>      <div id="mantle_skin">
    <div id="rbSkin">
      <span id="adSkinLeft"></span>
      <span id="adSkinRight"></span>
                    <div id="mobile-banner-wrap" class="js-mapped-ad mapped-ad mapped-mobile-banner mapped-mobile-banner-dart"  data-ad-type="mobile-banner"><div id="mobile-banner" class="ad-wrap ad-wrap-mobile-banner"></div></div>            <div id="wrapper">
                      <div id="site" role="main">
    <div id="default-content" class="video-content row container">
        
  <div class="primary-content js-sticky-watch span8 medium-span7">
    
          
                                      <section class="news-hdr">
                                      <h2 class="news-title instapaper_title entry-title" itemprop="name">Ace Combat 7: 12 Minutes Of Aerial Action Gameplay - E3 2017</h2>            
                                      <p class="news-deck" itemprop="description">The Ace Combat series has never looked or played better than this, and you can get your first look right here.</p>            
            
                        <h3 class="news-byline">
                                                                                                  by <a href="/profile/tonywilson/" rel="author">Tony Wilson</a>              on
              <time datetime="2017-06-15" pubdate="pubdate" itemprop="datePublished">June 15, 2017</time>
            </h3>
            
                        
                          <div class="newsletter-subscribe news-byline alert alert-info text-left">
  <div class="align-vertical--contain">
    <div class="align-vertical--child">
      Like us on Facebook to get the latest game updates in your feed!
    </div>
    <div class="align-vertical--child">
      <div class="fb-like" data-href="https://www.facebook.com/gamespot" data-layout="button" data-action="like" data-show-faces="false" data-share="false" data-ref="gs-site-fb-prompt" data-colorscheme="dark"></div>
    </div>
  </div>
</div>

<script>
  if (window.fbAsyncInit) {
    window.fbAsyncInit('initOnly');
  } else {
    window.fbAsyncInit = function() {
      FB.init({
        appId      : '91756522905',
        xfbml      : true,
        version    : 'v2.5'
      });

      // We are only creating more like buttons, do that, then bail
      if(arguments.length > 0 && arguments[0] == 'initOnly') {
        return;
      }

      FB.Event.subscribe('edge.create', function(targetUrl){
        if(window.omniture) {
          window.omniture.trackClick(null, {event_hierarchy: 'Testing|FBPrompt|test|FBPrompt|Like'});
        }
      });
    };
  }

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;js.async=true;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
                        <div class="content-slug">
              <div class="has-rhythm">
                

  

  

<form name="upvote" method="post" action="/vote/" class="js-upvote-form upvote-form  js-post-render-upvote" data-allow-unvote="" data-user-voted="" data-guid="2300-6439502"><button type="submit" id="upvote_upvote" name="upvote[upvote]" class="btn-primary btn-upvote btn  js-upvote-btn btn-large" data-guid="2300-6439502" data-event-name="Upvote"><i><svg class="symbol symbol-thumbs-up symbol--nudge-bottom" aria-role="icon"><use xlink:href="#symbol-thumbs-up"></use></svg></i><span class="js-upvote-btn__text upvote-btn__text" data-success-msg=" Upvoted" data-has-voted-msg="">  Upvote</span></button><input class="js-event-tracking" type="hidden" data-event-name="Upvote"><input type="hidden" id="upvote__token" name="upvote[_token]"    data-bb="1" data-token-id="upvote_2300-6439502" autocomplete="off" data-post-render-value="upvote_2300-6439502" data-post-render-param="CmsBundle.forumTokenIds[]" value="EhTIY86P4IARgPVLqrG45yqdaxV/szmqxHUizgIiMdkovfhT4G7rINp3/A==" /><input type="hidden" id="upvote_assocId" name="upvote[assocId]" value="6439502" /><input type="hidden" id="upvote_assocTypeId" name="upvote[assocTypeId]" value="2300" /><li class="hp-row"><label for='upvote__website_url' >Leave Blank</label><div><input type="text" id="upvote__website_url" name="upvote[_website_url]"    class="hp-url" tabindex="-1" /></div></li></form>
                <a class="btn btn-large btn-primary article-comments__delay" href="#comments-block-33395542" rel="nofollow"><i><svg class="symbol symbol-comments" aria-role="icon"><use xlink:href="#symbol-comments"></use></svg></i>                  View Comments (0)
                </a>
              </div>
              <div class="video-info ">
                                                  
        
  
                    <div class="share-dropdown dropdown menu-click">
                    <span data-toggle="dropdown"><i><svg class="symbol symbol-share-alt" aria-role="icon"><use xlink:href="#symbol-share-alt"></use></svg></i> Share</span>
                    



<ul class="share  dropdown-menu menu--small menu--pull-right menu--arrow-top menu--has-borderRadius" role="presentation">
  
    
    <li class="share-item share-item--facebook js-share-button-facebook" data-share-url="https://www.gamespot.com/videos/ace-combat-7-12-minutes-of-aerial-action-gameplay-/2300-6439502/" data-guid="2300-6439502" role="presentation">
    <a class="js-event-tracking" class="js-event-tracking" data-event-tracking="Tracking|video_page|SocialShare|Facebook|2300-6439502" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.gamespot.com/videos/ace-combat-7-12-minutes-of-aerial-action-gameplay-/2300-6439502/" title="Facebook">
      <span class="share-item__container"><i><svg class="symbol symbol-facebook" aria-role="icon"><use xlink:href="#symbol-facebook"></use></svg></i></span>
    </a>
  </li>

    <li class="share-item share-item--twitter js-share-button-twitter" data-share-url="https://www.gamespot.com/videos/ace-combat-7-12-minutes-of-aerial-action-gameplay-/2300-6439502/" data-guid="2300-6439502" role="presentation">
    <a class="js-event-tracking" class="js-event-tracking" data-event-tracking="Tracking|video_page|SocialShare|Twitter|2300-6439502" target="_blank" href="https://twitter.com/intent/tweet?text=Ace Combat 7: 12 Minutes Of Aerial Action Gameplay - E3 2017&related=&url=https://www.gamespot.com/videos/ace-combat-7-12-minutes-of-aerial-action-gameplay-/2300-6439502/" title="Twitter">
      <span class="share-item__container"><i><svg class="symbol symbol-twitter" aria-role="icon"><use xlink:href="#symbol-twitter"></use></svg></i></span>
    </a>
  </li>

    <li class="share-item share-item--google js-share-button-gplus" data-guid="2300-6439502" role="presentation">
    <a class="js-event-tracking" data-event-tracking="Tracking|video_page|SocialShare|Google|2300-6439502" target="_blank" href="https://plus.google.com/share?utm_medium=share%2Bbutton&url=https://www.gamespot.com/videos/ace-combat-7-12-minutes-of-aerial-action-gameplay-/2300-6439502/" title="Google Plus">
      <span class="share-item__container"><i><svg class="symbol symbol-google-plus" aria-role="icon"><use xlink:href="#symbol-google-plus"></use></svg></i></span>
    </a>
  </li>

    <li><hr class="" /></li>

</ul>
                  </div>
                              </div>
                          </div>
            
          </section>
        
                                  
<div id="comments-block-33395542" class="pod pod-comments comments-block clear ">
      <a class="js-load-comments btn btn-full btn-primary hide" data-ajax-url="/forums/comments/33395542/" href="/videos/ace-combat-7-12-minutes-of-aerial-action-gameplay-/2300-6439502/?comment_page=1#comments-block-33395542"><i><svg class="symbol symbol-comments" aria-role="icon"><use xlink:href="#symbol-comments"></use></svg></i>      Load Comments (0)
    </a>
  </div> 
                    
       


  <div class="pod pod-recirc pod-popular">

                        
<header class="pod-header ">
  <div class="pod-header__item">
    <div class="pod-title">
      <h4>Popular Videos</h4>
            <span class="pod-div" role="presentation" aria-hidden="true"></span>
    </div>
  </div>
  </header>
                
              <div class="pod-recirc__content">
                            
                      
       
    
    
<article class="media media--small" data-guid="2300-6439480">
  <a href="/videos/destiny-2-mouse-and-keyboard-run-on-pc-e3-2017/2300-6439480/" class="js-event-tracking" data-promo-id="6439480" data-event-tracking="Tracking|video_page|MoreFrom|1">
    <div class="align-vertical--contain">
      <figure class="media-figure align-vertical--child">
        <div class="media-img">
                      <img src="https://static.gamespot.com/uploads/square_tiny/1574/15746725/3249952-e3_thumb_gameplay_gs.jpg" alt="Destiny 2 Mouse And Keyboard Run On PC - E3 2017" />
                  </div>
      </figure>
      <div class="media-body align-vertical--child">
        
        <h3 class="media-title">Destiny 2 Mouse And Keyboard Run On PC - E3 2017</h3>
      </div>
    </div>
  </a>
</article>
                                      
                      
       
    
    
<article class="media media--small" data-guid="2300-6439431">
  <a href="/videos/how-call-of-duty-ww2-makes-old-warfare-feel-new-ne/2300-6439431/" class="js-event-tracking" data-promo-id="6439431" data-event-tracking="Tracking|video_page|MoreFrom|2">
    <div class="align-vertical--contain">
      <figure class="media-figure align-vertical--child">
        <div class="media-img">
                      <img src="https://static.gamespot.com/uploads/square_tiny/1579/15794034/3249287-thumb_codww2.jpg" alt="How Call of Duty WW2 Makes Old Warfare Feel New - New Gameplay E3 2017" />
                  </div>
      </figure>
      <div class="media-body align-vertical--child">
        
        <h3 class="media-title">How Call of Duty WW2 Makes Old Warfare Feel New - New Gameplay E3 2017</h3>
      </div>
    </div>
  </a>
</article>
                                      
                      
       
    
    
<article class="media media--small" data-guid="2300-6439454">
  <a href="/videos/injustice-2-official-sub-zero-gameplay-trailer/2300-6439454/" class="js-event-tracking" data-promo-id="6439454" data-event-tracking="Tracking|video_page|MoreFrom|3">
    <div class="align-vertical--contain">
      <figure class="media-figure align-vertical--child">
        <div class="media-img">
                      <img src="https://static.gamespot.com/uploads/square_tiny/1574/15746725/3249395-injustice2-site.jpg" alt="Injustice 2 - Official Sub-Zero Gameplay Trailer" />
                  </div>
      </figure>
      <div class="media-body align-vertical--child">
        
        <h3 class="media-title">Injustice 2 - Official Sub-Zero Gameplay Trailer</h3>
      </div>
    </div>
  </a>
</article>
                                      
                      
       
    
    
<article class="media media--small" data-guid="2300-6439485">
  <a href="/videos/far-cry-5-leaves-you-stranded-with-no-towers-and-n/2300-6439485/" class="js-event-tracking" data-promo-id="6439485" data-event-tracking="Tracking|video_page|MoreFrom|4">
    <div class="align-vertical--contain">
      <figure class="media-figure align-vertical--child">
        <div class="media-img">
                      <img src="https://static.gamespot.com/uploads/square_tiny/1551/15511094/3249984-e3_gsstageshow_farcry5_06152017_site.jpg" alt="Far Cry 5 Leaves You Stranded With No Towers And No Minimap - E3 2017" />
                  </div>
      </figure>
      <div class="media-body align-vertical--child">
        
        <h3 class="media-title">Far Cry 5 Leaves You Stranded With No Towers And No Minimap - E3 2017</h3>
      </div>
    </div>
  </a>
</article>
                                      
                      
       
    
    
<article class="media media--small" data-guid="2300-6439441">
  <a href="/videos/e3-2017-destiny-2-ps4-exclusive-content-trailer/2300-6439441/" class="js-event-tracking" data-promo-id="6439441" data-event-tracking="Tracking|video_page|MoreFrom|5">
    <div class="align-vertical--contain">
      <figure class="media-figure align-vertical--child">
        <div class="media-img">
                      <img src="https://static.gamespot.com/uploads/square_tiny/1197/11970954/3249241-e32017-generic-e3-breakout-template-%281%29.jpg" alt="E3 2017: Destiny 2 - PS4 Exclusive Content Trailer" />
                  </div>
      </figure>
      <div class="media-body align-vertical--child">
        
        <h3 class="media-title">E3 2017: Destiny 2 - PS4 Exclusive Content Trailer</h3>
      </div>
    </div>
  </a>
</article>
                                      
                      <div id="mobile-native-wrap" class="js-mapped-ad mapped-ad mapped-mobile-native mapped-mobile-native-dart"  data-ad-type="mobile-native"><div id="mobile-native" class="ad-wrap ad-wrap-mobile-native"></div></div>                        </div>
    
              
          
  </div>
            <div class="js-taboola-module" data-taboola-parameters="{&quot;mode&quot;:&quot;alternating-thumbnails-a&quot;,&quot;container&quot;:&quot;taboola-bottom-page-thumbnails&quot;,&quot;placement&quot;:&quot;video_page Bottom Page Thumbnails&quot;,&quot;target_type&quot;:&quot;mix&quot;}"></div>
                
      
          
      </div>

    <aside class="secondary-content js-sticky-hold span4 medium-span5">
                    
        <div class="js-sticky-aside">
                                            
       


  <div class="pod pod-recirc pod-popular">

                        
<header class="pod-header ">
  <div class="pod-header__item">
    <div class="pod-title">
      <h4>Latest Videos</h4>
            <span class="pod-div" role="presentation" aria-hidden="true"></span>
    </div>
  </div>
  </header>
                
              <div class="pod-recirc__content">
                            
                      
       
    
    
<article class="media media--small" data-guid="2300-6439506">
  <a href="/videos/project-cars-2-is-a-scaled-down-professional-drivi/2300-6439506/" class="js-event-tracking" data-promo-id="6439506" data-event-tracking="Tracking|video_page|LatestVideos|1">
    <div class="align-vertical--contain">
      <figure class="media-figure align-vertical--child">
        <div class="media-img">
                      <img src="https://static.gamespot.com/uploads/square_tiny/1574/15746725/3250180-e3_livedemo_projectcars_06152017_site.jpg" alt="Project Cars 2 Is A Scaled Down Professional Driving Trainer - E3 2017" />
                  </div>
      </figure>
      <div class="media-body align-vertical--child">
        
        <h3 class="media-title">Project Cars 2 Is A Scaled Down Professional Driving Trainer - E3 2017</h3>
      </div>
    </div>
  </a>
</article>
                                      
                      
       
    
    
<article class="media media--small" data-guid="2300-6439504">
  <a href="/videos/ace-combat-7-brings-the-series-back-to-its-surreal/2300-6439504/" class="js-event-tracking" data-promo-id="6439504" data-event-tracking="Tracking|video_page|LatestVideos|2">
    <div class="align-vertical--contain">
      <figure class="media-figure align-vertical--child">
        <div class="media-img">
                      <img src="https://static.gamespot.com/uploads/square_tiny/1551/15511094/3250166-e3_gsstageshow_acecombat_06152017_site.jpg" alt="Ace Combat 7 Brings The Series Back To Its Surreal Fictional World - E3 2017" />
                  </div>
      </figure>
      <div class="media-body align-vertical--child">
        
        <h3 class="media-title">Ace Combat 7 Brings The Series Back To Its Surreal Fictional World - E3 2017</h3>
      </div>
    </div>
  </a>
</article>
                                      
                      
       
    
    
<article class="media media--small" data-guid="2300-6439497">
  <a href="/videos/minecraft-on-switch-requires-xbox-live-log-in-mari/2300-6439497/" class="js-event-tracking" data-promo-id="6439497" data-event-tracking="Tracking|video_page|LatestVideos|3">
    <div class="align-vertical--contain">
      <figure class="media-figure align-vertical--child">
        <div class="media-img">
                      <img src="https://static.gamespot.com/uploads/square_tiny/1570/15709614/3250115-site_gsnews_june15_20170615.jpg" alt="Minecraft On Switch Requires Xbox Live Log-In; Mario Odyssey Supports Local Co-Op - GS News Roundup" />
                  </div>
      </figure>
      <div class="media-body align-vertical--child">
        
        <h3 class="media-title">Minecraft On Switch Requires Xbox Live Log-In; Mario Odyssey Supports Local Co-Op - GS News Roundup</h3>
      </div>
    </div>
  </a>
</article>
                                      
                      
       
    
    
<article class="media media--small" data-guid="2300-6439502">
  <a href="/videos/ace-combat-7-12-minutes-of-aerial-action-gameplay-/2300-6439502/" class="js-event-tracking" data-promo-id="6439502" data-event-tracking="Tracking|video_page|LatestVideos|4">
    <div class="align-vertical--contain">
      <figure class="media-figure align-vertical--child">
        <div class="media-img">
                      <img src="https://static.gamespot.com/uploads/square_tiny/1563/15636435/3250137-ac7-sote.jpg" alt="Ace Combat 7: 12 Minutes Of Aerial Action Gameplay - E3 2017" />
                  </div>
      </figure>
      <div class="media-body align-vertical--child">
        
        <h3 class="media-title">Ace Combat 7: 12 Minutes Of Aerial Action Gameplay - E3 2017</h3>
      </div>
    </div>
  </a>
</article>
                                      
                      
       
    
    
<article class="media media--small" data-guid="2300-6439503">
  <a href="/videos/mario-rabbids-dev-says-giving-mario-a-gun-was-weir/2300-6439503/" class="js-event-tracking" data-promo-id="6439503" data-event-tracking="Tracking|video_page|LatestVideos|5">
    <div class="align-vertical--contain">
      <figure class="media-figure align-vertical--child">
        <div class="media-img">
                      <img src="https://static.gamespot.com/uploads/square_tiny/1551/15511094/3250140-e3_gsstage_rabbidsmariokingdombattle_06152017site.jpg" alt="Mario + Rabbids Dev Says Giving Mario A Gun Was Weird  - E3 2017" />
                  </div>
      </figure>
      <div class="media-body align-vertical--child">
        
        <h3 class="media-title">Mario + Rabbids Dev Says Giving Mario A Gun Was Weird  - E3 2017</h3>
      </div>
    </div>
  </a>
</article>
                                      
                      
       
    
    
<article class="media media--small" data-guid="2300-6439501">
  <a href="/videos/super-luckys-tale-is-a-new-game-built-for-the-xbox/2300-6439501/" class="js-event-tracking" data-promo-id="6439501" data-event-tracking="Tracking|video_page|LatestVideos|6">
    <div class="align-vertical--contain">
      <figure class="media-figure align-vertical--child">
        <div class="media-img">
                      <img src="https://static.gamespot.com/uploads/square_tiny/1574/15746725/3250135-e3_gsstageshow_superlucky_06152017_site.jpg" alt="Super Lucky&#039;s Tale Is A New Game Built For The Xbox One - E3 2017" />
                  </div>
      </figure>
      <div class="media-body align-vertical--child">
        
        <h3 class="media-title">Super Lucky&#039;s Tale Is A New Game Built For The Xbox One - E3 2017</h3>
      </div>
    </div>
  </a>
</article>
                        </div>
    
                      <footer class="pod-footer">
          <a href=https://www.gamespot.com/videos/ data-click-track-id=videosTemplates/twocolsimpleVideosList >View All Videos <i class="icon icon-arrow-right"></i></a>
        </footer>
      
          
  </div>
        
                              
        
  <div id="object-stats-wrap" class="pod pod-objectStats is-dark " style="background-image: url(https://static.gamespot.com/uploads/screen_medium/536/5360430/2982234-ace_psx_ss_f18f_001.jpg)">
          <dl class="pod-objectStats-info">
        <dt class="pod-objectStats-info__title">
          <h3>
            <a href="/ace-combat-7-skies-unknown/">Ace Combat 7: Skies Unknown
              <span>
                <i><svg class="symbol symbol-info-sign" aria-role="icon"><use xlink:href="#symbol-info-sign"></use></svg></i> More Info
              </span>
            </a>
          </h3>
        </dt>
                        <dd class="pod-objectStats-info__release">
          <li>
            First Released <span>2016</span>
      
    <div class='dn'><span id='_qualtrics_release_indicator'>unreleased</span></div>

</li>
        </dd>
        <dd class="pod-objectStats-info__systems">
          <ul class="system-list"><li class="system system--pc-color ">PC</li><li class="system system--ps4-color ">PlayStation 4</li><li class="system system--xone-color ">Xbox One</li></ul>        </dd>
        <dd class="pod-objectStats-info__deck">Discover the glory of being an elite fighter pilot. Become an Ace pilot by taking down enemies through tactical dogfighting, while experiencing the exhilaration of flying freely in a fully immersive world.</dd>
      </dl>

                </div>

          
                                          
        </div>
                        </aside>

      </div>
          </div>

      </div>
    </div>
  </div>
              <div id="mobile-mpu-bottom-wrap" class="js-mapped-ad mapped-ad mapped-mobile-mpu-bottom mapped-mobile-mpu-bottom-dart"  data-ad-type="mobile-mpu-bottom"><div id="mobile-mpu-bottom" class="ad-wrap ad-wrap-mobile-mpu-bottom"></div></div>          </div>
          <footer id="footer" class="mastfooter" role="complimentary"><div class="container row"><section class="footer-network"><span>© 2017 CBS Interactive Inc. All rights reserved.</span><a href="https://legalterms.cbsinteractive.com/privacy" >Privacy Policy</a><a href="https://legalterms.cbsinteractive.com/adchoice" >Ad Choice</a><a href="https://legalterms.cbsinteractive.com/terms-of-use" >Terms of Use</a><a href=/help/ data-click-track-id=coreBase7ab4821d5304ef493d0218e67086f202 >Help</a><a href=http://www.cbsinteractive.com/advertise data-click-track-id=coreBasef4f4584bf5208accac6e12a75b4f07be  target="_blank">Advertise</a><a href=mailto:cbsi-partnerships@cbsinteractive.com data-click-track-id=coreBase12314151de1ef16d5d111e022ad67ff2  target="_blank">Partnerships</a><a href=https://cbs.avature.net/cbsinteractivecareers/SearchJobs/?3_56_3=%22260%22 data-click-track-id=coreBase447af76a9deda9c9789207aae8332639  target="_blank">Careers</a><span id="qualtrics-feedback"></span></section><section class="footer-links"><a href=https://www.gamespot.com/reviews/ data-click-track-id=footer-reviews1 >Reviews</a><a href=https://www.gamespot.com/news/ data-click-track-id=footer-news1 >News</a><a href=https://www.gamespot.com/videos/ data-click-track-id=footer-video1 >Videos</a><a href=https://www.gamespot.com/forums/ data-click-track-id=coreBaseForumLatestTopicList1 >Forums</a></section><section class="footer-site"><a href=https://www.gamespot.com/ data-click-track-id=coreFooterFrontDoor  class="footer-logo"><span class="ir">GameSpot</span></a></section></div></footer>    
    </div>

        <div id='mrsp-container' style='display: none;'><a id='fffo' href='/ice-tales' rel='nofollow'>Game of the Week</a></div>
                  
  
      <meta name="ssbfo" data-post-render-param="CmsBundle.ssbfo" data-post-render-value="1" content="" />
  
    <script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script><script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.23/jquery-ui.min.js"></script><script>
  window.jQuery || document.write('<script src="https://static.gamespot.com/js/compiled/jquery.local.js?0ea9da269e624010f0099ef8900650b9">\x3C/script>')
</script><script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/swfobject/2.2/swfobject.js"></script><script>
  window.swfobject || document.write('<script src="https://static.gamespot.com/js/compiled/swfobject.local.js?0ea9da269e624010f0099ef8900650b9">\x3C/script>')
</script>
                  <script>
$(document).ready(function(){ 
});

/*
Added By: David Stone
Description: Fixes loading comments with recirc ab test running
Remove: When this is live https://github.com/cbsi/phoenix/pull/2985
*/
$(window).bind('hashchange', function(e) {

        var hashName = window.location.hash.substr(1);
        $('.js-load-comments').each(function (){
            if (this.name === hashName) {
               $(this).trigger('click.loadComments');
            }
        });
    });
</script>          
          <script type='text/javascript'>var ___gXlrVarId=6;</script>      <script src="https://static.gamespot.com/js/compiled/all-phone.js?0ea9da269e624010f0099ef8900650b9" type="text/javascript"></script>
          <script src="https://static.gamespot.com/js/compiled/uvp.js?0ea9da269e624010f0099ef8900650b9" type="text/javascript"></script>
      
      
          

  
  <script src="https://static.gamespot.com/js/compiled/site.js?0ea9da269e624010f0099ef8900650b9" type="text/javascript"></script>
  <script src="//tru.am/scripts/custom/cbsinteractive.js"></script>
<!-- BEG: base custom_js -->
        <script src="https://static.gamespot.com/js/compiled/gsVideos.js?0ea9da269e624010f0099ef8900650b9" type="text/javascript"></script>
  <!-- END: base custom_js -->

                      <meta id="tracking-dw"
                    class="js-post-render-tracking-consumer tracking-settings"
              data-tracking-service="dw"
        itemprop="tracking-dw"
        content="{&quot;pageParams&quot;:{&quot;siteid&quot;:&quot;6&quot;,&quot;ptid&quot;:&quot;6475&quot;,&quot;onid&quot;:null,&quot;ednm&quot;:&quot;{edition}&quot;,&quot;ursuid&quot;:&quot;{ursuid}&quot;,&quot;regSilo&quot;:&quot;2&quot;,&quot;rsid&quot;:&quot;cbsigamespotsite&quot;,&quot;prodtypid&quot;:&quot;8&quot;,&quot;pagetype&quot;:&quot;video_page&quot;,&quot;assetguid&quot;:&quot;2300-6439502&quot;,&quot;assettitle&quot;:&quot;Ace Combat 7: 12 Minutes Of Aerial Action Gameplay - E3 2017&quot;,&quot;assettype&quot;:&quot;Video&quot;,&quot;author&quot;:null,&quot;topicbrcrm&quot;:&quot;Videos|Video&quot;},&quot;cleargifSrc&quot;:&quot;http:\/\/dw.cbsi.com\/clear\/c.gif?ptid=6475&amp;ednm=%7Bedition%7D&amp;ursuid=%7Bursuid%7D&amp;regSilo=2&amp;rsid=cbsigamespotsite&amp;prodtypid=8&amp;pagetype=video_page&amp;assetguid=2300-6439502&amp;assettitle=Ace+Combat+7%3A+12+Minutes+Of+Aerial+Action+Gameplay+-+E3+2017&amp;assettype=Video&amp;topicbrcrm=Videos%7CVideo&amp;sid=6&amp;ts=1497574914&quot;}"
        >
                  <meta id="tracking-ga"
                    class="js-post-render-tracking-consumer tracking-settings"
              data-tracking-service="ga"
        itemprop="tracking-ga"
        content="{&quot;custom&quot;:{&quot;PageType&quot;:{&quot;index&quot;:&quot;1&quot;,&quot;name&quot;:&quot;PageType&quot;,&quot;value&quot;:&quot;6475&quot;,&quot;scope&quot;:&quot;3&quot;},&quot;UserType&quot;:{&quot;index&quot;:&quot;2&quot;,&quot;name&quot;:&quot;UserType&quot;,&quot;value&quot;:&quot;{gaUserType}&quot;,&quot;scope&quot;:&quot;1&quot;}},&quot;account&quot;:&quot;UA-22577913-1&quot;}"
        >
                  <meta id="tracking-om"
                    class="js-post-render-tracking-consumer tracking-settings"
              data-tracking-service="om"
        itemprop="tracking-om"
        content="{&quot;brand&quot;:&quot;GameSpot&quot;,&quot;sid&quot;:&quot;gamespot&quot;,&quot;rsids&quot;:&quot;cbsigamespotsite,cbsicbsiall&quot;,&quot;user_status&quot;:&quot;{userStatus}&quot;,&quot;urs_id&quot;:&quot;{ursuid}&quot;,&quot;edition&quot;:&quot;{edition}&quot;,&quot;site_type&quot;:&quot;{siteType}&quot;,&quot;anon_id&quot;:&quot;{xclgfbrowser}&quot;,&quot;url&quot;:&quot;D=g&quot;,&quot;user_agent&quot;:&quot;D=User-Agent&quot;,&quot;page_type_id&quot;:&quot;6475&quot;,&quot;page_name&quot;:&quot;gs:\/videos\/ace-combat-7-12-minutes-of-aerial-action-gameplay-\/2300-6439502\/&quot;,&quot;ab_test&quot;:&quot;{abTestLabel}&quot;,&quot;theme&quot;:&quot;{theme}&quot;,&quot;event_hierarchy&quot;:&quot;{eventHierarchy}&quot;,&quot;marketing_cloud_id&quot;:&quot;10D31225525FF5790A490D4D@AdobeOrg&quot;,&quot;session&quot;:&quot;{ad_session}&quot;,&quot;page_type&quot;:&quot;video_page&quot;,&quot;channel&quot;:&quot;Videos&quot;,&quot;hierarchy&quot;:&quot;Event|E3 2017|Video&quot;,&quot;content_title&quot;:&quot;Ace Combat 7: 12 Minutes Of Aerial Action Gameplay - E3 2017&quot;,&quot;content_type&quot;:&quot;video&quot;,&quot;content_guid&quot;:&quot;gs-2300-6439502&quot;,&quot;collection&quot;:&quot;e3-2017&quot;,&quot;product_id&quot;:&quot;gs-5000-451331&quot;,&quot;game_title&quot;:&quot;Ace Combat 7: Skies Unknown|Ace Combat&quot;,&quot;genre&quot;:[&quot;Flight&quot;,&quot;Simulation&quot;],&quot;content_source&quot;:[&quot;GameSpot&quot;]}"
                  data-post-render-param="TrackingBundle.page_type"
          data-post-render-value="video_page"
      >
            
      <script src="https://static.gamespot.com/js/compiled/tracking.js?0ea9da269e624010f0099ef8900650b9" type="text/javascript"></script>
  
  <meta name="trackingEventsLookup" content='[]' />
  
  
    <noscript>
      <img src="http://dw.cbsi.com/clear/c.gif?ptid=6475&amp;ednm=%7Bedition%7D&amp;ursuid=%7Bursuid%7D&amp;regSilo=2&amp;rsid=cbsigamespotsite&amp;prodtypid=8&amp;pagetype=video_page&amp;assetguid=2300-6439502&amp;assettitle=Ace+Combat+7%3A+12+Minutes+Of+Aerial+Action+Gameplay+-+E3+2017&amp;assettype=Video&amp;topicbrcrm=Videos%7CVideo&amp;sid=6&amp;ts=1497574914" alt="" class="visuallyhidden">
    </noscript>
  

                              
                    <script type="text/javascript">
          var taboola_url = '//cdn.taboola.com/libtrc/cbsinteractive-gamespot/loader.js';
          var taboola_header_key = 'video';
        </script>
                  <script async src="https://static.gamespot.com/js/compiled/c27ebcd.js?0ea9da269e624010f0099ef8900650b9" type="text/javascript"></script>
              
            <script async src="//js.revsci.net/gateway/gw.js?csid=F09828&amp;auto=t&amp;bpid=cbsinteractive"></script>
        


  
    

  
  


  <script type="text/javascript">
      window.addEventListener('error', function (e) {
    if(e.target.tagName === 'SCRIPT' && e.target.src.indexOf('asset.pagefair') !== -1) {
      pf_notify(true);
    }
  }, true);
			(function()
	{
		$('head').append('<meta id="_pfTracking" content="" data-event-tracking="unknown" data-status="unknown" data-processed="0"/>');
	}());

	var pf_notify = function (x)
	{
				$('#_pfTracking').data('event-tracking', 'Tracking|pf|' + (x ? 'true' : 'false'));
    $('#_pfTracking').data('status', !!x);

				$(document).trigger('pf_state_update');

				pf_notify = function(){};
	};

</script>  
<script type="text/javascript">
  (function() {
    function async_load(script_url){
      var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
      var s = document.createElement('script'); s.src = protocol + script_url;
      var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
    }
    bm_website_code = '85AA4308C8624AAB';
    jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
    jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
  })();
</script>

<div id="liveMessageOverlay" class="live_message-overlay" style="display:none;">
     <div id="liveMessageInner" class="live_message-container">
          <span><i><svg class="symbol symbol-info-sign" aria-role="icon"><use xlink:href="#symbol-info-sign"></use></svg></i></span>
          <p id="liveMessageContent"></p>
          <a onclick="closeOverlay();" class="live_message-close btn btn-large btn-default">Close</a>
     </div>
</div>
</body>

 
</html>
