**Black Screen Resolution FIX** i found a solution!! Ghost Recon Future soldier

Avatar image for dave0015
#1 Posted by dave0015 (149 posts) -

for those having a problem where ur montior does not support the default resolution and just get a black screen, here is a solution! I came up with this solution after having no luck searching on the net.
for windows 7: click start then Documents
Then open the ubisoft folder Now go into the ghost recon folder
open default.cfg with notepad
go to this part in the line "Fullscreen TrueGammaCorrection"
Change to "Fullscreen FalseGammaCorrection"

the game should now work. To get fullscreen, go into the video options in game and hit default settings. This should make the game fullscreen and playable!!

enjoy!!

Avatar image for dave0015
#2 Posted by dave0015 (149 posts) -

oh dont forget to save the cfg file after u edit it in notepad, and you have to change it EVERYTIME u want to play the game

Avatar image for JJMikhail
#3 Posted by JJMikhail (586 posts) -

Is it tied to the 720p enforcement on 1080p problem?

Avatar image for deactivated-5856d6415fbe8
#4 Posted by deactivated-5856d6415fbe8 (43 posts) -

Tnx

Avatar image for dave0015
#5 Posted by dave0015 (149 posts) -

Is it tied to the 720p enforcement on 1080p problem?

JJMikhail

 

hmm im not sure, i think so. i cant tell because ive never played anything in 720. Give it a go and let me know.

your welcome scure

Avatar image for areniac
#6 Posted by areniac (25 posts) -

I found that disabling the Uplay in-game overlay fixes the issue.

 

In the Uplay window go to settings and untick "Enable in-game overlay for supported games" before clicking on "Play"