Targeting circuit panels - Xbox fail?

Avatar image for rainawallis
#1 Posted by rainawallis (25 posts) -
I've been trying to do this for a while and maybe it's a bug on my game disk, but on the space station, when I follow the power lines and try to target the first circuit panel with my tricorder (the one on the end of the hallway you can't traverse), nothing comes up to hack it.. At first I thought I had to figure out a way to get inside that hallway, but I've seen someone's video walkthrough for that section, and he was able to target it immediately. Is there something I need to do before it works? I've tried getting the other two first, and then trying to get the third one, but that doesn't work. I've also tried rebooting the chapter and going for it first, but it didn't work again. Any suggestions would be greatly appreciated. :) I know most folks don't like this game, but I've been enjoying it so far and I'd hate not to continue it because I'm stuck. :/
Avatar image for dueydotnet
#2 Posted by dueydotnet (25 posts) -
So, you were able to get the other 2 fine? And, you are talking about the "middle" one where it's a long straight hallway with a guard rail in front that almost looks like you can jump over it, right? (just making sure I'm on the same page as you) If I'm thinking of the same one, the "guard rail" is actually on a lift that you need to make go up. To do that, in the room to the right (when you are looking down the hallway), there is an empty hole that needs a round power core thing. In the room opposite you should be able to find a power core. Once it's powered, it's pretty simple to find the switch to make the lift go up. Hope that helps.