Can't get the fart spell to work!!!

Avatar image for quikstrike98
#1 Posted by quikstrike98 (29 posts) -

Playing on the PC...Cartman trying to teach me how to throw farts, I hit A, I hit D, I hit A, I hit D....and can't build up a fart to save my life. I've been trying to get this crap to work for 20 minutes and it's driving me nuts. WTH??!!

Avatar image for quikstrike98
#2 Posted by quikstrike98 (29 posts) -

@quikstrike98: This is becoming a game killer for me. You can't advance in the game without figuring out the bizarre little hokey-pokey you have to do to cast this damn spell, and I can't figure out how to get it to work. I may have just wasted 60 bucks.

Avatar image for ccgod
#3 Posted by ccgod (7801 posts) -

really it worked for me no problem were you holding the button down and hitting right click to blow them up? or left control it says that in the description for some reason but its right click

Avatar image for quikstrike98
#4 Edited by quikstrike98 (29 posts) -

In the tutorial, Cartman hits and holds A, then holds D, and the fart just goes critical immediately and he releases. When it's my turn, I hold the left mouse button as instructed, then press and hold A....and I get a flat line. Then I go to D as instructed, and I get a flat line. Back and forth, back and forth, occasionally I'll get a squiggle but it immediately disappears. The farts just will not build up when I follow the instructions as Cartman gives them, and then hit the keys in conjunction with what is shown on the tutorial screen. It just doesn't happen for me. This is pissing me off, I waited 2 years for this game, I was really getting a good laugh out of it, and now I can't go any further because of a crappy game mechanic.

Avatar image for ccgod
#5 Edited by ccgod (7801 posts) -

@quikstrike98: no you hit either a or d until you see the machine go crazy then don't press anything until he tells you to blow it up

Avatar image for quikstrike98
#6 Posted by quikstrike98 (29 posts) -

Yep, that worked, thanks. The tutorial could have been better done I think, but no problems with it since.

Avatar image for morrybo
#7 Posted by morrybo (25 posts) -

I can't get this working at all, the very last thing, left-click and hold, im using my macbook pro and it doesn't seem to work.

Grrrrrr, the instructions for it are terrible.

Avatar image for jairbender
#8 Posted by jAirbender (25 posts) -

I was happy when i found this thread at work, but when i got home to try it i still can't do it. I feel like i wasted my money on it too.

I hold the left mouse button, i hold A or D like the instructions say but when i right click it just says FAILED. I'm frustrated. This is stupid.

Like OP I initially tried alternating the A & D buttons with no luck.

Avatar image for VincentAntonio
#9 Edited by VincentAntonio (25 posts) -

Curiously people in consoles are not complaining about this issue I might be the first one.

I am playing the 360 version and I can’t pass the stupid tutorial, I also think I will be stuck here I don’t want to keep trying this annoying fart thing.

A pity the game was fun until this point :(

Avatar image for nachoacosta56
#10 Posted by nachoacosta56 (25 posts) -

READ THIS!!!!

http://steamcommunity.com/app/213670/discussions/0/558749191485468760/

Avatar image for devilfires12
#11 Posted by devilfires12 (25 posts) -

this is fucking ridiculous. im fed up. the stupid part with randy is pissing me the **** off i cant get past it i have no idea what to do i only got this far by pure luck can some one help me

Avatar image for zackwyatt52
#12 Posted by zackwyatt52 (25 posts) -

Are you guys fucking stupid? theres a arrow when it reaches A click a when it reaches D click d jesus.