Leon and Helena Chapter 4 MAAAAAAJOR issues! (Some spoilers)

Avatar image for RussianSinyaka
#1 Posted by RussianSinyaka (267 posts) -

Am I the only one who has this issue? I bought this game on steam and it's been epic so far.. Until Chapter 4.


I had no problems until fake Ada trapped me in the room with those small mechanical bots. After successfully unlocking the door, I'm in the room where Ada was.According to videos, there should have been 3 full boxes of items and the ability to use the door leading to the brief confrontation with Ada Wong.


In my game, those three are missing, and I have to use the vent. No big deal. HOWEVER:


After the cutscene where you meet Chris and Piers, Leon and Helena DIE and I get 'Mission Failure'. No matter what I do. Watching other videos, it should transition to the next bit because I did everything correctly.


Does anyone know what the issue may be?

Avatar image for Coreixas
#2 Posted by Coreixas (25 posts) -

I have the same probleme for some reoson ...

afther the cutsece i always have the mission failed ...

Avatar image for firejura
#3 Posted by firejura (59 posts) -

Same thing happening to me. I can't seem to go on with my mission. I went into room zero and room one, and both lost and won the time race. But it's the same... Anyone found a solution for that? (haven't tried other campaings yet)

Avatar image for meedokicky
#4 Posted by meedokicky (1186 posts) -

Heard some ppl say to play it from chapter select, rather than "continue".

idk I didn't play the PC version, hope it helps.

Avatar image for WarBabay2
#5 Posted by WarBabay2 (98 posts) -
Had the same problem, but got over it by joining a game that was at a point after that cut scene... not really a fix, though. Hope there will be a patch soon...
Avatar image for subzero-ICE
#6 Posted by subzero-ICE (25 posts) -

my friend is having the same problem as u, another friend told me there is an update to fix this bug..still looking wll post a link as soon as i finde it.

Avatar image for Leon120081
#7 Posted by Leon120081 (25 posts) -
HAVE SAME PROBLEM HELP ME TOO I have a problem in Leon's campaign in the part where Leon and Chris meet and they fight. When Ada Wong and Chris leaves i can't continue the campaign Leon dies or idk but i get Mission Failure or Failed CAPCOM FAILES PROBLEMS ON EVERYONE GAME OF PC
Avatar image for alikhantonk
#8 Posted by alikhantonk (25 posts) -
Ok, I've figured it out after, though restarting Steam, which may not actually be the fix. Go to chapter select and just go to Chapter 4-5 by pressing left or right on the Chapter 4 selection (if you miss it), the Train part, just continue there since you're not really missing much, other than a cutscene with Simmons, Jake and Sherry, but once I finished chapter 4 altogether I went back to Chapter 4-4, which starts off with the laser hallway and the bomber roombas and once I skipped the cutscene with Leon and Chris fighting and figuring where they wanted to go... it worked! Leon and Helena didn't suffer being cutscened to death and I was able to continue, all you really miss is some ammo boxes and a first aid spray, but at least I'm able to continue Leon's campaign. I really don't know if it was finishing the chapter to unlock chapter 5 or if it was the restarting Steam, but if that doesn't work for you just look up the cutscene on YouTube, it'll probably be there. I just wish I figured this out before I started Chris' campaign out of bordom yesterday. I hope this works for every else having the problem.
Avatar image for gamingher0
#9 Posted by gamingher0 (25 posts) -
sorry to hear that u have problems.......:( but!! I found the solution to it 1.download this file http://thepiratebay.se/torrent/8316111/Resident.Evil.6.Update.1-RELOADED 2.open with utorrent or any torrent player 3.once the file is downloaded!! copy and paste it in the RE 6 folder 4.run the patch and enjoy the game hope u have Good Experience of the game