foxrock66's forum posts

Avatar image for foxrock66
foxrock66

409

Forum Posts

0

Wiki Points

52

Followers

Reviews: 1

User Lists: 0

#1  Edited By foxrock66
Member since 2010 • 409 Posts

Best wishes to all involved but MAN will I miss Tom and Ryan. and holy hell Justin and Maxwell too? God that leaves, what, Kevin and Nick worth reading?

Avatar image for foxrock66
foxrock66

409

Forum Posts

0

Wiki Points

52

Followers

Reviews: 1

User Lists: 0

#2  Edited By foxrock66
Member since 2010 • 409 Posts

Nope, no addons. I'm exactly the same as Harry, here. Rest of the site is fine, just the homepage

Avatar image for foxrock66
foxrock66

409

Forum Posts

0

Wiki Points

52

Followers

Reviews: 1

User Lists: 0

#3  Edited By foxrock66
Member since 2010 • 409 Posts

For the last couple of days the frontage has been reverting to the white color scheme even though the little button thing shows I have it set to black. If click so it sets to white, and then again back to black it fixes. But only until I reload the page, then it's white again.

Also did the layout change again? If not I have a bigger issue

Avatar image for foxrock66
foxrock66

409

Forum Posts

0

Wiki Points

52

Followers

Reviews: 1

User Lists: 0

#4  Edited By foxrock66
Member since 2010 • 409 Posts

You can download the old Crash games onto PS3 through the Playstation Network store. They're under "Classics". Also has the old Spyros etc. For PC I'm not so sure. Rayman would be the closest thing, but it's more Mario than Crash

Avatar image for foxrock66
foxrock66

409

Forum Posts

0

Wiki Points

52

Followers

Reviews: 1

User Lists: 0

#5 foxrock66
Member since 2010 • 409 Posts

Any GTA except five. Dragon Age, Gears of War, original Bioshock, Resistance FOM, Fallout New Vegas, the Arkham games, Max Payne 3 - which was a ton of fun but just not what I expected. the Killzones, Fable 2- I really preferred 3. Sue me. Also the Tomb Raider reboot.

Avatar image for foxrock66
foxrock66

409

Forum Posts

0

Wiki Points

52

Followers

Reviews: 1

User Lists: 0

#6  Edited By foxrock66
Member since 2010 • 409 Posts

That doesn't relate here, unfortunately. I know how to do all that sort of stuff, I'm an experienced Souls player. I simply cannot get my game to connect to the internet at all

Avatar image for foxrock66
foxrock66

409

Forum Posts

0

Wiki Points

52

Followers

Reviews: 1

User Lists: 0

#7 foxrock66
Member since 2010 • 409 Posts

Hm. I'll look into router settings I guess. If all else fails I'll hit up tech support. So weird. No other game, app or device is having any issues

Avatar image for foxrock66
foxrock66

409

Forum Posts

0

Wiki Points

52

Followers

Reviews: 1

User Lists: 0

#8  Edited By foxrock66
Member since 2010 • 409 Posts

I'm definitely logged into PSN because I'm still getting notifications of friends logging in/out of their systems. I also downloaded the update successfully when it was released - I thought that would have been the end of this but apparently not

Avatar image for foxrock66
foxrock66

409

Forum Posts

0

Wiki Points

52

Followers

Reviews: 1

User Lists: 0

#9 foxrock66
Member since 2010 • 409 Posts

Ok does anyone know why I haven't been able to get online with Dark Souls 2 at all yet? My online functionality for my PS3 seems to be totally fine, Netflix, other games etc all work. It's just with DS2 I keep getting a "can't connect to server" message. I'm totally offline. Can't see messages, other players, bloodstains, nothing, and obviously can't co-op/invade either because of this.

It's driving me nuts. I thought maybe it was just server issues so I've just been trying to be patient since launch but still nothing. I'm way into the game at this point and I just feel like I'm missing out on a huge chunk of what makes a Souls game. I didn't have this issue with Dark Souls or Demon's Souls either, and Google has been no help.

Any ideas? Would really appreciate some assistance. This is terribly frustrating.

Avatar image for foxrock66
foxrock66

409

Forum Posts

0

Wiki Points

52

Followers

Reviews: 1

User Lists: 0

#10 foxrock66
Member since 2010 • 409 Posts

Mine seems to have finally changed a few minutes ago. Either someone fixed it or there a heck of a delay