WARLOCK234's forum posts

Avatar image for WARLOCK234
WARLOCK234

106

Forum Posts

0

Wiki Points

9

Followers

Reviews: 108

User Lists: 0

#1 WARLOCK234
Member since 2008 • 106 Posts
Thanks for the help. I fixed the problem by downloading the newest Beta driver directly from Nvidia, and it solved all the problems I had.
Avatar image for WARLOCK234
WARLOCK234

106

Forum Posts

0

Wiki Points

9

Followers

Reviews: 108

User Lists: 0

#2 WARLOCK234
Member since 2008 • 106 Posts
It only happens in Bad Company 2, but also lately, even when I'm just using Firefox, everything will freeze for about a second, then go black for about 2 seconds, then everything is back to normal. This happens on both of my two monitors. I'm pretty sure this is a driver issue. Guess I just have to wait for an update or see if rolling it back works.
Avatar image for WARLOCK234
WARLOCK234

106

Forum Posts

0

Wiki Points

9

Followers

Reviews: 108

User Lists: 0

#3 WARLOCK234
Member since 2008 • 106 Posts
First I reinstalled my graphics card driver to the newest version. Then I went into a game of BC 2 and I got another problem where the rocks are green [I uploaded them to the first link I posted] now I am reinstalling BC 2.
Avatar image for WARLOCK234
WARLOCK234

106

Forum Posts

0

Wiki Points

9

Followers

Reviews: 108

User Lists: 0

#4 WARLOCK234
Member since 2008 • 106 Posts

I just got a new computer about a month ago, but for the past week or so I've been seeing some graphical errors in a few of my games, and I have no idea where they come from or what they are caused by. I'm hoping someone can help me out. I will post my PC specs below and also my Steam Cloud Screenshots of some of the errors I managed to take a screenshot of. In the first screenshot of Bad Company 2, look closely at the rocks. In-game the rocks look to be flashing black and normal, but I obviously can't show this in a screenshot. A similar effect happens in the other shots except in the Oblivion one. In Bad Company 2, the errors aren't apparent on all servers.

Screenshots: http://steamcommunity.com/profiles/76561198013556757/screenshots/

PC Specs: Intel Core i7 2600K 3.4 GHz, 8Gb DDR3, Intel 510 Series 120Gb SSD, Nvidia GeForce GTX 560 Ti, Thermaltake TR2 600w Power Supply

Avatar image for WARLOCK234
WARLOCK234

106

Forum Posts

0

Wiki Points

9

Followers

Reviews: 108

User Lists: 0

#5 WARLOCK234
Member since 2008 • 106 Posts

So I've fixed the pop-ups, I'm still having problems with the cursor straying issue. I read that most games lock the cursor to the first monitor in a dual-monitor situation, but games like Bad Company 2 do not support this feature. Is there a good third party app that will the lock cursor automatically when a game is active?

Avatar image for WARLOCK234
WARLOCK234

106

Forum Posts

0

Wiki Points

9

Followers

Reviews: 108

User Lists: 0

#6 WARLOCK234
Member since 2008 • 106 Posts
I'll try the pop-up thing, but I'm certain that the pop-ups have nothing to do with the cursor problem.
Avatar image for WARLOCK234
WARLOCK234

106

Forum Posts

0

Wiki Points

9

Followers

Reviews: 108

User Lists: 0

#7 WARLOCK234
Member since 2008 • 106 Posts

I just got a new rig with these specs: Intel Core i7 2600, 8gb DDR3, Intel 510 Series 120gb SSD, and the EVGA Geforce GTX 460 Superclocked edition.

Now the first problem is, when play Red Faction: Guerrilla, whenever windows makes a popup of any kind (such as asking for permissions, etc.) the game switches to windowed mode and won't go back until I change it in the settings again.

Second problem is, and I think this happens in all games, is when I'm running two monitors and I move my mouse in game, it shows up and moves around on the second monitor not running the game, so if I right click, the normals Windows menu pops up and it minimizes the game. I never had this problem with my old Radeon graphics. Is there a setting to lock the cursor to the first monitor while gaming?

Thanks for the input.

Avatar image for WARLOCK234
WARLOCK234

106

Forum Posts

0

Wiki Points

9

Followers

Reviews: 108

User Lists: 0

#8 WARLOCK234
Member since 2008 • 106 Posts

Turns out I somehow rolled it back to 1.6.4 or somthing like that. I deleted local content and redownloaded it from Steam and it was 1.7. Thanks for the help!

Avatar image for WARLOCK234
WARLOCK234

106

Forum Posts

0

Wiki Points

9

Followers

Reviews: 108

User Lists: 0

#9 WARLOCK234
Member since 2008 • 106 Posts

So if I downloaded and installed 1.6 would it have rolled it back to that version?

Avatar image for WARLOCK234
WARLOCK234

106

Forum Posts

0

Wiki Points

9

Followers

Reviews: 108

User Lists: 0

#10 WARLOCK234
Member since 2008 • 106 Posts

I'm trying to update my Cod 4 from 1.6 to 1.7 but everytime I try to run the installer it gives me the attached error dialog. I assume that means there is a patch for both disc and digital download versions of the patch, but I can't seem to find a digital download version of the patch.

Has anybody else had this problem? I would think this would be popular among people buying this game on Steam, but I can't find any other posts like this.