Ultra_Taco's forum posts

Avatar image for Ultra_Taco
Ultra_Taco

68

Forum Posts

0

Wiki Points

16

Followers

Reviews: 13

User Lists: 1

#1 Ultra_Taco
Member since 2011 • 68 Posts

For some reason, the games I rate (and review) don't show up for the correct title I supposedly rated the game(s) on. For example, I rated Black Ops 2 a 9 for (supposedly) the 360 version, however it shows up as the PS3 version. Is there anyway to fix this? Am I doing anything wrong?

Avatar image for Ultra_Taco
Ultra_Taco

68

Forum Posts

0

Wiki Points

16

Followers

Reviews: 13

User Lists: 1

#2 Ultra_Taco
Member since 2011 • 68 Posts

@robbristow: Ok, thanks for the info. I don't really care much about the likes, I just didn't know if this was happening to everyone, or just me. :)

Avatar image for Ultra_Taco
Ultra_Taco

68

Forum Posts

0

Wiki Points

16

Followers

Reviews: 13

User Lists: 1

#3  Edited By Ultra_Taco
Member since 2011 • 68 Posts

So I wrote a review for Assassin's Creed III (Xbox 360), but when I look at the review, it says I reviewed the mobile (phone) version of the game. I don't even think that version exists. The other review for ACIII I read also said the same thing.

Avatar image for Ultra_Taco
Ultra_Taco

68

Forum Posts

0

Wiki Points

16

Followers

Reviews: 13

User Lists: 1

#4  Edited By Ultra_Taco
Member since 2011 • 68 Posts

So I wrote a review for Assassin's Creed III (Xbox 360), but when I look at the review, it says I reviewed the mobile (phone) version of the game. I don't even think that version exists. The other review for ACIII I read also said the same thing.

Avatar image for Ultra_Taco
Ultra_Taco

68

Forum Posts

0

Wiki Points

16

Followers

Reviews: 13

User Lists: 1

#5 Ultra_Taco
Member since 2011 • 68 Posts

For some reason, none of the likes on each individual comment is showing. Even if I like a comment myself, I can only see my like. It's been happening for the past couple of days.

Avatar image for Ultra_Taco
Ultra_Taco

68

Forum Posts

0

Wiki Points

16

Followers

Reviews: 13

User Lists: 1

#6  Edited By Ultra_Taco
Member since 2011 • 68 Posts

For some reason, none of the likes on each individual comment is showing. Even if I like a comment myself, I can only see my like. It's been happening for the past couple of days.

Avatar image for Ultra_Taco
Ultra_Taco

68

Forum Posts

0

Wiki Points

16

Followers

Reviews: 13

User Lists: 1

#7 Ultra_Taco
Member since 2011 • 68 Posts

Is there no way for me to see a list of what games I've rated (not the full reviews) like on the old site? Can you do it in the stacks section?

Avatar image for Ultra_Taco
Ultra_Taco

68

Forum Posts

0

Wiki Points

16

Followers

Reviews: 13

User Lists: 1

#8 Ultra_Taco
Member since 2011 • 68 Posts

@LJS9502_basic: Ok, thanks for letting me know. :)

Avatar image for Ultra_Taco
Ultra_Taco

68

Forum Posts

0

Wiki Points

16

Followers

Reviews: 13

User Lists: 1

#9 Ultra_Taco
Member since 2011 • 68 Posts

I was wondering if anyone was able to change their user picture and/or background for the new site. Because whenever I click on "select image," nothing happens. At all.

Can anybody help me out with this?

Avatar image for Ultra_Taco
Ultra_Taco

68

Forum Posts

0

Wiki Points

16

Followers

Reviews: 13

User Lists: 1