Glazkrak's forum posts

Avatar image for Glazkrak
Glazkrak

10802

Forum Posts

0

Wiki Points

347

Followers

Reviews: 0

User Lists: 1

#1  Edited By Glazkrak
Member since 2004 • 10802 Posts

It's definitely something unintentional in the Adblocker build since Chrome does not use a ported Firefox version, it has its own. (Basically because of the make up and programming behind it. Similar as a whole but different enough that it can't be a direct port. At least it was that way when Adblock was introduced to Chrome. Maybe they're closer in similarities now.) Perhaps Firefox's version is stricter. Allow x file only therefore blocking other files access to it, (the other CBS files, hence the video) whereas with Chrome maybe it's allow x file and whatever it links to. Maybe it's in the infrastructure of how each browser handles links and redirects. At this point I'm not sure but at least there's a way around it for now.

Avatar image for Glazkrak
Glazkrak

10802

Forum Posts

0

Wiki Points

347

Followers

Reviews: 0

User Lists: 1

#2 Glazkrak
Member since 2004 • 10802 Posts

I created an exception rule of just @@||vidtech.cbsinteractive.com^ and am using Firefox. Sometimes videos will automatically play, other times a pause button is displayed and needs to be clicked on twice. Other than that videos play fine. A direct URL to the .swf didn't work for me, possibly because of the backend redirects or linking to one another via CBS scripts / files.

Avatar image for Glazkrak
Glazkrak

10802

Forum Posts

0

Wiki Points

347

Followers

Reviews: 0

User Lists: 1

#3 Glazkrak
Member since 2004 • 10802 Posts
I'm having the same issue as you. I'm surprised no one else has reported having this problem.
Avatar image for Glazkrak
Glazkrak

10802

Forum Posts

0

Wiki Points

347

Followers

Reviews: 0

User Lists: 1

#4 Glazkrak
Member since 2004 • 10802 Posts

The file is called, narkisim.ttf? Just stick it in C;\windows\fonts My understanding is that notepad doesn't use fonts in the actual formatting of the text, just uses at as far as what you see on the screen.d-rtyboy


Yes Narkisim.ttf. I do have the font installed in my Windows fonts directory. As for your second line, I haven't a clue what you meant since I manually set the font in Notepad, as well as a html page, and in Photoshop.

There's nothing wrong with your system. I have the same issue with that font and Word 2007 as well. I tried another Hebrew font (aharoni) and it does the same thing. You may need to go into your regional settings in the control panel and change it to Hebrew to get that to work for you.

Rusteater
Really? That's very strange. I never had to do that before. I don't use the font all the time so I can't state exactly when this issue began but I know it wasn't always like this. I suppose I could give that option a try. Thanks. :) I was assuming I would have to go the reinstall route. Despite the fact that it means you would need to have the same issue, I'm glad to hear that it isn't just me. :P :)

Thank you (to you both) for the replies. :)

Avatar image for Glazkrak
Glazkrak

10802

Forum Posts

0

Wiki Points

347

Followers

Reviews: 0

User Lists: 1

#5 Glazkrak
Member since 2004 • 10802 Posts

I know I'm posting this in the "Hardware" area but it seems to be the only option that is best suited for my question.

Anyway, I'm trying to use a font called Narkisim. I believe it's installed with Office 2007. -- Which I do have installed, either that or an older version that I had installed in the past. I also have Some Adobe programs installed. (Photoshop & Acrobat. The full program, not just the reader.)

Here's where it's... odd.

In Notepad or creating a html document with just some text, (ABC for example) and in Photoshop the font is available in all three instances and I'm actually able to use it.

However, in Wordpad, (start > programs > accessories > wordpad) and Microsoft Word 2007 the font is displayed in the list but once I actually select it, it reverts back to the previously used font. (ie: Times New Roman)

If I open up the font dialog box rather than just using the drop down list, I can see a preview of the font but whenever it comes down to actually selecting it to make it active, it reverts the changes. I don't even see the changes briefly displayed on the screen. It's in the TrueType format.

I've tried reinstalling the font, creating a new blank document, pasting text to see if it kept the formating from Notepad and as well as the opposite, directly typing it in. No luck.

I know there are alternative programs out there but I would like to solve this mystery and continue using Word.

Any suggestions? Thanks. :)

Avatar image for Glazkrak
Glazkrak

10802

Forum Posts

0

Wiki Points

347

Followers

Reviews: 0

User Lists: 1

#6 Glazkrak
Member since 2004 • 10802 Posts

Sounds like something's wrong with your controller and how it's synced up. Try the following: 1. Press the tiny button on the back of the controller (yes, there's one back there) to re-sync it. 2. Plug your controller into the USB slot you use the LEAST and try playing off of that. I've honestly never heard of this problem before. Bizzare stuff man. Hope you can get it fixed.hazelnutman
I agree with you. Those ideas would be my best guess too. I've never heard of this problem but it does sound like a controller issue. How old is your PS3? How much life is in the battery? Maybe you can swap the controller for a new one. Very bizarre.

Avatar image for Glazkrak
Glazkrak

10802

Forum Posts

0

Wiki Points

347

Followers

Reviews: 0

User Lists: 1

#7 Glazkrak
Member since 2004 • 10802 Posts
What I don't like is the fact that it's a feature that was heavily suggested and now they may be removing it. (April 1st. C'mon now.) Removing a feature is never a good thing. Backwards compatibility anyone? Extra ports? (etc.) I know everyone didn't use it and it is in the TOS that Sony may add/remove features, etc but it still sucks. What's next? No custom themes?
Avatar image for Glazkrak
Glazkrak

10802

Forum Posts

0

Wiki Points

347

Followers

Reviews: 0

User Lists: 1

#8 Glazkrak
Member since 2004 • 10802 Posts
I got a beta key without subscribing to qore. I think it's because of the GAP feature Sony has on their site.
Avatar image for Glazkrak
Glazkrak

10802

Forum Posts

0

Wiki Points

347

Followers

Reviews: 0

User Lists: 1

#9 Glazkrak
Member since 2004 • 10802 Posts

I know they're trying to make it feel like it's a part of tv.com, etc but it gives it a cookie cutter feel. Then again to be completely honest, I gave up complaining and suggesting what Gamespot should do since it's always ignored. (btw, my suggestions and complaints have always been to fix the current bugs / glitches rather than always changing and adding features.)

Avatar image for Glazkrak
Glazkrak

10802

Forum Posts

0

Wiki Points

347

Followers

Reviews: 0

User Lists: 1

#10 Glazkrak
Member since 2004 • 10802 Posts
I admit, when I saw the image that smerlus posted my initial reaction was "omfg no!" (lol) but if I looked at just the beard, it grew on me. I like for the most part groomed facial hair, (nothing extremely full and overdone) but now and then a bit of a scruffy look is good too. Just like groomed vs a messy hair look. Sam Fisher is looking pretty good.