Full-Throttle's forum posts

Avatar image for Full-Throttle
#1 Posted by Full-Throttle (2432 posts) -
Alright I am having trouble setting up my network. When I plug my computer directly into the modem I get a good connection. And when I use my router which is a DLINK DL-524. I also get a connection, but once I plug in another computer into the router all I get on it is a little or no connection signal on the computer. I have tried changing IPs and such. Do I just not have a port open or something?
Avatar image for Full-Throttle
Full-Throttle

Come to Canada! HA

Avatar image for Full-Throttle
Full-Throttle

THIS IS GOING TO OWN. APF 2K8!! Not buying madden this year.

Avatar image for Full-Throttle
#4 Posted by Full-Throttle (2432 posts) -
Welcome to our fortress tall
Take some time to show you around
Impossible to break these walls
For you see the steel is much too strong
Computer banks to rule the world
Instruments to sight the stars
Avatar image for Full-Throttle
#5 Posted by Full-Throttle (2432 posts) -

Alright I know this has been discussed, but I am unaware if there is a solution yet.

I just brought my system over to my friends house to test out his 1080P. And I now brought it back to my house and I forgot to turn it back to 1080I or 780P and now I can't switch it. Do I have to go back to his house or is there any way of fixing this?

Avatar image for Full-Throttle
Avatar image for Full-Throttle
Full-Throttle

Guitar Hero II--Xbox 360--Activision--9,000 Yay!

Avatar image for Full-Throttle
Full-Throttle

I am actually glad the Wii is wining, but I really don't know how. I own one and I am having a hard time finding a new game to buy. Kick Ass Wii.

Avatar image for Full-Throttle
Full-Throttle

Can't wait, even though it's a long way off.

Avatar image for Full-Throttle