Won't load past intro video

Avatar image for trewyy
#1 Posted by trewyy (25 posts) -
Hey GameSpot Just purchased Halo 4 from local EB Games in Toronto, Canada. Got home, and inserted the disc inside the console. Everything seemed fine so far. I just needed to run some updates on the console because I hadn't used it in a few weeks. Game opens up, need to update game. After updating, I head straight for the campaign, and watch the opening video. After watching the video, it goes to a black screen for about 20 seconds, and then went back to the home screen. I try loading the game on different difficulties, and also I tried skipping the intro in the Campaign tab. No use. Left the game, and installed it to my hard drive to see if it helped, and after installation I hop into the game assuming it would work (solved all my other game issues in past). This time, while watching the video it studders and is choppy, and it seems to skip parts of it. Same issue, black screen and then menu. I've also restarted the console many times to try and solve it, no use. I can't find reports of this yet, which is odd for such a major launch as this one. I have the original white Xbox 360 w/ 20GB hard drive. Look forward to your help, thanks :)
Avatar image for Morgansax
#2 Posted by Morgansax (25 posts) -
Same thing happening to me. I saw a suggestion to load disc 2. Did that and it said to reinsert the game play disc. Re-inserted disc 1 and no change. Just keeps playing the intro video over and over again.
Avatar image for svbandanaman
#3 Posted by svbandanaman (25 posts) -

I had the same problem but found that deleting a load of stuff off my HD did the trick.  Don't know how much space you need, but it says on the back of the game case that you need 8GB of memory to play the multiplayer.  I have a feeling that you need somewhere near this amount of memory to install disc 2 and to play the actual game, as it worked fine once I made this much space on my HD.

 

Hope this helps!  I know I was distraught when I loaded up the game and it didn't work!