Xbox 360 Controller not working with charge cable

This topic is locked from further discussion.

Avatar image for ConsolGameR
#1 Posted by ConsolGameR (25 posts) -

I have a black controller and a white charger cable. i lost my battery pack along time ago and it was working fine just plugging it into the xbox without having the battery pack in. then about 3 months ago the charger cable started just not working. i would plug it in the xbox and in the controller and turn on the xbox by holding the middle button. but then the controller would turn on and the xbox wouldnt. the controller would stay on and do that thing where it needs to be registered with my xbox by pressin the button ontop of the controller and pressing the button on the xbox. but because its plugged in i didnt think it would need to do that. so i just turn on the xbox manually :[. and when i do the controller would work like its supposed to then would shut off at some random time even though its plugged in. And then i would take out the cable, of both the xbox and controller, and then plug it back in, but then when i plug both the cable back into the xbox and controller, the controller wont turn on. So i hold the middle button and then it turns on but does that thing where the color ring spins like when the battery is about dead which is weird because i dont have a battery in.

So i went to a friends house and tried his cable and it works fine. and i tried without the cable and just a battery, then with both the battery and the cable, they both worked. I really need help, if anyone can help, or give something to try. Thanks in advance!

Avatar image for crazyconway
#3 Posted by crazyconway (25 posts) -

i have the exact same problem :( it might be to do with tugging on the charger too much and that might have loosened one of those little internal wires or something.