REBUILDING DATABASE DO NOT TURN OFF SYSTEM- wtf does this mean?

This topic is locked from further discussion.

Avatar image for hezbollahector
#1 Posted by hezbollahector (492 posts) -

i was playing resistance 1 last night and accidentally bumped the power cable and my power strip thing unplugged so my ps3 shut off. i got pissed and didnt want to turn it on again since i hadnt got a checkpoint in a while and was going to bed soon

well today i got home and turned on my ps3 and now it says its rebuilding database, ive heard ps3s freak out when unplugged in the middle of something but seriously wtf does this mean? i sounds like its deleting everything off my hard drive and thats not cool, i worked a long time on some of my games. its been stuck a 0% for the last half hour on the "rebuilding database" screen. what do i do? would shutting it off screw it up even more?

thanks to anyone who can help me

edit: btw i just installed the latest update (2.52 i think) since i havent been on in around a month. maybe the update screwed up my system? anyone else have problems after installing the update? 

Avatar image for hillelslovak
#2 Posted by hillelslovak (12935 posts) -
All it means is that there is a corrupt file on the hard disk, and the system is getting rid of it. Its nothing bad. You most likely go a corrupt game save or something from turning off the system while it was saving.
Avatar image for hezbollahector
#3 Posted by hezbollahector (492 posts) -

All it means is that there is a corrupt file on the hard disk, and the system is getting rid of it. Its nothing bad. You most likely go a corrupt game save or something from turning off the system while it was saving.hillelslovak
ok thank god my system isnt broken (ive heard terrible things lately)

so im guessing im losing all progress in resistance single player? 

Avatar image for hezbollahector
#4 Posted by hezbollahector (492 posts) -
ok nevermind the thing is fixed now, i just had to reset it since it froze on the rebuild screen
Avatar image for theycallmeryan
#5 Posted by theycallmeryan (7222 posts) -
That happened to me once, I still don't know what caused it :|.
Avatar image for Ish_basic
#6 Posted by Ish_basic (4641 posts) -
i see this happen every now and then with PC games. It usually is nothing more than an irritant making me wait 15 minutes in some cases before i can start playing the game. Sucks if you actually did lose your game save, though.
Avatar image for Jaz_017
#7 Posted by Jaz_017 (25 posts) -
Mine hasnt froze on the rebuild screen beacause those waves are still in the background but the percent bar hasnt gone up at all and its been half an hour i cant do anything cause it says do not turn off the system!