ps3 controller will not connect

This topic is locked from further discussion.

Avatar image for starlored
#1 Posted by starlored (25 posts) -
Hi guys My controller will not sync to my Ps3 at all wired or wirelessly. I have tried a couple of things but nothing seems to work I am suspecting that the bluetooth module is faulty. So far I have tried various different USB cables, both ports, resetting both controller and console. I have also turned off and unplugged the console, I then plugged the controller in reconnected everything and started the console via the controller, console started but controller would not sync. All I get is four rapid flashing lights Any help/advice would be greatly appreciated as its Vimportent to get this console working, plus it's driving me nuts, having spent most of today trying to sort it.
Avatar image for gunslinger024
#2 Posted by gunslinger024 (252 posts) -

I would recommend looking at these

http://community.us.playstation.com/t5/PlayStation-3/Playstation-3-will-not-sync-any-controllers-Help/td-p/31035411

http://community.us.playstation.com/t5/Support-General/Controllers-will-not-sync-up/td-p/37040568

http://community.us.playstation.com/t5/PlayStation-3/Controller-not-syncing-with-PS3/td-p/17195345

Avatar image for Namgis
#3 Posted by Namgis (3592 posts) -

Is it new? When resetting the controller, how long did you hold the button down?

Avatar image for gunslinger024
#4 Posted by gunslinger024 (252 posts) -
Are you sure its even charged, the battery might have just died
Avatar image for starlored
#5 Posted by starlored (25 posts) -
@gunslinger024 I looked at them or the equivalent no joy. I assume its charged, it was working fine the previous night, I have plugged it into the console nothing happens, if plugged into my PC all four light slowly flash then go out then nothing. The controller is currently connected to a wall charger at the moment nothing (No lights etc) @Namgis No its not new, been working up until now I have pressed the reset and released, I have held it in for 5/10 secs nothing.
Avatar image for LordTrexGuy
#6 Posted by LordTrexGuy (504 posts) -

Well, this little trick always works. Turn your controller to the back side and you'll see to the left of the L2 button a small hole. Switch on your controller and put a pin inside the hole and hold it there for 5 seconds. This is the reset button. The controller should connect now when you switch it on again.