PS3 Controller Issue: ~RESOLVED~

This topic is locked from further discussion.

Avatar image for storm1110
#1 Posted by storm1110 (5216 posts) -
So, one of my cousins just came round with his game and his PS3 controller, but my PS3 doesnt seem to be able to find it. It works perfectly fine at his house though. Ive plugged it into the PS3 directly via a USB wire and it still doesnt seem to work! Please could anyone help me with this? thanks!
Avatar image for LatinoPrince
#2 Posted by LatinoPrince (71 posts) -
did u try pluggin the usb in the controller then tryin to turn the ps3 on with the new controller?
Avatar image for jimm895
#3 Posted by jimm895 (7703 posts) -
It has to be registered to your PS3 and assigned a slot to work on your PS3, the same goes for any other Blu-Tooth device. You can have up to 7 Blu-Tooth devises registered to one PS3. Just connect the USB cable and go into new device (I think) and select register new device.
Avatar image for storm1110
#4 Posted by storm1110 (5216 posts) -

Yeap, tried that and still no luck! I turned my PS3 on (without pressing the PS button on it) and the lights didnt come on the PS3 controller at all until i pressed the PS button then all 4 lights at the top blinked really fast and kept doing so but it never stabalised on a single set light :\.

Edit: OOH Jim i'll try that, gimme a sec =O!

Avatar image for storm1110
#5 Posted by storm1110 (5216 posts) -
Dya mean "Register new bluetooth device" under "Accessory" settings? Because i tried that ("Register new remote control" or whatever) and it says to press the Start button and "Enter" button :\. What does that mean?!
Avatar image for burner0921
#6 Posted by burner0921 (367 posts) -
Hmm, the advice to register new device, I've never heard of anyone having to do but who knows. Just take the USB cable, plug it in to the ps3 and the controller. While the PS3 is already turned on, hit the PS button that should get it to establish it and that's all thats needed. From what you said you already did this so next try hitting the reset button in the back of the controller and try again. That should fix it.
Avatar image for storm1110
#7 Posted by storm1110 (5216 posts) -
OOH yay! it just randomly started i just left it for ages and it jus suddenly worked! :\!
Avatar image for G-Legend
#8 Posted by G-Legend (7330 posts) -
All you have to do is plug it into the USB.