DNS error 8041040F

This topic is locked from further discussion.

Avatar image for dragon247uk
#1 Posted by dragon247uk (220 posts) -

I have tried countless times since christmas to get my psp online. The first time I tried it kept on coming up that the IP had timed out. Finally I switched to the manual IP setting and entered the IP and DNS addresses correctly. This time the error 8041040F came up. I phoned the PSP technical support and explained my problem. They said I should contact my internet provider (aol) to recieve the correct DNS address so I did. They told me to use the cmd IPCONFIG/ALL in the command box, my settings came up and I compared them with those on my PSP's internet settings. All were correct. I have also contacted my routers manufacturers, Netgear, about the problem. They told me to contact PSP again so I did so. They then told me to contact AOL..... again. Below are my router settings.

Connection Name: Connection 1

WLAN Security Setting: WEP

Address Settings: Custom

IP Address Setting: Manual

IP Address: 192.168.0.1

Subnet Mask: 255.255.255.0

Default Router: 192.168.0.1

Primary DNS: 192.168.0.1

Secondary DNS: 0.0.0.0

Proxy: Do Not Use

Internet Browser: Do Not Start

It also comes up on the test results that the internet connection failed. Can anyone please help me?

Avatar image for V_V
#2 Posted by V_V (221 posts) -
Your psp can't have the same IP as your router :S, make it like XXX.XXX.XXX.2 or something thats not 1 and make sure thats the right DNS. Oh and your PSP ip can't be the same as any computers you have on the same network either, otherwise you'll get problems
Avatar image for kimbokasteniv
#3 Posted by kimbokasteniv (3892 posts) -
Also note, that there is a high chance that the address you have currently for DNS is not valid. Try this free DNS server intsead: 208.67.222.222
Avatar image for dragon247uk
#4 Posted by dragon247uk (220 posts) -

Your psp can't have the same IP as your router :S, make it like XXX.XXX.XXX.2 or something thats not 1 and make sure thats the right DNS. Oh and your PSP ip can't be the same as any computers you have on the same network either, otherwise you'll get problems
V_V

I tried to alter my IP address to what you suggested and altered my DNS to what the other post said. Again I get the message that my internet connection had failed.

Avatar image for V_V
#5 Posted by V_V (221 posts) -
Then maybe that's not your routers ip? go to your computer and type in that ip and if it doesn't come up with a password box then it's not your routers ip and you can reset the router on the back of the router somewhere and then try it again. Also you said that the psp won't connect if you just scan and then do auto?
Avatar image for fynne
#6 Posted by fynne (8078 posts) -
Try resetting the PSP System Settings to Default.  The recreate a wireless connection using the default options.  I had connect problems too until I did this.
Avatar image for dragon247uk
#7 Posted by dragon247uk (220 posts) -
Other threads regarding this matter said that there is a PSP conflict with the WEP password. Is this true?
Avatar image for nexusprime
#8 Posted by nexusprime (877 posts) -
an alternative would be to try the Thrustmaster Wifi key
Avatar image for kimbokasteniv
#9 Posted by kimbokasteniv (3892 posts) -
Other threads regarding this matter said that there is a PSP conflict with the WEP password. Is this true?dragon247uk
Well assuming you are using the correct password this should not be a problem. But if you haven't already, give Fynne's suggestion a shot, it appears to have worked for other people before.
Avatar image for dragon247uk
#10 Posted by dragon247uk (220 posts) -

Also note, that there is a high chance that the address you have currently for DNS is not valid. Try this free DNS server intsead: 208.67.222.222kimbokasteniv

I tried the DNS but still got the same error. It was typed in correct.

Avatar image for OmegaDark
#11 Posted by OmegaDark (800 posts) -
If you have a wireless router, reboot it. I had the same problems a few times, and rebooting the router seemed to help. If that doesn't work, unplug the modem, unplug the router, and wait about 10 seconds. Then plug in the modem, then when all the lights are back on, plug in the router. Create a new connection of your PSP, and let it automatically find the IP address.