DLNA Error (501)?

This topic is locked from further discussion.

Avatar image for septemberluc
#1 Posted by septemberluc (2006 posts) -

Here's the deal. I just bought my PS3 over the weekend, and ever since I hooked it up, I keep getting this error message:

Media Server Error: DLNA Protocol Error (501) has occurred

From what I've gathered by googling the error message, it would appear that this is something related to Windows Media Center, but I haven't even used Media Center with the PS3 yet.

Also, when doing an Internet Connection test on my PS3, it says "UPnP: Failed" (even though I've set UPnP to "enable"), and my NAT type keeps saying 3 when I believe I want it at 2.

Any ideas or suggestions?

Avatar image for professorabs
#2 Posted by professorabs (25 posts) -

I just read your posting...I just hooked up my PS3 and keep getting the same damn error message...did you ever resolve it??

Thanks!!!

Avatar image for big_boss4life
#3 Posted by big_boss4life (2633 posts) -

hooked it up how?

ethernet cable? or wireless`?

Avatar image for professorabs
#4 Posted by professorabs (25 posts) -

I'm hooked up via Linksys wireless.....music woks fine (for now)......no vids.....and, keeps popping the message:

DLNA protocol error (501) has occurred....also, .a network error has occurred 8071053d

Sometimes even saying: Disconnected from the media server...however, I"m still able to gain internet access....I figure it is just a setting on my desktop...I enabled sharing, etc on Windows Media Player.......kinda at a loss!

Avatar image for jspot0
#5 Posted by jspot0 (25 posts) -

I have the same problem.

I use Vista on my Desktop.

At first, I used Media player 11 as a media server. Could only find some songs, and no video. That means, that I got a folder, with "unknown video"and if I tried to open it, it would just freeze.

Then I installed TVersity. It almost works with musik. There's even som music videos, but when i add my video folder, nothing happens.

Most of the time, i get the DLNA error 510 message.

I then tried running Media Player 11 again, now my ps3 can't even find it, only TVersity.

I also have an external HDD in my router, set up as a media server. My ps3 finds that one, but says it's empty.

Any ideas?

Avatar image for JoKeR_421
#6 Posted by JoKeR_421 (8920 posts) -
call sony, they would be a better help
Avatar image for truenextgen
#7 Posted by truenextgen (3911 posts) -

call sony, they would be a better help JoKeR_421

Thats the only reason I question them. Why public boards are better then Sony itself? Hummmm? So we look into that.