Any way to stop screen dimming

This topic is locked from further discussion.

Avatar image for osan0
#1 Posted by osan0 (14908 posts) -

Ok i have found an absolutely fatal flaw that may ruin the vita. it could even be the reason for sluggish sales. :P. j/k

 

is there any way to stop the screen dimming itself after about 40 seconds? im playing FF9 and in some longer cutscenes the screen goes into a power saving mode without so much as a by your leave. i have checked and set the power saving mode to 10 minutes in the settings and i have set the screen to full brightness but after 40 seconds or so it still dims.

i have to press something or move a stick to get it to come up to full brightness again. its a bit annoying.

google turned up zilch so i just wanted to double check.

 

thanks.

Avatar image for Articuno76
#2 Posted by Articuno76 (19777 posts) -
Not as far as I know. I'd like to know as well for the same reasons you do. Having to fumble around with the controls every now and then to correct the brightness is a constant (if minor) irritation. Hopefully Sony correct this in a firmware update.
Avatar image for lild1425
#3 Posted by lild1425 (6757 posts) -

I have not, but I will let you know if I find anything. I haven't even really noticed it to be honest.

Avatar image for Rattlesnake_8
#4 Posted by Rattlesnake_8 (18452 posts) -
Go into settings and should be something in there to change it.
Avatar image for osan0
#5 Posted by osan0 (14908 posts) -
Go into settings and should be something in there to change it.Rattlesnake_8
thanks for the suggestion :). i double checked and set the only option there to 10 minutes. i think that setting sets the amount of time before the system automatically goes into standby though.

I have not, but I will let you know if I find anything. I haven't even really noticed it to be honest.

lild1425
its grand if your playing something where you are constantly interacting with the game. dynasty warriors next is never a problem :P. its just games like FF9 where there can be longer cutscenes that it comes up.
Avatar image for lild1425
#6 Posted by lild1425 (6757 posts) -

[QUOTE="Rattlesnake_8"]Go into settings and should be something in there to change it.osan0
thanks for the suggestion :). i double checked and set the only option there to 10 minutes. i think that setting sets the amount of time before the system automatically goes into standby though.

I have not, but I will let you know if I find anything. I haven't even really noticed it to be honest.

lild1425

its grand if your playing something where you are constantly interacting with the game. dynasty warriors next is never a problem :P. its just games like FF9 where there can be longer cutscenes that it comes up.

Ah! Good point.