80029940 This video will not play error

This topic is locked from further discussion.

Avatar image for jhch49
#1 Posted by jhch49 (404 posts) -

does anyone get this error while trying to play a bluray movie?

i have watched about 15 bluray movies, 3 of those movies gives me this

This video will not play
(80029940)

includes:

lady in the water

the lake house

world trade center

does anyone else encounter this error? or know why i am getting this error?

Avatar image for immikeulate
#2 Posted by immikeulate (350 posts) -
I think your ps3 was protecting you from those horrible movies.
Avatar image for jackle2071
#3 Posted by jackle2071 (5477 posts) -
I think your ps3 was protecting you from those horrible movies.immikeulate
lol
Avatar image for -_Aceofspades_-
#4 Posted by -_Aceofspades_- (577 posts) -
maybe defective? try returning them
Avatar image for brotherreese
#5 Posted by brotherreese (1049 posts) -
Its possible that it might be the VC-1 codec that it uses, instead of the MPEG-2 codec.
Avatar image for VonGak
#6 Posted by VonGak (15399 posts) -
Its possible that it might be the VC-1 codec that it uses, instead of the MPEG-2 codec.brotherreese
:| Do not make fool of your self.
Avatar image for bluegender
#7 Posted by bluegender (1145 posts) -
maybe they have region codes on them.
Avatar image for GARRYTH
#8 Posted by GARRYTH (6870 posts) -
some times i get that code while i try to start of the game. i reboot system and works fine. try reboot the system.
Avatar image for MNchamps
#9 Posted by MNchamps (275 posts) -

I think your ps3 was protecting you from those horrible movies.immikeulate

lol yeah I certainly wouldn't admit to watching that garbage... Lady in the Water is probably the dumbest thing I've ever forced myself to watch.

Avatar image for sammydageek
#10 Posted by sammydageek (174 posts) -

Yeah, i had this problem but with games. I reset the Ps3, then took the power out and then it worked.

Try reseting the PS3 to its default settings.

Avatar image for brotherreese
#11 Posted by brotherreese (1049 posts) -
[QUOTE="brotherreese"]Its possible that it might be the VC-1 codec that it uses, instead of the MPEG-2 codec.VonGak
:| Do not make fool of your self.

It's called research, look it up.
Avatar image for Erich01
#12 Posted by Erich01 (25 posts) -
i just ran into this problem. try going to the bd-rom under the video menu, push triangle, and play from beginning
Avatar image for TheJihadJoe
#13 Posted by TheJihadJoe (137 posts) -
BS i bet it is his pirated pron....lol
Avatar image for trudefisk
#14 Posted by trudefisk (496 posts) -

does anyone get this error while trying to play a bluray movie?

i have watched about 15 bluray movies, 3 of those movies gives me this

This video will not play
(80029940)

includes:

lady in the water

the lake house

world trade center

does anyone else encounter this error? or know why i am getting this error?

jhch49
Got too say...not just to be rude^^;... But hey World trade center is probably the worst mivie i've seen after "The Incredibly Strange Creatures Who Stopped Living and Became Mixed-Up Zombies!!?"
Avatar image for ihatebugers
#15 Posted by ihatebugers (1541 posts) -

Time traveling mailbox + Keaneu "I Know Kung-Fu" Reeves doesn't really interest me.

Anyways if it's only those specific movies, then maybe it's just those movies. Return & exchange them after trying it a few times, making sure they're spotless. If the problem keeps up, call up some tech support.