Texture disappearing... Bad pc?

Avatar image for Hydrolex
#1 Edited by Hydrolex (1639 posts) -

When textures disappear and sometimes won't return is a sign of a pc that can't handle ???

What would it be? Gpu or ram?

Gtx 1060

1600mhz ram 16gb

i5 5750

Ssd 256gb

Avatar image for MonsieurX
#2 Posted by MonsieurX (39127 posts) -

Drivers

Avatar image for Hydrolex
#3 Posted by Hydrolex (1639 posts) -

@MonsieurX:

It only happens when I set textures to very high

Avatar image for PredatorRules
#4 Posted by PredatorRules (12447 posts) -
@MonsieurX said:

Drivers

Or faulty VRAM

@Hydrolex said:

@MonsieurX:

It only happens when I set textures to very high

In a specific game? if so could be a bug that needs patching

Avatar image for Hydrolex
#5 Edited by Hydrolex (1639 posts) -

@PredatorRules:

GTA V with lots of graphic overhaul mods (redux and etc). It's def not the mods, and it's not GTA, so leaves me with hardware

Avatar image for Grey_Eyed_Elf
#6 Posted by Grey_Eyed_Elf (6453 posts) -

@Hydrolex: If you have lots of mods and a graphics overhaul and it only happens in that game how can you say its anything but the mods?...

If you aren't experiencing issues with any other game and only in the game you have modded... Remove the mods and see if the issue still persist if not then it was the mods.

Also take a screenshot or two so we can see what the issue looks like.

Avatar image for mrbojangles25
#7 Posted by mrbojangles25 (44045 posts) -

@Hydrolex said:

@PredatorRules:

GTA V with lots of graphic overhaul mods (redux and etc). It's def not the mods, and it's not GTA, so leaves me with hardware

It's the mods.

Uninstall them all and then reinstall one at a time to diagnose.

Avatar image for urbangamez
#8 Posted by urbangamez (3491 posts) -

play the game without mods on its lowest settings, then gradually increase settings, if its ok, then its prolly a texture streaming issue once the mod is applied, if its the 3gb 1060 it might also be a vram issue,

Avatar image for Grey_Eyed_Elf
#9 Posted by Grey_Eyed_Elf (6453 posts) -

I have modded Skyrim back in the day and had no issues until I got a texture overhaul that messed my game up and had to re-install everything several times to get it working right.

Its not your PC nor is it drivers its the mods. I suggest looking at community tips for the mods you have installed to see if the issue is common and if there is a fix... Worst case scenario you have mods that conflict and if you have a lot of mods it will take a WHILE to figure it out.