Strange lag in online games...

This topic is locked from further discussion.

Avatar image for nooblet69
#1 Posted by nooblet69 (5162 posts) -

I recently started getting a strange lag where I will be running with my character and it will skip time and move forward or backward every like 20 seconds. I have good ping and a strong internet connection and great computer. It is happening with all the computers in my house too. Not sure what to do. Anyone ever experienced anything like this or have any advice ?

Avatar image for FelipeInside
#2 Posted by FelipeInside (28482 posts) -

If it's happening with all computers then it's leading me to believe it's at the Router/Modem Level.

Is it just one game?

Avatar image for nooblet69
#3 Posted by nooblet69 (5162 posts) -

If it's happening with all computers then it's leading me to believe it's at the Router/Modem Level.

Is it just one game?

FelipeInside

Have only played 2 games since the problem began. Chivalry medieval warfare and Natural selection 2. Both get the lag but say my ping is fine. I did get a new router about a month ago and everything has worked great up until a few days ago. Though I did get the house phone line fixed a few days ago and the problem started then not sure if it has anything to do with it.

Avatar image for FelipeInside
#4 Posted by FelipeInside (28482 posts) -
Well there's your clue. What did they do with the Phone Line? A few things to try: 1- Reboot the Router through the web interface (do u have a separate Router and Modem or all in one?) 2- Replace the Phone Cable going to the Modem 3- Unplug all the phones in the house (do u have filters on them?)
Avatar image for nooblet69
#5 Posted by nooblet69 (5162 posts) -
[QUOTE="FelipeInside"]Well there's your clue. What did they do with the Phone Line? A few things to try: 1- Reboot the Router through the web interface (do u have a separate Router and Modem or all in one?) 2- Replace the Phone Cable going to the Modem 3- Unplug all the phones in the house (do u have filters on them?)

I have a separate router and modem. Will try all these things asap. Thanks for the advice !
Avatar image for ShadowMoses900
#6 Posted by ShadowMoses900 (17081 posts) -

If it is happening with all computers than it is most likely something to do with your internet and not the game or PC it's self. For startes you should try a reset of your router (if wireless) and modem, simply unplug them for a few minutes and then put them back in. If that doesn't fix it I would check your interent settings, make sure your NAT isn't set to "strict" or anthing, ideally you want "open" but "moderate" is also good.

Mainly though I would try to check your internet speed if the former don't work. It could be that too many things in your household are being used and your internet might not be fast enough to keep up with it all. You might have to upgarde your internet speed, also I would recommend doing a direct connection. If it still lags when you do that then there is just something wrong with your modem.

Good luck and Merry Christmas!

Avatar image for JigglyWiggly_
#7 Posted by JigglyWiggly_ (24599 posts) -

icsi netalyzr http://netalyzr.icsi.berkeley.edu/

if you have cable, post this

http://www.dslreports.com/faq/13965

i can't seriously be the only dslreports user in this whole forum

Avatar image for FelipeInside
#8 Posted by FelipeInside (28482 posts) -

If it is happening with all computers than it is most likely something to do with your internet and not the game or PC it's self. For startes you should try a reset of your router (if wireless) and modem, simply unplug them for a few minutes and then put them back in. If that doesn't fix it I would check your interent settings, make sure your NAT isn't set to "strict" or anthing, ideally you want "open" but "moderate" is also good.

Mainly though I would try to check your internet speed if the former don't work. It could be that too many things in your household are being used and your internet might not be fast enough to keep up with it all. You might have to upgarde your internet speed, also I would recommend doing a direct connection. If it still lags when you do that then there is just something wrong with your modem.

Good luck and Merry Christmas!

ShadowMoses900
You can't set NATs to strict or whatever. That's just what games call it. And jiggs, yes....you are the only one.