Problems with my laptop

Avatar image for Jetsfan122
Jetsfan122

122

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#1 Jetsfan122
Member since 2011 • 122 Posts

So J have an Origin gaming laptop I purchased in 2011. It has an I-7 with a GTX 580m, running Windows 7.I used to game on it fairly regularly but I haven’t used it in about a year . I turned it on the other day and after doing various updates to windows , it doesn’t work. I have power and a WiFi connection but am unable to access my steam library or download amythjng or even surf the net. I keep getting unable to download or unable to open web page. Any ideas on what the problem could be ?

Avatar image for dmb34
dmb34

1101

Forum Posts

0

Wiki Points

0

Followers

Reviews: 23

User Lists: 0

#2 dmb34
Member since 2004 • 1101 Posts

doesnt sound like you are actually connected to wifi, reset the network adapter? What browser?

Avatar image for Jetsfan122
Jetsfan122

122

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#3 Jetsfan122
Member since 2011 • 122 Posts

@dmb34:

Thanks for the reply. I’m using internet explorer . I’ll try resetting the network adaptor .

Avatar image for npiet1
npiet1

2582

Forum Posts

0

Wiki Points

0

Followers

Reviews: 1

User Lists: 5

#4 npiet1
Member since 2018 • 2582 Posts

It's been a year since you used it right? You don't have any network settings that might need to be change you forgot about? The wifi card should be under one of the covers under the laptop you could always try reseating it.