Oblivion Patch 1.2.0416 Error

This topic is locked from further discussion.

Avatar image for MetalGearSolidZ
#1 Posted by MetalGearSolidZ (497 posts) -

When i try and install oblivion patch 1.2.0416 i get this error "oblivion patch old files not found. however, a file of the same name was found. no update done since file contents do not match"i have no idea what the problem is. i searched on google and other places and could not find a solution so if anybody knows what the problem is then please tell me what to do about it

Avatar image for fudgeblood
#2 Posted by fudgeblood (3165 posts) -
It says "Patch old files not found" so did you download the older patches first?
Avatar image for MetalGearSolidZ
#3 Posted by MetalGearSolidZ (497 posts) -

It says "Patch old files not found" so did you download the older patches first?fudgeblood

Do i have to download older patches in order for the newest one to work?

Avatar image for fudgeblood
#4 Posted by fudgeblood (3165 posts) -
Probably, that's how some games do it.
Avatar image for stele29
#5 Posted by stele29 (551 posts) -

I'm gonna go out on a limb here..but....do you have the Game of the Year Edition of the game? If so, its already patched.

Avatar image for fudgeblood
#6 Posted by fudgeblood (3165 posts) -
That, or the Steam version? Because Steam auto-patches and thus does not require the user to download the patches seperately.
Avatar image for MetalGearSolidZ
#7 Posted by MetalGearSolidZ (497 posts) -

That, or the Steam version? Because Steam auto-patches and thus does not require the user to download the patches seperately.fudgeblood

where would i look to see what version of oblivion i have

Edit

The reason I'm trying to patch (unless it already has the patch) is because some mods on planet elder scrolls says it requires it and the mods aren't working

Avatar image for fudgeblood
#8 Posted by fudgeblood (3165 posts) -

[QUOTE="fudgeblood"]That, or the Steam version? Because Steam auto-patches and thus does not require the user to download the patches seperately.MetalGearSolidZ

where would i look to see what version of oblivion i have

Well, if it's the Steam version it'll be on Steam.... and if it's the GoTY edition it'll say on the box, GoTY edition..
Avatar image for fudgeblood
#9 Posted by fudgeblood (3165 posts) -

The reason im trying to patch (unless it already has the patch) is because some mods on planet elder scrolls says it requires it and the mods arent working

MetalGearSolidZ
Maybe you installed them wrong or havn't activated them yet, check data files and make sure they're ticked.
Avatar image for MetalGearSolidZ
#10 Posted by MetalGearSolidZ (497 posts) -

[QUOTE="MetalGearSolidZ"]

The reason im trying to patch (unless it already has the patch) is because some mods on planet elder scrolls says it requires it and the mods arent working

fudgeblood

Maybe you installed them wrong or havn't activated them yet, check data files and make sure they're ticked.

I do make sure they are ticked but say i want to have a race mod i tick it, go to the game and no new races are available and some mods dont even show up in data files when i download them. Other mods how ever like "The Lost Spire" i have no problems with and it works perfectly btw im running vista enterprise i have heard that messes up mods sometimes, also ido not have the GOTY edition

Avatar image for fudgeblood
#11 Posted by fudgeblood (3165 posts) -
Enterprise? Isn't that a buisness version?
Avatar image for MetalGearSolidZ
#12 Posted by MetalGearSolidZ (497 posts) -
Enterprise? Isn't that a buisness version?fudgeblood
its just the latest version of vista, vista in general has problems with mods for oblivion
Avatar image for fudgeblood
#13 Posted by fudgeblood (3165 posts) -
[QUOTE="fudgeblood"]Enterprise? Isn't that a buisness version?MetalGearSolidZ
its just the latest version of vista, vista in general has problems with mods for oblivion

I'm running Vista 32-bit and have absolutely no problems with mods for any games.
Avatar image for MetalGearSolidZ
#14 Posted by MetalGearSolidZ (497 posts) -
[QUOTE="MetalGearSolidZ"][QUOTE="fudgeblood"]Enterprise? Isn't that a buisness version?fudgeblood
its just the latest version of vista, vista in general has problems with mods for oblivion

I'm running Vista 32-bit and have absolutely no problems with mods for any games.

im running 64bit and sometimes mods dont work and sometimes they do
Avatar image for topsemag55
#15 Posted by topsemag55 (19063 posts) -

im running 64bit and sometimes mods dont work and sometimes they doMetalGearSolidZ

Exactly. I'm running Vista 64-bit also, and I have delayed reinstalling Oblivion because it is a hassle.

You'll need some utilities such as the Oblivion Mod Manager (OBMM) to Load-Order your mods, and it will list mod conflicts.

You should also install your patches before any mods.

OBMM btw, requires Microsoft .NET Framework 2.0 in order to execute.

Some mods also require that Shivering Isles be installed and activated because the mods use an item from it).

I'm going to give you a couple of links to the publisher's forum: one for Oblivion Hardware & Software Issues, the other for Oblivion Mods. I'm a member, and I have received a lot of game-specific help there.

Oblivion Hardware & Software Issues

Oblivion Mods

Avatar image for MetalGearSolidZ
#16 Posted by MetalGearSolidZ (497 posts) -

[QUOTE="MetalGearSolidZ"] im running 64bit and sometimes mods dont work and sometimes they dotopsemag55

Exactly. I'm running Vista 64-bit also, and I have delayed reinstalling Oblivion because it is a hassle.

You'll need some utilities such as the Oblivion Mod Manager (OBMM) to Load-Order your mods, and it will list mod conflicts.

You should also install your patches before any mods.

OBMM btw, requires Microsoft .NET Framework 2.0 in order to execute.

Some mods also require that Shivering Isles be installed and activated because the mods use an item from it).

I'm going to give you a couple of links to the publisher's forum: one for Oblivion Hardware & Software Issues, the other for Oblivion Mods. I'm a member, and I have received a lot of game-specific help there.

Oblivion Hardware & Software Issues

Oblivion Mods

thanks, i have heard that for vista you needed OBMM but i wasnt sure what it did so ill try that
Avatar image for MetalGearSolidZ
#17 Posted by MetalGearSolidZ (497 posts) -
[QUOTE="MetalGearSolidZ"][QUOTE="topsemag55"]

im running 64bit and sometimes mods dont work and sometimes they doMetalGearSolidZ

Exactly. I'm running Vista 64-bit also, and I have delayed reinstalling Oblivion because it is a hassle.

You'll need some utilities such as the Oblivion Mod Manager (OBMM) to Load-Order your mods, and it will list mod conflicts.

You should also install your patches before any mods.

OBMM btw, requires Microsoft .NET Framework 2.0 in order to execute.

Some mods also require that Shivering Isles be installed and activated because the mods use an item from it).

I'm going to give you a couple of links to the publisher's forum: one for Oblivion Hardware & Software Issues, the other for Oblivion Mods. I'm a member, and I have received a lot of game-specific help there.

Oblivion Hardware & Software Issues

Oblivion Mods

thanks, i have heard that for vista you needed OBMM but i wasnt sure what it did so ill try that

After downloading OBMM the race mod which didnt work before is now working so thanks for the post and why do mods not work on 64bit vista without OBMM