how to host games in warcraft 3 frozen throne?

This topic is locked from further discussion.

Avatar image for dragonmaster64
#1 Posted by dragonmaster64 (6104 posts) -
i have been playing war 3 frozen throne for a long time and i am unable to host. i already read the link in the war 3 frozen throne forum but that was no help. but someone told me that there is a way and you need to do something with a program call postforward or portforward (not sure). can someone please provide me a detailed link on how to host games because im very new when deeling with stuff like this. thanks
Avatar image for Menelyagor
#2 Posted by Menelyagor (851 posts) -
lol, portforwarding isnt a program, its something you do in your router control panel. So if your using a router, go to your browser and type either 192.168.0.1 or 192.168.1.1 and try to find the section with Port Forwarding, then your just going to select the game and go from there, it varies from router to router.
Avatar image for milosbeli
#3 Posted by milosbeli (1045 posts) -

lol, portforwarding isnt a program, its something you do in your router control panel. So if your using a router, go to your browser and type either 192.168.0.1 or 192.168.1.1 and try to find the section with Port Forwarding, then your just going to select the game and go from there, it varies from router to router.Menelyagor

yep as he said and the ports for wc3 are 6112

Avatar image for dragonmaster64
#4 Posted by dragonmaster64 (6104 posts) -
so is that it nothing else? is this the details?
Avatar image for MarksPin
#5 Posted by MarksPin (52 posts) -

He probably meant this: http://portforward.com/store/default.htm

It's easy to set up the port forwarding yourself though, just follow one of these guides: http://www.portforward.com/english/routers/port_forwarding/routerindex.htm

Avatar image for dragonmaster64
#6 Posted by dragonmaster64 (6104 posts) -
alright thanks it worked!
Avatar image for Leoplurodawn
#7 Posted by Leoplurodawn (25 posts) -
just to add onto this year old post, i've followed the instructions but i still can't host. The only thing i can figure that i did wrong is the private IP address. Can anybody tell me what it is, because i put my IP down for that area, seeing as i couldn't submit it blank.