Help! MY HDTV Displays MOSTLY GREEN and some red lines! HELP!!

This topic is locked from further discussion.

Avatar image for hofuldig
hofuldig

5126

Forum Posts

0

Wiki Points

0

Followers

Reviews: 3

User Lists: 0

#1 hofuldig
Member since 2004 • 5126 Posts

Ok i have a sony Flatscreen Projection TV and it Displays 1080i but it displays in mostly green i have messed with the collors and i got it to display mostly normal collors but it still displays a greenis/yellowish collors.  Also when i play music of the 360 if i turn it to loud it starts to get some red lines that pop up every time the base hits. now my tv is a 48in and iv never used it in HD mode before.  also my TV is not widescreen and its displaying in widescreen in 1080i and wont let me change it to normal. so dose enyone know whats up with my TV? also its about 3 years old.

Avatar image for hofuldig
hofuldig

5126

Forum Posts

0

Wiki Points

0

Followers

Reviews: 3

User Lists: 0

#2 hofuldig
Member since 2004 • 5126 Posts
BUMPP
Avatar image for jhcho2
jhcho2

5016

Forum Posts

0

Wiki Points

0

Followers

Reviews: 1

User Lists: 2

#3 jhcho2
Member since 2004 • 5016 Posts
what do you mean by won't let you change to normal? You can't select other resolutions from the 360 dashboard?
Avatar image for cspiffo
cspiffo

2841

Forum Posts

0

Wiki Points

0

Followers

Reviews: 3

User Lists: 0

#4 cspiffo
Member since 2005 • 2841 Posts

Ok i have a sony Flatscreen Projection TV and it Displays 1080i but it displays in mostly green i have messed with the collors and i got it to display mostly normal collors but it still displays a greenis/yellowish collors.  Also when i play music of the 360 if i turn it to loud it starts to get some red lines that pop up every time the base hits. now my tv is a 48in and iv never used it in HD mode before.  also my TV is not widescreen and its displaying in widescreen in 1080i and wont let me change it to normal. so dose enyone know whats up with my TV? also its about 3 years old.

hofuldig
Did you make sure the switch on the xbox 360 component cable was switched to HDTV? Does this only happen when using the 360?
Avatar image for hofuldig
hofuldig

5126

Forum Posts

0

Wiki Points

0

Followers

Reviews: 3

User Lists: 0

#5 hofuldig
Member since 2004 • 5126 Posts
[QUOTE="hofuldig"]

Ok i have a sony Flatscreen Projection TV and it Displays 1080i but it displays in mostly green i have messed with the collors and i got it to display mostly normal collors but it still displays a greenis/yellowish collors.  Also when i play music of the 360 if i turn it to loud it starts to get some red lines that pop up every time the base hits. now my tv is a 48in and iv never used it in HD mode before.  also my TV is not widescreen and its displaying in widescreen in 1080i and wont let me change it to normal. so dose enyone know whats up with my TV? also its about 3 years old.

cspiffo

Did you make sure the switch on the xbox 360 component cable was switched to HDTV? Does this only happen when using the 360?

YOu guys are kinda not getting what im saying.

WHAT IM SAYING IS IM USING HIGH DEF CABLES! Red Green and Blue and its letting me go into high def mode (720P and 1080i)  But its stuck on widescreen and wont let me choos full screen!  im switching the little switch on the cables on the Xbox to HD mode so i know its working. i also know my TV is HD as in it supports 720p and 1080i BUT it is in wered collors mostly yellow!!

Also when i play music to loudly off ov my Xbox i start getting Red lines on my TV whenver the base hits. this has never happened before because iv never used my TV in HD mode.

Do you get what im saying now or do you want me to speak baby?  All i want is some simple help and it seems no one here knows what there talking about.

Avatar image for hofuldig
hofuldig

5126

Forum Posts

0

Wiki Points

0

Followers

Reviews: 3

User Lists: 0

#6 hofuldig
Member since 2004 • 5126 Posts

bump.

i will keep bumping till somone smart helps me out.

Avatar image for deactivated-5c25ed127ff1d
deactivated-5c25ed127ff1d

995

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#7 deactivated-5c25ed127ff1d
Member since 2006 • 995 Posts
the HD cable has blue, green and RED outputs for the image; and white and RED ones for audio. You probably mixed the red cables up. Unplug and reexamine the TV inputs and make sure that their plugged in right. Just a guess.
Avatar image for creekfan_basic
creekfan_basic

2539

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#8 creekfan_basic
Member since 2002 • 2539 Posts

bump.

i will keep bumping till somone smart helps me out.

hofuldig

nice attitude.

Avatar image for cspiffo
cspiffo

2841

Forum Posts

0

Wiki Points

0

Followers

Reviews: 3

User Lists: 0

#9 cspiffo
Member since 2005 • 2841 Posts
[QUOTE="hofuldig"]

bump.

i will keep bumping till somone smart helps me out.

creekfan_basic

nice attitude.

yeah right...No more help from anybody else ok...Black list anybody!?
Avatar image for djphelps
djphelps

331

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#10 djphelps
Member since 2002 • 331 Posts
I was having problems with alternating green and red lines on my LCD tv. The component cables were picking up interference from my cheap composite (red/white) cables. I unplugged the composite cables and everything cleared up.
Avatar image for snackdaddy
snackdaddy

2122

Forum Posts

0

Wiki Points

0

Followers

Reviews: 7

User Lists: 0

#11 snackdaddy
Member since 2006 • 2122 Posts
[QUOTE="creekfan_basic"][QUOTE="hofuldig"]

bump.

i will keep bumping till somone smart helps me out.

cspiffo

nice attitude.

yeah right...No more help from anybody else ok...Black list anybody!?

HAHA!!!

Seriously, what kind of B.S. attitude is that?

Avatar image for deathmirage87
deathmirage87

345

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#12 deathmirage87
Member since 2005 • 345 Posts
[QUOTE="cspiffo"][QUOTE="hofuldig"]

Ok i have a sony Flatscreen Projection TV and it Displays 1080i but it displays in mostly green i have messed with the collors and i got it to display mostly normal collors but it still displays a greenis/yellowish collors.  Also when i play music of the 360 if i turn it to loud it starts to get some red lines that pop up every time the base hits. now my tv is a 48in and iv never used it in HD mode before.  also my TV is not widescreen and its displaying in widescreen in 1080i and wont let me change it to normal. so dose enyone know whats up with my TV? also its about 3 years old.

hofuldig

Did you make sure the switch on the xbox 360 component cable was switched to HDTV? Does this only happen when using the 360?

YOu guys are kinda not getting what im saying.

WHAT IM SAYING IS IM USING HIGH DEF CABLES! Red Green and Blue and its letting me go into high def mode (720P and 1080i)  But its stuck on widescreen and wont let me choos full screen!  im switching the little switch on the cables on the Xbox to HD mode so i know its working. i also know my TV is HD as in it supports 720p and 1080i BUT it is in wered collors mostly yellow!!

Also when i play music to loudly off ov my Xbox i start getting Red lines on my TV whenver the base hits. this has never happened before because iv never used my TV in HD mode.

Do you get what im saying now or do you want me to speak baby?  All i want is some simple help and it seems no one here knows what there talking about.

What a B***h

we're not text support. We don't have to help you, we just give suggestions.

Avatar image for jellyman68
jellyman68

455

Forum Posts

0

Wiki Points

0

Followers

Reviews: 1

User Lists: 0

#13 jellyman68
Member since 2005 • 455 Posts

I hope your problem continues to annoy you for years to come.