Fallout 3 has stopped working (Quest Incomplete: Stop Press!!)

This topic is locked from further discussion.

Avatar image for biggest_loser
#1 Posted by biggest_loser (24263 posts) -

I just tried to start the game just now and the same damn message came up!!

This was after yesterday when I added Fallout.exe to the FFdshow video decoder exceptions list!

What is going on? It was working yesterday!! No one is getting their cheque until this is solved!!

Avatar image for kemar7856
#2 Posted by kemar7856 (11748 posts) -
um no...I only get the random crashes/save games the patch released fixes the f3 crashes
Avatar image for biggest_loser
#3 Posted by biggest_loser (24263 posts) -
Sometimes it still works. Like i restarted the comp and it worked again.
Avatar image for Krayzie_3334
#4 Posted by Krayzie_3334 (1303 posts) -

Fallout 3 seems to like Crashing for many reasons.

It kept crashing for me a lot like 5-6 times in a row at start up and mid-game. though It seem to what fixed it for me was to Disable my Forced AA .etc from the Card itself and I'm running off the in-games AA and I have like 10hours now without one Crash yet.

I only use Forced AA for a few games but I forgot about disabling it before Fallout 3 and got a lot of Crashing,

dunno if this was any help though, but it fixed the crashing for me.

Avatar image for painguy1
#5 Posted by painguy1 (8686 posts) -
set the priority for the game on high in the task manager under the process's tab
Avatar image for kemar7856
#6 Posted by kemar7856 (11748 posts) -
did u put fallout 3 on ur kcodec video/audio exception list
Avatar image for harrisi17
#7 Posted by harrisi17 (4010 posts) -

Anyone else getting this message when they try to start F3? You click on the icon and then enter the game only to get a msg saying its stopped working. It then crashes back to desktop.

Specs:

Dual core 2.6ghz.

Geforce 8800 GT (512mb)

2GB DDR RAM

Vista 32

biggest_loser

face it, the game hates you.

Avatar image for migs17
#8 Posted by migs17 (59 posts) -
yeah mine too. sometimes it crashes when im using vats. i don't know. i play the game in ultra high settings. and no lags. just crashes.
Avatar image for biggest_loser
#9 Posted by biggest_loser (24263 posts) -
yeah mine too. sometimes it crashes when im using vats. i don't know. i play the game in ultra high settings. and no lags. just crashes.migs17
High five. We're part of the cool crew unlike some others.
Avatar image for Hellcat-
#10 Posted by Hellcat- (1818 posts) -
Important, a friend at school insists that fallout 3 has limited installs/activations. Is this true or is it like obilivon where its just the basic dvd check?
Avatar image for Vfanek
#11 Posted by Vfanek (7719 posts) -
Hail Bethesda's brilliant engine.
Avatar image for biggest_loser
#12 Posted by biggest_loser (24263 posts) -
Can someone give me a step by step instruction of how to put kcodec video/audio on the exception list
Avatar image for anomalous_egad
#13 Posted by anomalous_egad (173 posts) -
Important, a friend at school insists that fallout 3 has limited installs/activations. Is this true or is it like obilivon where its just the basic dvd check?Hellcat-
This is not true, they confirmed that it is just a basic dvd check/authorisation and not limited installs.
Avatar image for biggest_loser
#14 Posted by biggest_loser (24263 posts) -
I will give $100, million dollars to whoever solves this problem!!
Avatar image for bogaty
#15 Posted by bogaty (4750 posts) -

I will give $100, million dollars to whoever solves this problem!!biggest_loser

This is against my better judgement as I find most of your posts irritating, but here goes.

Fist, make sure that the game is running in WinXP compatability mode.

Next, make sure that the fallout3.exe is listed under the run exceptions with your FFDshow codec

The the Vista START orb --> programs --> whatever your codec pack is (I use Vista codecs) --> FFDshow audio decoder.

Things are a little different depending on which codec pack you use, but basically you'll either find a check-box that says "Don't use ffdshow in...". Check that box, then push the edit button and manually enter fallout3.exe.

If you don't see that option, scroll down the list on the left hand side of the screen until you get to OUTPUT. Click on it and a sub-menu should show up. Deselect all options but the one that says LPCM. Select that, reboot, and you should be good to go.

If that didn't work, repeat the process with FFDshow video encoder.

You may still experience sudden crashes, especially when entering small buildings or enclosures. Welcome to Vista fun. Save early, save often.

Avatar image for Captain__Tripps
#16 Posted by Captain__Tripps (4522 posts) -
[QUOTE="Hellcat-"]Important, a friend at school insists that fallout 3 has limited installs/activations. Is this true or is it like obilivon where its just the basic dvd check?anomalous_egad
This is not true, they confirmed that it is just a basic dvd check/authorisation and not limited installs.

Yes, there is no activation, and you dont even need the dvd to play, only to launch it from the dvd. (only really needed to change settings)
Avatar image for biggest_loser
#17 Posted by biggest_loser (24263 posts) -

[QUOTE="biggest_loser"]I will give $100, million dollars to whoever solves this problem!!bogaty

This is against my better judgement as I find most of your posts irritating, but here goes.

Fist, make sure that the game is running in WinXP compatability mode.

Next, make sure that the fallout3.exe is listed under the run exceptions with your FFDshow codec

The the Vista START orb --> programs --> whatever your codec pack is (I use Vista codecs) --> FFDshow audio decoder.

Things are a little different depending on which codec pack you use, but basically you'll either find a check-box that says "Don't use ffdshow in...". Check that box, then push the edit button and manually enter fallout3.exe.

If you don't see that option, scroll down the list on the left hand side of the screen until you get to OUTPUT. Click on it and a sub-menu should show up. Deselect all options but the one that says LPCM. Select that, reboot, and you should be good to go.

If that didn't work, repeat the process with FFDshow video encoder.

You may still experience sudden crashes, especially when entering small buildings or enclosures. Welcome to Vista fun. Save early, save often.

I would try that but when I dl FFD codec thingo it wouldn't even open. I appreciate your help but was it really necessary to tell me how irritating you find my posts? Turn the other cheek my brother!!
Avatar image for bogaty
#18 Posted by bogaty (4750 posts) -

Check your current vista codecs.

And try the new Fallout patch.

Avatar image for biggest_loser
#19 Posted by biggest_loser (24263 posts) -

Check your current vista codecs.

And try the new Fallout patch.

bogaty
Bless you Bogaty! I believed it has worked! May the Lord shine upon and let happiness follow you into your midst! This could be the start of a beautiful friendship.
Avatar image for bogaty
#20 Posted by bogaty (4750 posts) -
[QUOTE="bogaty"]

Check your current vista codecs.

And try the new Fallout patch.

biggest_loser

Bless you Bogaty! I believed it has worked! May the Lord shine upon and let happiness follow you into your midst! This could be the start of a beautiful friendship.

I'll take the $100 million dollars instead, please.

Avatar image for jedinat
#21 Posted by jedinat (3560 posts) -
Quest Completed. Moderators lock this thread. biggest_loser
It's bad form to delete your question and try to erase a thread from existence immediately after your problem is solved. Threads like these can be very helpful to people with similar problems. Many, many PC hardware/software issues I've had have been solved by searching Google for threads detailing similar issues.
Avatar image for biggest_loser
#22 Posted by biggest_loser (24263 posts) -
Thread updated: Problem has persisted.
Avatar image for nicknees93
#23 Posted by nicknees93 (3250 posts) -
[QUOTE="migs17"]yeah mine too. sometimes it crashes when im using vats. i don't know. i play the game in ultra high settings. and no lags. just crashes.biggest_loser
High five. We're part of the cool crew unlike some others.

they dont call you the biggest loser for nothing BL! :) Just Kidding.
Avatar image for biggest_loser
#24 Posted by biggest_loser (24263 posts) -
[QUOTE="biggest_loser"][QUOTE="migs17"]yeah mine too. sometimes it crashes when im using vats. i don't know. i play the game in ultra high settings. and no lags. just crashes.nicknees93
High five. We're part of the cool crew unlike some others.

they dont call you the biggest loser for nothing BL! :) Just Kidding.

I made that joke about myself in another thread. Must you steal my material madam?
Avatar image for PinkFloyd2003
#25 Posted by PinkFloyd2003 (187 posts) -
So I read in a post somewhere that lowering water multisampling actually fixed the problem and Ill be honest I was stunned when the game didn't crash for me. It seemed like such a mundane setting. Granted I only played for about 5 min but considering I could never get further than 30 seconds before a crash once I got outside for the first time, that was a huge plus.