CoH a system hog???

This topic is locked from further discussion.

Avatar image for AARONRULZ1
#1 Posted by AARONRULZ1 (6273 posts) -

This is in response to the thread created by bernardrea about his PC not being able to max out CoH.

I have a x1900xtx overclocked and at 1280x1024 it runs smooth, 20-30fps, but can get choppy at times.LordEC911

Exactly! When I had my two 7900GTs with my E6300 I still only got like 20 fps on high settings.Generalkill8888

Is CoH THAT much of a system hog???

Avatar image for Einhanderkiller
#2 Posted by Einhanderkiller (13250 posts) -
I max it out at ~50 FPS (1680x1050) on my rig (see sig).
Avatar image for Generalkill8888
#3 Posted by Generalkill8888 (5305 posts) -

This is in response to the thread created by bernardrea about his PC not being able to max out CoH.

[QUOTE="LordEC911"]I have a x1900xtx overclocked and at 1280x1024 it runs smooth, 20-30fps, but can get choppy at times.AARONRULZ1

Exactly! When I had my two 7900GTs with my E6300 I still only got like 20 fps on high settings.Generalkill8888

Is CoH THAT much of a system hog???

It is a system hog. I only get 30 fps. EVERYTHING is maxed. I mean everything. I have AA set to overide the program, so I set AA t o16x, and 16x AF, I have it set to high quality settings.
Avatar image for LordEC911
#4 Posted by LordEC911 (9972 posts) -
[QUOTE="AARONRULZ1"]

This is in response to the thread created by bernardrea about his PC not being able to max out CoH.

[QUOTE="LordEC911"]I have a x1900xtx overclocked and at 1280x1024 it runs smooth, 20-30fps, but can get choppy at times.Generalkill8888

Exactly! When I had my two 7900GTs with my E6300 I still only got like 20 fps on high settings.Generalkill8888

Is CoH THAT much of a system hog???

It is a system hog. I only get 30 fps. EVERYTHING is maxed. I mean everything. I have AA set to overide the program, so I set AA t o16x, and 16x AF, I have it set to high quality settings.



I would also like to add that I have everything maxed out in the ATiTrayTools panel, to max quality.
Avatar image for Baselerd
#5 Posted by Baselerd (5104 posts) -
I run everything maxed out (on ultra, or high, whichever is available) except for textures, that's on high (ultra won't run without 512 MB VRAM well). I get about 50-60 fps. Except if I pan the view to be horizontal during a crowded fight, then i get 15-35ish.
Avatar image for LordEC911
#6 Posted by LordEC911 (9972 posts) -
I run everything maxed out (on ultra, or high, whichever is available) except for textures, that's on high (ultra won't run without 512 MB VRAM well). I get about 50-60 fps. Except if I pan the view to be horizontal during a crowded fight, then i get 15-35ish.
Baselerd


Res?
Avatar image for Generalkill8888
#7 Posted by Generalkill8888 (5305 posts) -
This is with my 8800GTX everything max.

Res @ 1680x 1050

 
Avatar image for LordEC911
#8 Posted by LordEC911 (9972 posts) -
And mine-

Avatar image for Generalkill8888
#9 Posted by Generalkill8888 (5305 posts) -
And mine-

LordEC911
Hey, you run the game @ 1280x 1024 right? Still thats pretty good!
Avatar image for LordEC911
#10 Posted by LordEC911 (9972 posts) -
[QUOTE="LordEC911"]And mine-

Generalkill8888
Hey, you run the game @ 1280x 1024 right? Still thats pretty good!



Yep, 1280x1024 maxed out quality settings in-game and in ATiTrayTools.

Rig:
3200+ @ 2.75ghz
2x512mb DDR424 2.5-3-3-10
x1900xtx @ 675/1602
Avatar image for Einhanderkiller
#11 Posted by Einhanderkiller (13250 posts) -
EVERYTHING is maxed. I mean everything. I have AA set to overide the program, so I set AA t o16x, and 16x AF, I have it set to high quality settings.LordEC911
Well, that's why it's such a system hog - 16x AA. Try using 4x CSAA instead.
Avatar image for Generalkill8888
#12 Posted by Generalkill8888 (5305 posts) -
[QUOTE="Generalkill8888"][QUOTE="LordEC911"]And mine-

LordEC911
Hey, you run the game @ 1280x 1024 right? Still thats pretty good!



Yep, 1280x1024 maxed out quality settings in-game and in ATiTrayTools.

Rig:
3200+ @ 2.75ghz
2x512mb DDR424 2.5-3-3-10
x1900xtx @ 675/1602

Im really impressed than. I only get 2 fps more than you and I have: E6300 @ 2.7 2 GB Corsair XMS ram DDR800 8800GTX
Avatar image for Generalkill8888
#13 Posted by Generalkill8888 (5305 posts) -
[QUOTE="LordEC911"]EVERYTHING is maxed. I mean everything. I have AA set to overide the program, so I set AA t o16x, and 16x AF, I have it set to high quality settings.Einhanderkiller
Well, that's why it's such a system hog - 16x AA. Try using 4x CSAA instead.

Yeh I think thats why Im getting low FPS. well around 25-30.
Avatar image for LordEC911
#14 Posted by LordEC911 (9972 posts) -
[QUOTE="Generalkill8888"]Im really impressed than. I only get 2 fps more than you and I have: E6300 @ 2.7 2 GB Corsair XMS ram DDR800 8800GTX



Though you are playing at 1680x1050, which is 453,280 more pixels then my 1280x1024.
Also your min FPS is 7FPS higher than mine.
Avatar image for Generalkill8888
#15 Posted by Generalkill8888 (5305 posts) -
[QUOTE="LordEC911"][QUOTE="Generalkill8888"]Im really impressed than. I only get 2 fps more than you and I have: E6300 @ 2.7 2 GB Corsair XMS ram DDR800 8800GTX



Though you are playing at 1680x1050, which is 453,280 more pixels then my 1280x1024.
Also your min FPS is 7FPS higher than mine.

And I have 16x AA on.
Avatar image for LordEC911
#16 Posted by LordEC911 (9972 posts) -
[QUOTE="Generalkill8888"][QUOTE="LordEC911"][QUOTE="Generalkill8888"]Im really impressed than. I only get 2 fps more than you and I have: E6300 @ 2.7 2 GB Corsair XMS ram DDR800 8800GTX



Though you are playing at 1680x1050, which is 453,280 more pixels then my 1280x1024.
Also your min FPS is 7FPS higher than mine.

And I have 16x AA on.



LoL, that too.
That is a major performance hit.
Avatar image for uncle-tank
#17 Posted by uncle-tank (340 posts) -
[QUOTE="Generalkill8888"][QUOTE="LordEC911"][QUOTE="Generalkill8888"]Im really impressed than. I only get 2 fps more than you and I have: E6300 @ 2.7 2 GB Corsair XMS ram DDR800 8800GTX



Though you are playing at 1680x1050, which is 453,280 more pixels then my 1280x1024.
Also your min FPS is 7FPS higher than mine.

And I have 16x AA on.

Genkill, u should set AA to 8x. your 16x doesnt make much difference at 1680x1050. I would think the extra 10 fps you'll get out of it would be better than the performance hit your taking just to get a little extra eyecandy.
Avatar image for Generalkill8888
#18 Posted by Generalkill8888 (5305 posts) -
[QUOTE="LordEC911"][QUOTE="Generalkill8888"][QUOTE="LordEC911"][QUOTE="Generalkill8888"]Im really impressed than. I only get 2 fps more than you and I have: E6300 @ 2.7 2 GB Corsair XMS ram DDR800 8800GTX



Though you are playing at 1680x1050, which is 453,280 more pixels then my 1280x1024.
Also your min FPS is 7FPS higher than mine.

And I have 16x AA on.



LoL, that too.
That is a major performance hit.

Game looks fantastic though :) I still need to beat it, Im at the part with the Panther Tanks.
Avatar image for 9mmSpliff
#19 Posted by 9mmSpliff (21751 posts) -
 Does not seem like a system hog to me. All I did was just clock my card up to 688/1600 on CCC, cause I dont have my old clocks on since formatting. thats my avg...Ill take 42 please.!!!

Max settings and 16x12 Resolution
Avatar image for LordEC911
#20 Posted by LordEC911 (9972 posts) -
Does not seem like a system hog to me. All I did was just clock my card up to 688/1600 on CCC, cause I dont have my old clocks on since formatting. thats my avg...Ill take 42 please.!!!

Max settings and 16x12 Resolution
9mmSpliff


Max in-game settings?
and 1680x1050 or not?
Avatar image for 9mmSpliff
#21 Posted by 9mmSpliff (21751 posts) -
[QUOTE="9mmSpliff"]Does not seem like a system hog to me. All I did was just clock my card up to 688/1600 on CCC, cause I dont have my old clocks on since formatting. thats my avg...Ill take 42 please.!!!

Max settings and 16x12 Resolution
LordEC911


Max in-game settings?
and 1680x1050 or not?

sorry was on 16x10, just went by the resolution in the graphic options.  Max ingame settings.  full AA...Ill run it again and get a screen of my graphi options

Avatar image for Generalkill8888
#22 Posted by Generalkill8888 (5305 posts) -
[QUOTE="9mmSpliff"]Does not seem like a system hog to me. All I did was just clock my card up to 688/1600 on CCC, cause I dont have my old clocks on since formatting. thats my avg...Ill take 42 please.!!!

Max settings and 16x12 Resolution
LordEC911


Max in-game settings?
and 1680x1050 or not?

Yeh I think he means 1680x 1050. Its surprising that that WS monitor supports that high of a res.
Avatar image for LordEC911
#23 Posted by LordEC911 (9972 posts) -
sorry was on 16x10, just went by the resolution in the graphic options. Max ingame settings. full AA...Ill run it again and get a screen of my graphi options9mmSpliff


Don't worry about it, I was just wondering.
It's not like I don't believe you, I was just making sure of the exact settings.
Think I'm going to have to run it again with just in-game settings maxed.

Avatar image for 9mmSpliff
#24 Posted by 9mmSpliff (21751 posts) -
 I jsut took a screenie of the options and got out. here ya go Lord, no biggie man.
Avatar image for AARONRULZ1
#25 Posted by AARONRULZ1 (6273 posts) -

16x AA must be the reason why the game is such a system hog...

Btw 9mmspliff,i removed the C2D icon from my union,wanna join now???

Avatar image for 9mmSpliff
#26 Posted by 9mmSpliff (21751 posts) -

16x AA must be the reason why the game is such a system hog...

Btw 9mmspliff,i removed the C2D icon from my union,wanna join now???

AARONRULZ1
what union is that?
Avatar image for Generalkill8888
#27 Posted by Generalkill8888 (5305 posts) -
[QUOTE="AARONRULZ1"]

16x AA must be the reason why the game is such a system hog...

Btw 9mmspliff,i removed the C2D icon from my union,wanna join now???

9mmSpliff
what union is that?

Yeh Ive sent you like 60339 Requests to join! Join the Custom - Built PC Union.
Avatar image for AARONRULZ1
#28 Posted by AARONRULZ1 (6273 posts) -
[QUOTE="AARONRULZ1"]

16x AA must be the reason why the game is such a system hog...

Btw 9mmspliff,i removed the C2D icon from my union,wanna join now???

9mmSpliff
what union is that?

Custom-built PC union,click the link in my sig and your there.
Avatar image for oscar530
#29 Posted by oscar530 (4430 posts) -
Uber-smooth to me
Avatar image for LordEC911
#30 Posted by LordEC911 (9972 posts) -
And mine-



1280x1024 maxed out quality settings in-game and in ATiTrayTools.

Rig:
3200+ @ 2.75ghz
2x512mb DDR424 2.5-3-3-10
x1900xtx @ 675/1602
LordEC911


Just ran it again, with ATiTrayTools set to balance and AA and AF set to app controlled.


Avatar image for 9mmSpliff
#31 Posted by 9mmSpliff (21751 posts) -
[QUOTE="LordEC911"]And mine-



1280x1024 maxed out quality settings in-game and in ATiTrayTools.

Rig:
3200+ @ 2.75ghz
2x512mb DDR424 2.5-3-3-10
x1900xtx @ 675/1602
LordEC911


Just ran it again, with ATiTrayTools set to balance and AA and AF set to app controlled.


man....x1800xt FTW. I know I got a faster CPU tho.
Avatar image for 9mmSpliff
#32 Posted by 9mmSpliff (21751 posts) -
[QUOTE="9mmSpliff"][QUOTE="AARONRULZ1"]

16x AA must be the reason why the game is such a system hog...

Btw 9mmspliff,i removed the C2D icon from my union,wanna join now???

Generalkill8888
what union is that?

Yeh Ive sent you like 60339 Requests to join! Join the Custom - Built PC Union.

i never have gotten any of these requests. Send me one and Ill join Aaron or General.
Avatar image for AARONRULZ1
#33 Posted by AARONRULZ1 (6273 posts) -
[QUOTE="Generalkill8888"][QUOTE="9mmSpliff"][QUOTE="AARONRULZ1"]

16x AA must be the reason why the game is such a system hog...

Btw 9mmspliff,i removed the C2D icon from my union,wanna join now???

9mmSpliff
what union is that?

Yeh Ive sent you like 60339 Requests to join! Join the Custom - Built PC Union.

i never have gotten any of these requests. Send me one and Ill join Aaron or General.

I tried sending you one,generalkill must have done it first.
Avatar image for 9mmSpliff
#34 Posted by 9mmSpliff (21751 posts) -
[QUOTE="9mmSpliff"][QUOTE="Generalkill8888"][QUOTE="9mmSpliff"][QUOTE="AARONRULZ1"]

16x AA must be the reason why the game is such a system hog...

Btw 9mmspliff,i removed the C2D icon from my union,wanna join now???

AARONRULZ1
what union is that?

Yeh Ive sent you like 60339 Requests to join! Join the Custom - Built PC Union.

i never have gotten any of these requests. Send me one and Ill join Aaron or General.

I tried sending you one,generalkill must have done it first.

yeah i dont have a single one. :(
Avatar image for Generalkill8888
#35 Posted by Generalkill8888 (5305 posts) -
[QUOTE="9mmSpliff"][QUOTE="Generalkill8888"][QUOTE="9mmSpliff"][QUOTE="AARONRULZ1"]

16x AA must be the reason why the game is such a system hog...

Btw 9mmspliff,i removed the C2D icon from my union,wanna join now???

AARONRULZ1
what union is that?

Yeh Ive sent you like 60339 Requests to join! Join the Custom - Built PC Union.

i never have gotten any of these requests. Send me one and Ill join Aaron or General.

I tried sending you one,generalkill must have done it first.

When I send one it just says "this member has already been invited to join this union"
Avatar image for 9mmSpliff
#36 Posted by 9mmSpliff (21751 posts) -
I just clicked join this union
Avatar image for AARONRULZ1
#37 Posted by AARONRULZ1 (6273 posts) -
I just clicked join this union9mmSpliff
Finally after thousands of request!!!!! Enjoy your stay at the union :)
Avatar image for Sandro909
#38 Posted by Sandro909 (15221 posts) -
I can run it smooth on high on my P4 3.0, 6600 256MB, 1GB. :oops:
Avatar image for Generalkill8888
#39 Posted by Generalkill8888 (5305 posts) -
I just clicked join this union9mmSpliff
Yeah :D Finally...
Avatar image for AARONRULZ1
#40 Posted by AARONRULZ1 (6273 posts) -
I can run it smooth on high on my P4 3.0, 6600 256MB, 1GB. :oops:Sandro909
Proof???
Avatar image for Sandro909
#41 Posted by Sandro909 (15221 posts) -
[QUOTE="Sandro909"]I can run it smooth on high on my P4 3.0, 6600 256MB, 1GB. :oops:AARONRULZ1
Proof???


How exactly can I prove it? :?
Besides, I uninstalled it a few months ago because I stopped playing. :cry:
Avatar image for AARONRULZ1
#42 Posted by AARONRULZ1 (6273 posts) -
[QUOTE="AARONRULZ1"][QUOTE="Sandro909"]I can run it smooth on high on my P4 3.0, 6600 256MB, 1GB. :oops:Sandro909
Proof???


How exactly can I prove it? :?
Besides, I uninstalled it a few months ago because I stopped playing. :cry:

Proof as in screenshots,reinstall it and then post screenshots.
Avatar image for 9mmSpliff
#43 Posted by 9mmSpliff (21751 posts) -
[QUOTE="9mmSpliff"]I just clicked join this unionGeneralkill8888
Yeah :D Finally...

Easy there. My red Thunderblade stopped working on me just now on my Typhoon. Temps were going higher then normal, barely tho and I looked in my case and nothign was happening. :( Luckily I have a Blue one left over from ordering too many. I forgot about the ones that come with the iCage. But the number caught me that was on the fan. It was was the same one as the Thunderblades.

So I think the iCages come with Blue thunderblades. I felt the air flow (as I have no cables visible at all) and it was even with the iCage one I took out. So sweet, I got 8 Thunderblades if I am right. 5 in my case, 1 in my backup and 2 sitting out. Imma return this Red one RMA.

I think I might disable the LEDs on my Evercool chipset, so the red doesnt show, casue it doesnt look good with such a small red LED. Man in the passed 2 months, here is what died

Aerocool Turbine Extreme 2000 (Got the Red Thunderblade for exchange)
TT Thunderblade Red (Lol now this is dead, RMA for credit)
Zalman Fatality ZV9 (Still waiting 6 weeks.  Refunded)


Avatar image for Generalkill8888
#44 Posted by Generalkill8888 (5305 posts) -
[QUOTE="Generalkill8888"][QUOTE="9mmSpliff"]I just clicked join this union9mmSpliff
Yeah :D Finally...

Easy there. My red Thunderblade stopped working on me just now on my Typhoon. Temps were going higher then normal, barely tho and I looked in my case and nothign was happening. :( Luckily I have a Blue one left over from ordering too many. I forgot about the ones that come with the iCage. But the number caught me that was on the fan. It was was the same one as the Thunderblades.

So I think the iCages come with Blue thunderblades. I felt the air flow (as I have no cables visible at all) and it was even with the iCage one I took out. So sweet, I got 8 Thunderblades if I am right. 5 in my case, 1 in my backup and 2 sitting out. Imma return this Red one RMA.

I think I might disable the LEDs on my Evercool chipset, so the red doesnt show, casue it doesnt look good with such a small red LED. Man in the passed 2 months, here is what died

Aerocool Turbine Extreme 2000 (Got the Red Thunderblade for exchange)
TT Thunderblade Red (Lol now this is dead, RMA for credit)
Zalman Fatality ZV9 (Still waiting 6 weeks. Refunded)


Woah, All those Thunderblades. I bet your PC is really quiet. Anyways you know that blue orb I ordered? It wont fit in any of my cases lol. So im selling it on ebay. Yeh just my luck... TIME TO GO WATER COOLING :D Well when I get my next paycheck on the 20th.
Avatar image for 9mmSpliff
#45 Posted by 9mmSpliff (21751 posts) -
[QUOTE="9mmSpliff"][QUOTE="Generalkill8888"][QUOTE="9mmSpliff"]I just clicked join this unionGeneralkill8888
Yeah :D Finally...

Easy there. My red Thunderblade stopped working on me just now on my Typhoon. Temps were going higher then normal, barely tho and I looked in my case and nothign was happening. :( Luckily I have a Blue one left over from ordering too many. I forgot about the ones that come with the iCage. But the number caught me that was on the fan. It was was the same one as the Thunderblades.

So I think the iCages come with Blue thunderblades. I felt the air flow (as I have no cables visible at all) and it was even with the iCage one I took out. So sweet, I got 8 Thunderblades if I am right. 5 in my case, 1 in my backup and 2 sitting out. Imma return this Red one RMA.

I think I might disable the LEDs on my Evercool chipset, so the red doesnt show, casue it doesnt look good with such a small red LED. Man in the passed 2 months, here is what died

Aerocool Turbine Extreme 2000 (Got the Red Thunderblade for exchange)
TT Thunderblade Red (Lol now this is dead, RMA for credit)
Zalman Fatality ZV9 (Still waiting 6 weeks. Refunded)


Woah, All those Thunderblades. I bet your PC is really quiet. Anyways you know that blue orb I ordered? It wont fit in any of my cases lol. So im selling it on ebay. Yeh just my luck... TIME TO GO WATER COOLING :D Well when I get my next paycheck on the 20th.

crappy man on the no fitting. but sweet on the H2O.
Avatar image for Baselerd
#46 Posted by Baselerd (5104 posts) -
[QUOTE="Baselerd"]I run everything maxed out (on ultra, or high, whichever is available) except for textures, that's on high (ultra won't run without 512 MB VRAM well). I get about 50-60 fps. Except if I pan the view to be horizontal during a crowded fight, then i get 15-35ish.
LordEC911


Res?

1280x1024