Can't get Crysis Sandbox editor to Install - Help!

This topic is locked from further discussion.

Avatar image for GenTom
#1 Posted by GenTom (5945 posts) -

Okay so i've installed the single-player demo. I've played through it several times and everythings great. Now i got to install the editor/sandbox thingy, i go into: C:\Program Files\Electronic Arts\Crytek\Crysis SP Demo\Sandbox2 Installer and click on the CryEngine 2 Sandbox installer.

Ibegin the installation, accept terms, file will install to the sandbox folder, all is good, i click install. Now it gets about 1/2 way (tho very fast) and then tells me....:

Error 1303: The installer has insufficiant privilages to access this directory C:\Program files\Electronic Arts\Crytek\Crysis SP Demo\Editor. The Installation cannot continue. Log on as an administrator or contact your system admin. 'retry' or 'cancel'.

First, retry just does the same thing, i've tried re-downloading and re-installing the demo, same thing.. i've made sure it's passing the firewall, even turned off the firewall, i know i am and i have checked that my windows account is the admin, and it is, i've tried moving the installer to the desktop which requires admins 'ok', same thing....

i really wanna try it but i dunno what to do!

Help! Thanks guys

Avatar image for GenTom
#2 Posted by GenTom (5945 posts) -
/bump anyone!? *sniff*
Avatar image for DarkRecruit
#3 Posted by DarkRecruit (3391 posts) -
Go to control panel, switch to classic view, go to user accounts then turn user account control off (UAC) then restart. It's just that stupid vista security thing.
Avatar image for foxhound_fox
#4 Posted by foxhound_fox (96914 posts) -
You need administrator privileges on the computer you are on.
Avatar image for DarkRecruit
#5 Posted by DarkRecruit (3391 posts) -

You need administrator privileges on the computer you are on.foxhound_fox

I had the same problem and I was admin and he said he's admin too. You just have to turn UAC off.

Avatar image for froidnite
#6 Posted by froidnite (2292 posts) -
Right click on the installer, click on the compatibility tab, check the "Run as administrator" option. Run setup again. Hope this helps:)
Avatar image for DarkRecruit
#7 Posted by DarkRecruit (3391 posts) -

Right click on the installer, click on the compatibility tab, check the "Run as administrator" option. Run setup again. Hope this helps:)froidnite

There is no compatibility tab in the installer or "run as admin" option

Avatar image for GenTom
#8 Posted by GenTom (5945 posts) -

Go to control panel, switch to classic view, go to user accounts then turn user account control off (UAC) then restart. It's just that stupid vista security thing.DarkRecruit

Thats the one! Cheers m8 that solved it completely. Thanks very much indeed! :)

Avatar image for czorio
#9 Posted by czorio (25 posts) -
im on windows 7(32 bit), i turned down uac completely. it didn't work. it still says: error 1303, the installer.... etc. what now? You can say, i pratically bought crysis for it. so i really want it.
Avatar image for czorio
#10 Posted by czorio (25 posts) -
[QUOTE="czorio"]im on windows 7(32 bit), i turned down uac completely. it didn't work. it still says: error 1303, the installer.... etc. what now? You can say, i pratically bought crysis for it. so i really want it.

i found the solution... i bought it off steam, and since the folder he wanted to install to did not exist. it would give an error. you just have to find the bin32 or bin64 folder and install it in there
Avatar image for jerichomm1x
#11 Posted by jerichomm1x (25 posts) -
im having the same problems but even trying to install it in the 32-bit folder the same error code still rocks up. its sh!tting me off pretty hard, can someone please help?? and yes ive done the UAC thing too