Can't get any ENB to work with Skyrim SE

Avatar image for the_bi99man
the_bi99man

11319

Forum Posts

0

Wiki Points

0

Followers

Reviews: 7

User Lists: 0

#1 the_bi99man
Member since 2004 • 11319 Posts

Trying to get an ENB to work with Skyrim SE. Nothing works. Game immediately becomes unresponsive as soon as it's launched, and I have to close with the task manager. I've used ENBs dozens of times in dozens of games, including Skyrim, before. They're not complex to install. Pretty damn sure I'm doing everything right. Just because I can't get it to work, I started watching tutorial videos, and they all seem to be outdated, referencing files that don't come with the current ENB binary downloads. I'm trying to use this ENB. https://www.nexusmods.com/skyrimspecialedition/mods/1089

it's the top endorsed one on Nexus mods, downloaded damn near a million times. It is designed for Special Edition, not OG Skyrim, and I'm using the ENB binaries made for SE, as well. I am not trying to use original Skyrim mods on SE. I've followed the installation instructions to the letter, and checked every single ini file/prefences file I know of, and I don't see anything out of line. What am I missing?

Avatar image for horgen
Horgen

122012

Forum Posts

0

Wiki Points

0

Followers

Reviews: 1

User Lists: 0

#2 Horgen  Moderator
Member since 2006 • 122012 Posts

@the_bi99man: Probably pointless to mention, but SKSE? SSEedit might be another option.

I've had a similar problem. It can be various things. SSEedit has helped me when the game works, but not very well. The only thing you change is installing the ENB, and the game stops working?

Avatar image for the_bi99man
the_bi99man

11319

Forum Posts

0

Wiki Points

0

Followers

Reviews: 7

User Lists: 0

#3 the_bi99man
Member since 2004 • 11319 Posts

@horgen: I'm using SKSE. And yeah, installing the ENB is the only thing that makes it stop working. Removing ENB files immediately fixes it.

Avatar image for horgen
Horgen

122012

Forum Posts

0

Wiki Points

0

Followers

Reviews: 1

User Lists: 0

#4 Horgen  Moderator
Member since 2006 • 122012 Posts

@the_bi99man: Do you use a mod manager? ENB is one of those types of mods I got little to no experience with, so any problems related particular to them I am unaware of.

Have you tried the xEdit for Skyrim SE? The one I link to in my previous post. Have you checked with LOOT?

Also for the ENB you are using. Any known bugs for the current version?

Avatar image for the_bi99man
the_bi99man

11319

Forum Posts

0

Wiki Points

0

Followers

Reviews: 7

User Lists: 0

#5 the_bi99man
Member since 2004 • 11319 Posts

@horgen: I'm using nexusmods' Vortex manager. But ENBs don't install through mod managers anyway. I went through several different presets, and none will launch. It's definitely something about the ENB binaries, and my system not liking them for some reason.

Either way, I'm pretty much over it. Got lots of other mods going on and some altered shaders aren't worth this headache.

Avatar image for horgen
Horgen

122012

Forum Posts

0

Wiki Points

0

Followers

Reviews: 1

User Lists: 0

#6 Horgen  Moderator
Member since 2006 • 122012 Posts

@the_bi99man said:

@horgen: I'm using nexusmods' Vortex manager. But ENBs don't install through mod managers anyway. I went through several different presets, and none will launch. It's definitely something about the ENB binaries, and my system not liking them for some reason.

Either way, I'm pretty much over it. Got lots of other mods going on and some altered shaders aren't worth this headache.

Tried Loot? It should give reference errors and other things clues to why the game might not run. I think the ENB you are using, is referencing a deleted file.