Can Somebody Help Me Calibrate My HDTV (TV MONITER)

Avatar image for snpzfresh-
SnPzFresh-

29

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 5

#1 SnPzFresh-
Member since 2019 • 29 Posts

I have a Toshiba TV https://www.cnet.com/reviews/toshiba-32c120u-review/

I'm wondering if somebody can help me calibrate this tv for the best experience for gaming, and other things. I have TV Presets, like. Dynamic, Standard, Movie, PC and Preference. All those presets can be modified, but the enhancements cannot be changed. Dynamic has the Edge Enhancement which makes edges in games look Terrible, but the color is awesome. PC Mode turns off all the enhancements, but PC mode looks really washed out and not as bright no matter what the contrast is or backlight.

Please can somebody help me find the right Preset to go to. And what should i set my

Contrast 0-100

Backlight 0-100

DynaLight on or off

Tint -10 10

Color 0-100

Sharpness 0-20

Dynamic Contrast Low-Medium-High

Color Temperature Cool-Medium-Warm

Static Gamma -5 or 5

Can somebody tell me the best settings for gaming.

Avatar image for horgen
Horgen

121546

Forum Posts

0

Wiki Points

0

Followers

Reviews: 1

User Lists: 0

#2 Horgen  Moderator
Member since 2006 • 121546 Posts

@snpzfresh-: Moved your topic to another board. I know the name is somewhat misleading in regards to hardware, but this is the better place to ask.

I believe PC mode will be most correct for gaming. As that turns off everything that can delay the picture being shown. It's really difficult to help without seeing the picture itself. My best bet is to try and change different settings and see how it affect the image.

Avatar image for WESTBLADE
WESTBLADE

568

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#3 WESTBLADE
Member since 2006 • 568 Posts

@snpzfresh-: Hmm, try to look if you can somewhere switch between full/limited dynamic range (aka HDMI Black level). If you can't find it on your TV's settings, but you've got an NVIDIA GPU, you can do that easily in NVIDIA Control panel on the tab where you set your resolution.

Avatar image for snpzfresh-
SnPzFresh-

29

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 5

#4 SnPzFresh-
Member since 2019 • 29 Posts

@horgen: @WESTBLADE:

Avatar image for snpzfresh-
SnPzFresh-

29

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 5

#5 SnPzFresh-
Member since 2019 • 29 Posts

@WESTBLADE: @horgen: Those are the pictures of the Settings. Like i said, the enhancements in the presets cannot be changed. Only the Usual.

Avatar image for WESTBLADE
WESTBLADE

568

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#6  Edited By WESTBLADE
Member since 2006 • 568 Posts

@snpzfresh-: I noticed you have game mode set to "Off", try to turn it "On". You didn't reply if you've got an NVIDIA GPU. If yes, try to fiddle with those settings, especially the one i higlighted in that red frame:

Sorry, but i don't think i can help you any further than that, except give you a link to your TV's full user guide/maual: https://support.dynabook.com/support/staticContentDetail?contentId=3221447

Avatar image for snpzfresh-
SnPzFresh-

29

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 5

#7 SnPzFresh-
Member since 2019 • 29 Posts

@WESTBLADE: I have an r9 380 (AMD) Yeah i'm pretty sure this tv is Limited. Because i can't go in between Full and Limited via TV settings. Maybe PC mode unlocks Full RGB, not sure.

Avatar image for WESTBLADE
WESTBLADE

568

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#8 WESTBLADE
Member since 2006 • 568 Posts

@snpzfresh- said:

@WESTBLADE: I have an r9 380 (AMD) Yeah i'm pretty sure this tv is Limited. Because i can't go in between Full and Limited via TV settings. Maybe PC mode unlocks Full RGB, not sure.

My last attempt to be somewhat of a help, but... In AMD Catalyst Control Center should be same/similiar settings. I didn't have an AMD/ATi GPU for a loooooooooong time (ATi X1950 Pro was the last one), but i found this thru a quick google search:


Theoretically there should be an option to switch to limited dynamic range.

Avatar image for snpzfresh-
SnPzFresh-

29

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 5

#9 SnPzFresh-
Member since 2019 • 29 Posts

@WESTBLADE: Alright, thank you man for trying to help. I was looking more for the best tv settings, but thanks anyways.

Avatar image for WESTBLADE
WESTBLADE

568

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#10 WESTBLADE
Member since 2006 • 568 Posts

@snpzfresh-: Well, that's kinda the point - switch to "PC mode" and to avoid the "washed out look", switch/force your color output in your GPU's control settings. Only hint i can give you for the rest such as Tint/Color Temperature/Saturation/Gamma/Sharpness is to set it to its default (middle) value. Dynamic contrast should be set to off or low, as higher values can/will do some nasty stuff in games and movies. For a better understanding of calibration, use some reference guides/images. For example: https://uofgts.com/PS-P2Site/Calibration.html

Avatar image for snpzfresh-
SnPzFresh-

29

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 5

#11 SnPzFresh-
Member since 2019 • 29 Posts

@WESTBLADE: Alright i did that. Everything got really vibrant, thanks for you're help. Blacks were still very crisp, and not crushed. Whites got brighter, but not clipping. One more thing, sir. Dynamic contrast off or low. What do you think?

Avatar image for snpzfresh-
SnPzFresh-

29

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 5

#12 SnPzFresh-
Member since 2019 • 29 Posts

@WESTBLADE: And let's talk about RGB FULL vs LIMITED. Should i be using Limited RGB or FULL RGB. If i set my TV Preset to pc mode. Will that unlock RGB FULL. Or am i still RGB LIMITED. Please i really need these questions answered. Because when i switch to RGB FULL. My blacks are crushed, until i turn up the brightness to calibrated levels. I have to turn my brightness up to 68. To see all blacks. Is that ok?

Avatar image for WESTBLADE
WESTBLADE

568

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#13 WESTBLADE
Member since 2006 • 568 Posts

@snpzfresh-: Well, i'd personally say off, as the dynamic contrast has a tendency to mess up lighting and shadows (in a bad way). Although it may look better when "on" at first sight, you'll later discover that it loses some details in subtle color transitions, or has a tendency to oversaturate/alter some colors...

Avatar image for snpzfresh-
SnPzFresh-

29

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 5

#14 SnPzFresh-
Member since 2019 • 29 Posts

@WESTBLADE: Alright i'll leave Dynamic Contrast off. Because it makes colors washed out. Blue becomes sorta white. Read the RGB FULL vs RGB LIMITED. That i sent to you. I really need to know before i calibrate my TV

Avatar image for WESTBLADE
WESTBLADE

568

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#15 WESTBLADE
Member since 2006 • 568 Posts
@snpzfresh- said:

@WESTBLADE: Alright i'll leave Dynamic Contrast off. Because it makes colors washed out. Blue becomes sorta white. Read the RGB FULL vs RGB LIMITED. That i sent to you. I really need to know before i calibrate my TV


Well, judging by my current monitor (https://www.rtings.com/tv/reviews/sony/x900f), when i switch to "limited", all colors are washed out, while "full" means everything, including black is as it is supposed to be/correct. Don't quote me on this one, but theoretically on LimitedRGB TV it should be the opposite. So if you have oversaturated image and black colors crushing, you most likely have LimitedRGB TV (if in "limited" mode everything looks "fine")

Avatar image for snpzfresh-
SnPzFresh-

29

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 5

#16  Edited By SnPzFresh-
Member since 2019 • 29 Posts

@WESTBLADE: Wow you're monitor is sick!!! Alright i figured it out. I switched to RGB FULL then calibrated my tv. It's weird i can see more blacks than i did with limited??!! Blacks are crisp, but they are not crushed. Thank you for you're help that's all for now have a great day! and thanks again!!!

Avatar image for WESTBLADE
WESTBLADE

568

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#17  Edited By WESTBLADE
Member since 2006 • 568 Posts

@snpzfresh- said:

@WESTBLADE: Wow you're monitor is sick!!! Alright i figured it out. I switched to RGB FULL then calibrated my tv. It's weird i can see more blacks than i did with limited??!! Blacks are crisp, but they are not crushed. Thank you for you're help that's all for now have a great day! and thanks again!!!

You're welcome...

Well, i guess that i could explain it further (did a fair share of monitor/TV calibrations), but i think you should check this link regarding limited/full RGB: https://www.avsforum.com/forum/139-display-calibration/2988400-how-test-accurate-rgb-output-limited-vs-full.html .

English is not my first language, so i guess you can find more comprehensive answer/explanation there... ;)