I Got A Problem with The game"The witcher 2" with Dll Or Whatever

This topic is locked from further discussion.

Avatar image for l3loodFather
#1 Posted by l3loodFather (25 posts) -
I try run the game but an error "The procedure entry point wmemcpy_s could not be located in dynamic link library MSVCR100.dll."What i have to do with this crap guys? Plzz Help me...I dont know!
Avatar image for UltimoIce
#2 Posted by UltimoIce (3074 posts) -

Download and install the assembly it's telling you that's missing. That is a microsoft assembly that for whatever reason is absent on your machine.

Avatar image for kuraimen
#3 Posted by kuraimen (28078 posts) -
What's a video game?
Avatar image for l3loodFather
#4 Posted by l3loodFather (25 posts) -
190 MB file???This is correct?
Avatar image for l3loodFather
#5 Posted by l3loodFather (25 posts) -
Yes when i try run the game i see this!
Avatar image for PcGamingRig
#6 Posted by PcGamingRig (7383 posts) -

we don't like your kind walking around out here in the off topic... :P

Avatar image for l3loodFather
#7 Posted by l3loodFather (25 posts) -
Sorry dude i just find a solution!i realy try make this game run...i realy sorry!i know im off topic but none spam in topic :./
Avatar image for UltimoIce
#8 Posted by UltimoIce (3074 posts) -

Sorry dude i just find a solution!i realy try make this game run...i realy sorry!i know im off topic but none spam in topic :./l3loodFather

I am a software developer, I have ran into this equivalent error on many client machines. As I said, there's this cool site called Google. If you type in the .dll file it's telling you you're missing, you will find a site that allows you to install it.

Then, you're fixed and you won't have to post technical questions in the OT anymore! Everybody wins.

Avatar image for l3loodFather
#9 Posted by l3loodFather (25 posts) -
Whne i google it i didnt find any solotion!I tryed before i spam the topic!I put the file in system 32 file right?
Avatar image for UltimoIce
#10 Posted by UltimoIce (3074 posts) -

Whne i google it i didnt find any solotion!I tryed before i spam the topic!I put the file in system 32 file right?l3loodFather

Alright, in order to speed this along, let me Google that for you.

http://www.google.com/#hl=en&sugexp=ldymls&xhr=t&q=download+MSVCR100.dll&cp=21&pf=p&sclient=psy&site=&source=hp&aq=0&aqi=&aql=&oq=download+MSVCR100.dll&pbx=1&bav=on.2,or.r_gc.r_pw.&fp=cf5fe7836e331b33&biw=1659&bih=905

Avatar image for l3loodFather
#11 Posted by l3loodFather (25 posts) -
Yes dude i have the file in system 32 and i have put it 3-4 times!FROR this site!This error is with the file in my pc!I got unofficial windows 7ult 32bit!this is the problem?
Avatar image for Guppy507
#12 Posted by Guppy507 (17401 posts) -
Did you try getting it legally so you didn't have issues trying to run it? Might want to start there.
Avatar image for kuraimen
#13 Posted by kuraimen (28078 posts) -

http://www.google.com/search?hl=en&safe=off&biw=1678&bih=835&q=The+procedure+entry+point+wmemcpy_s+could+not+be+located+in+dynamic+link+library+MSVCR100.dll&aq=f&aqi=&aql=&oq=

Avatar image for l3loodFather
#14 Posted by l3loodFather (25 posts) -

http://www.google.com/search?hl=en&safe=off&biw=1678&bih=835&q=The+procedure+entry+point+wmemcpy_s+could+not+be+located+in+dynamic+link+library+MSVCR100.dll&aq=f&aqi=&aql=&oq=

kuraimen
"The issue is probably a version problem. The msvcr100.dll file is a dynamic link library that is being called by another application. That other application expects the file to have a method called "Wmemcpy_s", but the version you have doesn't have it (or at least not the one that it needs). Reinstalling the same version you have doesn't help. You may need to go to an older or newer copy in order to resolve the problem. If you need the version on the system for other applications, try placing a copy of the msvcr100.dll that does work directly in the folders with the application that needs the other version." This isnt the solution....I tryed...
Avatar image for kuraimen
#15 Posted by kuraimen (28078 posts) -
[QUOTE="kuraimen"]

http://www.google.com/search?hl=en&safe=off&biw=1678&bih=835&q=The+procedure+entry+point+wmemcpy_s+could+not+be+located+in+dynamic+link+library+MSVCR100.dll&aq=f&aqi=&aql=&oq=

l3loodFather
"The issue is probably a version problem. The msvcr100.dll file is a dynamic link library that is being called by another application. That other application expects the file to have a method called "Wmemcpy_s", but the version you have doesn't have it (or at least not the one that it needs). Reinstalling the same version you have doesn't help. You may need to go to an older or newer copy in order to resolve the problem. If you need the version on the system for other applications, try placing a copy of the msvcr100.dll that does work directly in the folders with the application that needs the other version." This isnt the solution....I tryed...

There are many more links from where that came from
Avatar image for punkpunker
#16 Posted by punkpunker (3383 posts) -

just reinstall it, worked for me.

Avatar image for PeelMyBanana
#17 Posted by PeelMyBanana (255 posts) -
[QUOTE="l3loodFather"][QUOTE="kuraimen"]

http://www.google.com/search?hl=en&safe=off&biw=1678&bih=835&q=The+procedure+entry+point+wmemcpy_s+could+not+be+located+in+dynamic+link+library+MSVCR100.dll&aq=f&aqi=&aql=&oq=

kuraimen
"The issue is probably a version problem. The msvcr100.dll file is a dynamic link library that is being called by another application. That other application expects the file to have a method called "Wmemcpy_s", but the version you have doesn't have it (or at least not the one that it needs). Reinstalling the same version you have doesn't help. You may need to go to an older or newer copy in order to resolve the problem. If you need the version on the system for other applications, try placing a copy of the msvcr100.dll that does work directly in the folders with the application that needs the other version." This isnt the solution....I tryed...

There are many more links from where that came from

Did you pirate it?
Avatar image for UltimoIce
#18 Posted by UltimoIce (3074 posts) -

Good point about the pirating thing. If you did pirate it, please go punch yourself in the face, buy it legally, then let us know if that worked for you.